Ver Feed RSS

Olhos que ardem...

Nova dica no wiki - Lafilefixer

Avalie este Post de Blog

Gentoo/libs-broken-la - UnderLinux Wiki



Lafilefixer | is not a valid libtool archive
Olá. Mais uma nova dica para o gentoo.
Caso você tenha alguem erro parecido com isso:


grep: /usr/lib64/libpcreposix.la: No such file or directory
/bin/sed: can't read /usr/lib64/libpcreposix.la: No such file or directory
libtool: link: `/usr/lib64/libpcreposix.la' is not a valid libtool archive


Basta instalar o programa lafilefixer:


# emerge dev-util/lafilefixer


Devido a nova versão do '''dev-libs/libpcre-7.9-r1''', que parou de instalar os arquivos .la o '''lafilefixer''' irá buscá-los e consertar o comportamento de cada arquivo.
Basta executar o comando:


# lafilefixer --justfixit

Atualizado 12-06-2009 em 14:50 por Duca

Categorias
Under-Linux

Comentários


+ Enviar Comentário




Visite: BR-Linux ·  VivaOLinux ·  Dicas-L