+ Responder ao Tópico



  1. #1

    Angry Load Balance + Queue (Problema estranho)

    Caros, estou com um problema no minimo inusitado.

    Implementei load balance com distribuicao de clientes, metade para cada link. Nao fiz balanceamento de portas nem nada.

    Tenho 1 modem adsl em bridge e outro em modo router nesse server.

    Nos clientes que acessam o link em bridge tudo ok, os queues marcam e controlam certo.
    Ja nos clientes que redireciono para o outro link, os queues nao marcam a realidade, marcam muito menos trafego do que o real, e tambem deixam passar a banda da limitada, nota, a banda passa da limitada, mas no MK marca como se tivesse muito abaixo.

    O que pode estar acontecendo?

  2. #2

    Padrão Load...

    Bem provavel problema nas suas regras, posta ai como elas estão!



  3. #3

    Padrão

    Exatamente, sem as regras aplicadas por vc, fica dificil dar uma solução pra vc.
    Poste ae pra gente poder dar uma analisada ..........

  4. #4

    Padrão Regras

    Mangle

    ;;; Mark Packet 2
    chain=prerouting src-address=10.10.10.55 action=mark-routing new-routing-mark=GroupB passthrough=yes

    NAT

    Flags: X - disabled, I - invalid, D - dynamic
    ;;; Masquerade Teste Link3
    chain=srcnat src-address=10.10.10.55 action=masquerade

    Ainda criei em ip routes assim:

    Destination 0.0.0.0/0
    Gaateway 10.6.6.1
    Mark GoupB

    Queue Criado normalmente para o io 10.10.10.55

    ----------------

    Está saindo tudo pelo link certo, mas, acontece o problema que nao controla na realidade a conexao como havia dito.