Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. olá Amigo verifique se esta instalado os pacotes

    perl-5.8.8-i486-3.tgz
    perl-html-parser-3.55-i486-1.tgz
    perl-libwww-perl-5.805-noarch-1.tgz
    perl-uri-1.35-noarch-1.tgz

    eu so use esse

    ./configure --prefix=/usr/local/ --enable-linux-netfilter --enable-storeio=diskd

    e ta funcionando

    squid.conf

    http_port 3128 transparent

    cache_mem 128 MB
    maximum_object_size_in_memory 256 KB
    maximum_object_size 16 MB
    minimum_object_size 0 KB
    cache_swap_low 90
    cache_swap_high 95
    cache_dir diskd /usr/local/cache/ 1024 16 256 Q1=64 Q2=72
    cache_access_log /usr/local/var/logs/access.log
    cache_log /usr/local/var/logs/cache.log
    cache_store_log /usr/local/var/logs/store.log
    visible_hostname Giovani
    ftp_user Giovani@couto.com.br
    refresh_pattern ^ftp: 14400 50% 18000 ignore-no-cache
    refresh_pattern ^gopher: 15 0% 18000 ignore-no-cache
    refresh_pattern . 14400 50% 18000 ignore-no-cache

    acl redelocal src 180.26.0.0/24 #sua rede local !
    acl redelocal src 195.25.0.0/24 #sua rede local !

    http_access allow redelocal
    http_access deny all

    Assim funciona!

  2. Aproveitando o topico !!!

    Amigos esta semana instalei um slack 12 e recompilei o kernel para 2.6.23.1
    justamente para poder instalar o l7 pois bem isso eu consegui
    inclusive o squid 3.0 STABLE1

    o que achei estranho que que ele em vez de criar um atalho para modules bla bla bla kernel 2.6.23.1-smp ele nao criou e nem em rc.d continuou dando a menssagem de que ele estava carregando o do 2.6.21.5-smp

    ta nao dei bola

    o problema aconteceu quando fui instalar o HTB3.0 e o Ipp2p 0.8.2

    nem um destes dois foi pra frente ..dessisti e instalei o 11 denovo com kernel 2.4.33.3

    com suporte IPP2P 0.8.0, Squid3.0, l7 e o HTB há mais iptables 1.3.5.

    aquem tem alguma sugestão de por que nao funcionou o HTB e nem o IPP2p

    detalhe tentei instalar eles depois de recompilar tambem o kernel 2.6.21.5-smp com suporte l7 mas deu o mesmo problema !!!!

    Aquem ?

    Abraços a todos !



  3. Funcionando !!!!!!!!!!!!!
    Foi preciso o seguinte:

    http_port 3128 transparent accel vhost vport
    always_direct allow all

    Obrigado !!!






Tópicos Similares

  1. Erro no Squid. /etc/init.d/squid: line 162: 3597 Abortado
    Por odbc no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-05-2004, 08:52
  2. Erro no Squid
    Por FabioDaniel no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-12-2003, 16:47
  3. erro no squid
    Por rlucatto no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-06-2003, 17:38
  4. Erro no squid (No running copy)
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-06-2003, 11:15
  5. Erro no Squid
    Por Aquini no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-11-2002, 15:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L