+ Responder ao Tópico



  1. #1

    Padrão fui fazer upgrade do mk em uma rb532A e ela nao iniciou mais

    Hj fui fazer o upgrade de uma rb 532A para versao 3.0rc14, quando reiniciei ela nao iniciou mais. O mk nao inicia, ela soh da o primeiro apito e nao da os outros do termino na inicializacao do mk.

    Nao tenho acesso a placa mais. Tem como instalar o mk pelo cabo serial?


    como faco para resolver isso?

  2. #2

    Padrão

    Citação Postado originalmente por maxmargon Ver Post
    Hj fui fazer o upgrade de uma rb 532A para versao 3.0rc14, quando reiniciei ela nao iniciou mais. O mk nao inicia, ela soh da o primeiro apito e nao da os outros do termino na inicializacao do mk.

    Nao tenho acesso a placa mais. Tem como instalar o mk pelo cabo serial?


    como faco para resolver isso?

    Amigo cabo serial mesmo... Você acessa via HIPERTERMINAL do windows... O esquema do cabo, você encontra no link Routerboard.com

    Lembro que dependendo da série, os cabos são diferentes........



  3. #3

    Padrão

    POxa amigo vc baixou essa versão do site ??? Eu atualizei o meu maré 333 mas no site só tinha a versão rc13 tah rodando direitinhu e o upgrade foi feito com muito medo mas deu tudo certo !

  4. #4

    Padrão

    Citação Postado originalmente por admskill Ver Post
    POxa amigo vc baixou essa versão do site ??? Eu atualizei o meu maré 333 mas no site só tinha a versão rc13 tah rodando direitinhu e o upgrade foi feito com muito medo mas deu tudo certo !
    O problemas das RB é que as vezes podem dar pau do nada mesmo... Aqui na empresa estamos implantando 80 RB como servidores e vira e volta alguma no ato da configuração "morre"... Pelo HIPERTERMINAL é possível resetar a RB e tb realizar testes e upgrades tb... Se ele não tiver dando pau no hardware é possível recupera-lá totalmente....



  5. #5

    Padrão

    Obrigado, vou tentar fazer hj, depois falo os resultados. Ah nao foi soh uma q deu problema foram 2. eu acho q quando puxei o arquivo do site e deu algum problema e o arquivo veio corrompido....

  6. #6

    Padrão

    Fiz o cabo no esquema 2-3, 3-2 e 5-5 na db9.

    Configurei o hyper terminal para:

    bits por segundo: 115200
    bits de dados: 8
    paridade: nenhum
    bits de parada: 1
    controle de fluxo: nenhum

    feito isso eh soh ligar a rb, quando aparecer a mensagem:

    Press any key within 2 second to enter setup.

    eh soh pressionar qualquer tecla, ai aparecerera o menu de configuracao de rb

    pressione "o" e depois "e" onde a rb procurarah o boot na ethernet.

    depois eh soh usar o netinstall para instalar o mk

    http://www.mikrotik.com/testdocs/ros...netinstall.php

    Nao perdi a lincensa do mk. :-)



  7. #7

    Smile

    Citação Postado originalmente por maxmargon Ver Post
    Hj fui fazer o upgrade de uma rb 532A para versao 3.0rc14, quando reiniciei ela nao iniciou mais. O mk nao inicia, ela soh da o primeiro apito e nao da os outros do termino na inicializacao do mk.

    Nao tenho acesso a placa mais. Tem como instalar o mk pelo cabo serial?


    como faco para resolver isso?
    tem um botao de reset fisico na placa da rb...tenta reseta ele por la tambem..