+ Responder ao Tópico



  1. #1

    Smile Problemas Na COnfiguração...

    PIng ALto do CLiente Pro Mikrotik...

    Galera de alguma forma meus clientes estão com o PiNG muito alto pro meu Mikrotik! é uma routerboard com dois cartões minipci de 400mw... um cartão serve como bridge pro link que vem de outra cidade... e o meu cartão no modo AP... ai tá o problema a conexão tá muito lenta... e os pings um absurdo... deve ser a configuração... alguem ai teve algum problema parecido... e pode mim ajudar a resolver..??? ou mandar um backup de alguma configurãção desse tipo ou de um mikrotik no modo ap???! grato....

  2. #2
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Bom dia,

    sim, eu já tive... ponha os seus cartões em modo B. Se usar G poderá ter pings altos.



  3. #3

    Padrão

    Pois Cara Agradeço... mas já tá tdu como B... Nau utilizo b/g... e mesmo assim continua do mesmo geito.... Será que vc poderia mandar um backup ou alguem do forum pra eu rever minhas configurações... ou mais alguma dica???? boa Tarde a todos...

  4. #4
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por sdnet Ver Post
    Pois Cara Agradeço... mas já tá tdu como B... Nau utilizo b/g... e mesmo assim continua do mesmo geito.... Será que vc poderia mandar um backup ou alguem do forum pra eu rever minhas configurações... ou mais alguma dica???? boa Tarde a todos...
    Certo,
    por acaso os cartões que você está usando são os Senao Mini PCI 8602? Esses cartões tem apresentado problemas de pings altos.
    Já substituiu a fonte da Routerboard? Talvez a fonte não esteja fornecendo corrente e tensão adequadas à Routerboard. Quando isso acontece pode causar instabilidade no sistema por inteiro.



  5. #5

    Padrão

    Citação Postado originalmente por sdnet Ver Post
    Pois Cara Agradeço... mas já tá tdu como B... Nau utilizo b/g... e mesmo assim continua do mesmo geito.... Será que vc poderia mandar um backup ou alguem do forum pra eu rever minhas configurações... ou mais alguma dica???? boa Tarde a todos...
    Brow procure no forum por ping ruim ou perdendo ping que tem varios post que eu e alguns amigos postamos para resolver isso...

    Caso contrario vc pode entrar em contato na segunda a tarde no meu msn.... t+ e bom fim de semana...

  6. #6

    Padrão

    KOD 4000 - KODAMA



    Board
    RouterBoard 532R5 CPU: 266 MHz AMD Geode SC1100 CPU (fast 486 core), 128 MB SDRAM integrado


    Sistema Operacional
    MIKROTIK OS Level 4 Nativo


    Cartões
    Dois Mini PCI EMP 8602 PLUS Card 630mWatts IEE802.11a/b/g


    Saídas
    Saídas para duas antenas externas com conectores tipo n fêmea
    Saídas para duas portas Ethernet 10/100
    Saída Serial RS 232



    Caixa
    Caixa Hermética com garantia de corrosão importada com kit para fixação


    PoE
    IEEE802.3af POE (Power over Ethernet): 12V or 48V DC


    Aplicações
    Access point a/b/g
    Ponto-a-ponto a/b/g
    Simultâneo access point IEEE 802.11a e IEEE 802.11b/g
    Simultâneo ponto-a-ponto IEEE 802.11a e IEEE 802.11b/g
    Simultâneo access point a e/ou b/g e ponto-a-ponto a ou b/g



    Cara o meu ekipamento é esse ai... os pings tão alto e ja tentei muita coisa!! os cabos estão tudo certinhos isolados... e mesmo assim o ping continua alto! só pode ser na configuração do modo AP... vlw ai pela ajuda viu...



  7. #7
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Olá,
    você viu o que eu postei acima? São cartões de 630mW... talvez a fonte de sua Routerboard Não esteja dando conta do recado. Tente com outra fonte com amperagem mais alta.

  8. #8

    Smile

    Rpz A Fonte é a que veio... já tentei usar até uma Fonte POE... e é do mesmo geito! kraka nunca vi nada parecido... vc usa mikrotik marcelo???! se puder mandar um bakcup era melhor pra eu testar... mas mesmo assim valeu pela força e se tiver ideia do que mais possa ser fico grato em testar... rsrsrs! vlw...



  9. #9
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Lightbulb

    Citação Postado originalmente por sdnet Ver Post
    Rpz A Fonte é a que veio... já tentei usar até uma Fonte POE... e é do mesmo geito! kraka nunca vi nada parecido... vc usa mikrotik marcelo???! se puder mandar um bakcup era melhor pra eu testar... mas mesmo assim valeu pela força e se tiver ideia do que mais possa ser fico grato em testar... rsrsrs! vlw...
    Olá,

    sim, uso Mikrotik. Tenho 7 torres com esse sistema. Também já configurei vários Mikrotik para clientes. Vá por mim: testa com uma fonte de melhor qualidade. Qual é a tensão e qual é corrente dessa fonte que você está usando?
    Já passei por vários problemas; e em algumas ocasiões o problema era de fonte. Se tiver IP fixo aí crie um usuário e senha para eu dar uma olhada em suas configurações. Se for configuração vamos descobrir, embora eu não acredito que seja.

  10. #10

    Padrão

    Flags: X - disabled, R - running
    0 R name="wlan1" mtu=1500 mac-address=00:02:6F:4B:40:B0 arp=enabled
    disable-running-check=no interface-type=Atheros AR5413
    radio-name="00026F4B40B0" mode=ap-bridge ssid="SDNET" area=""
    frequency-mode=manual-txpower country=no_country_set antenna-gain=0
    frequency=2412 band=2.4ghz-b scan-list=default rate-set=configured
    supported-rates-b=1Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,
    54Mbps
    basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007
    ack-timeout=30 tx-power-mode=default noise-floor-threshold=default
    periodic-calibration=default periodic-calibration-interval=60
    burst-time=disabled dfs-mode=none antenna-mode=ant-a wds-mode=disabled
    wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150
    wds-ignore-ssid=no update-stats-interval=disabled
    default-authentication=yes default-forwarding=no default-ap-tx-limit=0
    default-client-tx-limit=0 proprietary-extensions=post-2.9.25
    hide-ssid=no security-profile=default disconnect-timeout=3s
    on-fail-retry-time=100ms hw-retries=15 preamble-mode=both
    compression=no allow-sharedkey=no

    Minha configuração é essa ai, isso ai é da interface que esta como ap, e quando meus clientes estao conecatados estou tendo um ping muito alto, sera que tem algo de errado ai???



  11. #11
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por sdnet Ver Post
    Flags: X - disabled, R - running
    0 R name="wlan1" mtu=1500 mac-address=00:02:6F:4B:40:B0 arp=enabled
    disable-running-check=no interface-type=Atheros AR5413
    radio-name="00026F4B40B0" mode=ap-bridge ssid="SDNET" area=""
    frequency-mode=manual-txpower country=no_country_set antenna-gain=0
    frequency=2412 band=2.4ghz-b scan-list=default rate-set=configured
    supported-rates-b=1Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,
    54Mbps
    basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007
    ack-timeout=30 tx-power-mode=default noise-floor-threshold=default
    periodic-calibration=default periodic-calibration-interval=60
    burst-time=disabled dfs-mode=none antenna-mode=ant-a wds-mode=disabled
    wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150
    wds-ignore-ssid=no update-stats-interval=disabled
    default-authentication=yes default-forwarding=no default-ap-tx-limit=0
    default-client-tx-limit=0 proprietary-extensions=post-2.9.25
    hide-ssid=no security-profile=default disconnect-timeout=3s
    on-fail-retry-time=100ms hw-retries=15 preamble-mode=both
    compression=no allow-sharedkey=no

    Minha configuração é essa ai, isso ai é da interface que esta como ap, e quando meus clientes estao conecatados estou tendo um ping muito alto, sera que tem algo de errado ai???
    Bem,

    nas configurações observações importantíssimas: em Wlan1 desmarque urgentemente a opção default-authentication, deve ficar =no em vez de yes. Do jeito que está qualquer um que apontar para o seu rádio vai conseguir conectar. Deixe a Wlan1 arp= Only-reply em vez de arp=enable e cadastre os MACs dos seus clientes; ou seja, só conectará ao seu AP quem estiver cadastrado em interfaces/wireless/access list. Pode está aí o seu problema... alguém apontando algum rádio ou mesmo amplificador para a sua torre sobrecarregando o seu rádio.

    Em modo B deixe as velocidades padrão do rádio, pois está setada em 1Mbps.

  12. #12

    Padrão

    0 R name="wlan1" mtu=1500 mac-address=00:02:6F:4B:40:B0 arp=reply-only disable-running-check=no
    interface-type=Atheros AR5413 radio-name="00026F4B40B0" mode=ap-bridge ssid="SDNET" area=""
    frequency-mode=manual-txpower country=no_country_set antenna-gain=0 frequency=2412 band=2.4ghz-b scan-list=default
    rate-set=configured supported-rates-b=1Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=1Mbps basic-rates-a/g=6Mbps
    max-station-count=2007 ack-timeout=30 tx-power-mode=default noise-floor-threshold=default
    periodic-calibration=default periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a
    wds-mode=disabled wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
    update-stats-interval=disabled default-authentication=no default-forwarding=no default-ap-tx-limit=0
    default-client-tx-limit=0 proprietary-extensions=post-2.9.25 hide-ssid=no security-profile=default
    disconnect-timeout=3s on-fail-retry-time=100ms hw-retries=15 preamble-mode=both compression=no allow-sharedkey=no


    Fiz como vc disse, bom, sei que isso em segurança melhorara muito é ate uma otima ideia, mas nao vai (e nem resolveu) meu problema, nao tem nenhum concorrente fazendo isso, inclusive, eu ja tinha conferido isso, quando os clientes começam acessar os pings ainda continuam alto, alguma outra sugestao?



  13. #13
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Faça estes testes aí: ponha o ack-timeout=90, altere preamble mode=long, altere a frequencia para 2437 (canal central). Se não der certo após isso o problema é no seu cartão ou é realmente na fonte. Não adianta nada substituir uma fonte mais ou menos por outra mais ou menos. Qual é mesmo o cartão que você está utilizando? Se for Senao 8602 faça um teste com alguma D-Link (DWL-G510 B1, DWL-AG530). Se a versão do Mikrotik for antiga pode estar tendo algum problema com esse cartão Senao.
    Última edição por MarceloGOIAS; 22-01-2008 às 10:37.

  14. #14

    Padrão

    Citação Postado originalmente por sdnet Ver Post
    PIng ALto do CLiente Pro Mikrotik...

    Galera de alguma forma meus clientes estão com o PiNG muito alto pro meu Mikrotik! é uma routerboard com dois cartões minipci de 400mw... um cartão serve como bridge pro link que vem de outra cidade... e o meu cartão no modo AP... ai tá o problema a conexão tá muito lenta... e os pings um absurdo... deve ser a configuração... alguem ai teve algum problema parecido... e pode mim ajudar a resolver..??? ou mandar um backup de alguma configurãção desse tipo ou de um mikrotik no modo ap???! grato....
    Caro Colega SDnet;
    Como havia te dito ta ai um post sobre principal problema em ping alto com RoutherBoard https://under-linux.org/forums/mikro...uterboard.html como o colega comenta no post ideial e vc colocar uma fonte com amperagem alta acima de 10 ap.



  15. #15
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Bem,
    eu já falei sobre a fonte algumas vezes com ele; mas parece não acreditar que a corrente elétrica fornecida pela fonte talvez não esteja sendo suficiente. Testa aí colega com uma fonte de amperagem maior.