+ Responder ao Tópico



  1. #221

    Padrão

    No meu também funciona.

  2. #222

    Padrão

    O cache full funciona perfeito sim....mas pra quem não usa hotspot...o proprio alexandre disse em um dos seus comentarios que nunca usou hotspot. Então o que se tem de experiencias são de pessoas que foram colocando e cada uma se adequando ao seu jeito. O mestre professor Raniel (que agradeço, pois suas contribuições com esta forum são de grande valia) fala em varios posts que basta tirar o transparent proxy dos perfis dos clientes e te outros que defendem uma regra que diz que é a solução. Gostaria de saber se depois de quem usa hotspot se depois de executado como no video do alexandre, como desenvolveu para que ficasse bom com hotspot.

    Perguntas:

    1- Tem que colocar esta regra:
    /ip firewall nat
    add chain=pre-hotspot in-interface=RADIOS protocol=tcp dst-port=80 hotspot=auth action=redirect to-ports=3128 comment="Redirecionamento Proxy - HotSpot"

    2- Desmarcar o transparent proxy. O que isso muda?

    3- Telas de aviso. Quais não se pode desmarcar?

    4- É verdade que quando implantado tem que reiniciar o servidor?



  3. #223

    Padrão

    Vamos lá:
    1 - A regra de redirecionamento que uso é a convencionanl:
    Código :
    /ip firewall nat add chain=dstnat action=redirect to-ports=3127 dst-port=80 protocol=tcp
    2 - O Transparent Proxy faz o que a regra acima também faz, só que este é um redirecionamento interno no hotspot(digamos um proxy). Ao desmarcar a opção, ele deixa de usar este redirecionamento assim passando para a regra acima fazer o trabalho.
    3 - Como disse, o hotspot tem um proxy próprio e quando a opção está marcada, permite que você faça telas de aviso, é como se fosse os redirecionamentos internos do squid. Então se for usar as telas, deixa-a marcada(apenas para as telas).
    4 - Nada disso, sempre faço e refaço, caso seje necessário, e não tenho percebido tal necessidade.

    Espero ter ajudado quanto as dúvidas.

  4. #224

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Vamos lá:

    3 - Como disse, o hotspot tem um proxy próprio e quando a opção está marcada, permite que você faça telas de aviso, é como se fosse os redirecionamentos internos do squid. Então se for usar as telas, deixa-a marcada(apenas para as telas).
    Espero ter ajudado quanto as dúvidas.
    Esta tela de aviso se refere quando por exemplo eu uso um perfil para quem esta em atrazo ou quem esta cortado , ai nesse perfil particularmente tem que deixar o transparent marcado e nos demais desmarcado?

    Cero criei um perfil de testes aqui , por exemplo plano 300 no hotspot.....colo quei sua regra de redirect para a porta do meu proxy que é 3128 e desmarquei o transparent proxy neste perfil que criei e coloquei um usuario e testei e não redireciona. Porque será que esta regra aplicado em meu nat não redireciona com o transparent proxy desmarcado?

    Não precisa setar em qual interface usará o redirect da regra acima que me passou?
    Última edição por FernandodeDeus; 28-05-2009 às 12:01.



  5. #225

    Padrão

    Dá uma olhada nesta tela, aqui uso o linux para cache com a regra acima e tenho outra para o mikrotik caso o linux pare.
    http://img39.imageshack.us/img39/2059/nat.png

  6. #226

    Padrão

    alexandre,

    vc usa o cache full sem hotspot então como vc faz para mandar avisos de atrasos, bloqueio de páginas e etc..??como vc amarra os clientes sem a autenticação do hotspot, amarrando o ip+mac?ou faz autenticação pppoe?


    e uma última dúvida: o cache full funciona eu fazendo ele no linux em paralelo com o mk com o hotspot ativado?



  7. #227

    Padrão

    pppoe, a pagina de aviso eh mostrada por um sistema que desenvolvi.

    o cliente conecta e o daemon verifica pendencias.. se houver, o daemon conecta no NAS (pppoe serveR) que ele esta usando e adiciona regras redirecionando para uma pagina ...

    assim q ele lê o aviso, ele confirma a leitura e o acesso volta (daemon conecta novamente ao NAS e remove as regras)

    :P

    Citação Postado originalmente por lfernandosg Ver Post
    alexandre,

    vc usa o cache full sem hotspot então como vc faz para mandar avisos de atrasos, bloqueio de páginas e etc..??como vc amarra os clientes sem a autenticação do hotspot, amarrando o ip+mac?ou faz autenticação pppoe?


    e uma última dúvida: o cache full funciona eu fazendo ele no linux em paralelo com o mk com o hotspot ativado?

  8. #228

    Padrão

    Por que o vídeo não roda completamente?



  9. #229

  10. #230



  11. #231

    Padrão

    os videos estão fora do ar, caso possivel reupar, ficaremos agradecidos!

  12. #232

    Padrão

    Pessoal, se uma pessoa escreveu que o vídeo não está disponível não há necessidade de mais 1000 respostas dizendo a mesma coisa.

    Se o autor não disponibilizou o vídeo novamente é por que ele não teve tempo ou não quer fazer isso.

    Então aguardem, se o vídeo for disponibilizado novamente será respondido no tópico, se não for então procurem outra alternativa na web.



  13. #233

    Padrão

    os videos esta ok.. acabei de acessa-los ...

    vale lembrar que é bom ter o plugin "flash player" atualizado !!

    testei em 3 maquinas diferentes ta tudo ok !

  14. #234



  15. #235

    Padrão

    nao.. nao esta fora do ar nao !!!

  16. #236

    Padrão

    Ok, tem como vc colocar aqui apenas o link do video?? por favor.

    Abraços



  17. #237

    Padrão

    o video ta codificado pelo player .. so fiz upload e o player converteu...

  18. #238

    Padrão videos off

    cara cadê os video estao todos off.



  19. #239

  20. #240

    Padrão

    Na curiosidade de realmente ver se os tais vídeos estão ou não disponíveis fui verificar. Sempre estiveram disponíveis, eu disse SEMPRE, porém, houveram algumas mudanças na plataforma do fórum e as urls postadas não funcionavam mais.

    Mas como não tenho preguiça de ler e procurar não tive dificuldade alguma em encontrá-los, pois como dito no tópico os vídeos estão postados no blog pessoal do autor.

    Agora me pergunto, porque essa encheção de saco sobre os tais vídeos estarem "off"? É preguiça de ler? É preguiça de procurar? É falta de capacidade?

    Só sabem vir aqui e reclamar que o vídeo está off.