+ Responder ao Tópico



  1. No meu também funciona.

  2. O cache full funciona perfeito sim....mas pra quem não usa hotspot...o proprio alexandre disse em um dos seus comentarios que nunca usou hotspot. Então o que se tem de experiencias são de pessoas que foram colocando e cada uma se adequando ao seu jeito. O mestre professor Raniel (que agradeço, pois suas contribuições com esta forum são de grande valia) fala em varios posts que basta tirar o transparent proxy dos perfis dos clientes e te outros que defendem uma regra que diz que é a solução. Gostaria de saber se depois de quem usa hotspot se depois de executado como no video do alexandre, como desenvolveu para que ficasse bom com hotspot.

    Perguntas:

    1- Tem que colocar esta regra:
    /ip firewall nat
    add chain=pre-hotspot in-interface=RADIOS protocol=tcp dst-port=80 hotspot=auth action=redirect to-ports=3128 comment="Redirecionamento Proxy - HotSpot"

    2- Desmarcar o transparent proxy. O que isso muda?

    3- Telas de aviso. Quais não se pode desmarcar?

    4- É verdade que quando implantado tem que reiniciar o servidor?



  3. Vamos lá:
    1 - A regra de redirecionamento que uso é a convencionanl:
    Código :
    /ip firewall nat add chain=dstnat action=redirect to-ports=3127 dst-port=80 protocol=tcp
    2 - O Transparent Proxy faz o que a regra acima também faz, só que este é um redirecionamento interno no hotspot(digamos um proxy). Ao desmarcar a opção, ele deixa de usar este redirecionamento assim passando para a regra acima fazer o trabalho.
    3 - Como disse, o hotspot tem um proxy próprio e quando a opção está marcada, permite que você faça telas de aviso, é como se fosse os redirecionamentos internos do squid. Então se for usar as telas, deixa-a marcada(apenas para as telas).
    4 - Nada disso, sempre faço e refaço, caso seje necessário, e não tenho percebido tal necessidade.

    Espero ter ajudado quanto as dúvidas.

  4. Citação Postado originalmente por Raniel Ver Post
    Vamos lá:

    3 - Como disse, o hotspot tem um proxy próprio e quando a opção está marcada, permite que você faça telas de aviso, é como se fosse os redirecionamentos internos do squid. Então se for usar as telas, deixa-a marcada(apenas para as telas).
    Espero ter ajudado quanto as dúvidas.
    Esta tela de aviso se refere quando por exemplo eu uso um perfil para quem esta em atrazo ou quem esta cortado , ai nesse perfil particularmente tem que deixar o transparent marcado e nos demais desmarcado?

    Cero criei um perfil de testes aqui , por exemplo plano 300 no hotspot.....colo quei sua regra de redirect para a porta do meu proxy que é 3128 e desmarquei o transparent proxy neste perfil que criei e coloquei um usuario e testei e não redireciona. Porque será que esta regra aplicado em meu nat não redireciona com o transparent proxy desmarcado?

    Não precisa setar em qual interface usará o redirect da regra acima que me passou?
    Última edição por FernandodeDeus; 28-05-2009 às 11:01.



  5. Dá uma olhada nesta tela, aqui uso o linux para cache com a regra acima e tenho outra para o mikrotik caso o linux pare.
    http://img39.imageshack.us/img39/2059/nat.png






Tópicos Similares

  1. Cache full no Mikrotik
    Por Pauloneto no fórum Redes
    Respostas: 6
    Último Post: 22-01-2011, 11:26
  2. Cache-full no Mikrotik
    Por alexandrecorrea no fórum Redes
    Respostas: 10
    Último Post: 23-08-2009, 18:44
  3. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  4. Bruno.cache full no mikrotik?
    Por richardson no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2008, 01:50
  5. Cache full no mikrotik 3.9 impossível?
    Por Atus no fórum Redes
    Respostas: 7
    Último Post: 12-06-2008, 07:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L