Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Buffer Cheio no Myauth!!!

    Boa tarde galera, pra quem meche como myauth, pode me dar uma ajuda!!!!

    seguinte, eu to com 150 clientes, tem uma media de 80 clientes a horario de pico conectado. Uso mkt td em bridge tanto nas setorias e nos p2p, e uso o myauth pra gerenciar banda, ip mac.

    Bom, ultimamente a net estava um pouco lenta, e tinha alguns sites q nao abria e aparecia uma msg q o servidor nao conseguiu encontrar o dns da pagina, da um erro.

    ai observei no grafico de memoria do servidor, q estava meio abarrotado. Eu estava com 512mb. Coloquei 1gb de memoria, parou de dar esse problema e td ficou bom. Soh que agora jah lotou novamente o 1gb de memoria e voltou a dar esse problema.

    Queria saber se tem como eu dar uma aliviada no buffer,,,, ou alguma outra coisa q nao utilizase tanto a memoria..... Alguem pode me ajudar!!!! Aguardo. Obrigado.

    agora estou meio sem tempo, mais vou postar imagem da tela do erro, e tbm do grafico de memoria.............

  2. #2



  3. #3

    Padrão

    entao alexandre,,,,, era vc msm q eu estava esperando uma resposta, pois sei q vc meche com o myauth, agente jah conversou uma vez sobre ips validos, nao sei se lembra.

    mais entao,,,,, vo te mandar a foto do erro q da as vezes em casa de cliente,,,,,,
    e a foto do consumo de memoria

    essa eh a do erro....
    http://ipopradio.webcindario.com/erro.JPG

    essa eh do consumo de memoria....
    http://ipopradio.webcindario.com/mem.JPG

    entao,,, o erro acabo quando eu coloquei mais memoria,,,,,,,, soh q ai, depois voltou a dar,,, ai eu coloquei mais memoria, 2gb, soh o q server nao reconheceu a outra memoria, e quando reiniciou parou de dar o erro, entao pode ser,, q nao seja memoria o problema.

    me da uma luz ai....... Falow agradeço,,,, abraços

  4. #4

    Padrão

    quando começar a dar esse erro.. olha no /var/log/messages e no /var/log/syslog

    quais mensagems estao aparecendo...

    e coloca sua conf do squid tambem. pode ser q ele esteja consumindo mta memoria..



  5. #5

    Padrão

    Pela descrição do erro ta mais para dns. não resolveu o ip Google

    Citação Postado originalmente por Nks Ver Post
    entao alexandre,,,,, era vc msm q eu estava esperando uma resposta, pois sei q vc meche com o myauth, agente jah conversou uma vez sobre ips validos, nao sei se lembra.

    mais entao,,,,, vo te mandar a foto do erro q da as vezes em casa de cliente,,,,,,
    e a foto do consumo de memoria

    essa eh a do erro....
    http://ipopradio.webcindario.com/erro.JPG

    essa eh do consumo de memoria....
    http://ipopradio.webcindario.com/mem.JPG

    entao,,, o erro acabo quando eu coloquei mais memoria,,,,,,,, soh q ai, depois voltou a dar,,, ai eu coloquei mais memoria, 2gb, soh o q server nao reconheceu a outra memoria, e quando reiniciou parou de dar o erro, entao pode ser,, q nao seja memoria o problema.

    me da uma luz ai....... Falow agradeço,,,, abraços

  6. #6

    Padrão

    entao alexandre, nao sei o q leva isso, mais tenho certeza q tem algo haver com consumo de memoria..... pois veja bem.....

    antes deu esse erro, eu tava com 512mb, ai troquei parou,, nao deu mais.... ai depois de uns 30 dias, voltou,,,, ai tentei por mais memoria, soh q nao deu,,,,, e por eu ter reiniciado o server, parou de dar,,,,,, isso faz uns 5 dias, e ta td normal..... soh q provavelmente quando sobre carregar mais a memoria, pode ser q volte......

    bom copiei a messagen, o syslog e as conf do squid.
    da uma olhada e ve ai se tem algo diferente.....

    vc jah teve algum tipo de problema parecido com esse? q a impressao q da, eh q o server nao consegue entregar o site para o ip especifico, e entao da esse erro........

    bom ai vai....
    messagem:
    http://ipopradio.webcindario.com/messages.txt

    syslog:
    http://ipopradio.webcindario.com/syslog.txt

    squid:
    http://ipopradio.webcindario.com/squid.txt


    falow, aguardo respostas.... e obrigado por enquanto... abraçoss