+ Responder ao Tópico



  1. #1

    Padrão XP nao enxerga o SAMBA

    Galera to com um problema aqui no trabalho , estamos usando o samba com a particao debian ... E o s xp nao consegue acessar o samba .. .se alguem tiveer uma ideia me da uma plz vlw a atencao
    abracos
    esse aq e o meu smb.conf

    [global]
    debug level = 9
    workgroup = cei
    netbios name = Server
    server string = Servidor Arquivos - Samba %v - OpenBSD-3.5
    announce as = NT Server
    interfaces = xl0
    security = user
    encrypt passwords = Yes
    update encrypted = Yes
    smb passwd file = /etc/samba/smbpasswd
    min passwd length = 4
    #passwd chat = *New\spassword:* %n\n *Retype\snew\spassword:* %n\n
    #passwd program = /usr/local/bin/smbpasswd %u
    passwd chat debug = No
    username map = /etc/samba/users.map
    unix password sync = No
    interfaces = 10.7.3.2
    log level = 02
    log file = /var/log/samba/log.%m
    max log size = 200
    time server = Yes
    logon script = %U.bat
    logon path = \\%N\%U\profile
    logon home = \\%N\%U\profile
    logon drive = m:
    domain logons = Yes
    os level = 85
    preferred master = Yes
    domain master = Yes
    locking = Yes
    oplocks = Yes
    level2 oplocks = Yes
    oplock contention limit = 20
    dns proxy = No
    "smb.conf" 240L, 5988C

  2. #2

    Padrão

    A assim tbm quando eu do um apt-get pra instala algo que ele precise fazr o download
    ele nao baixa o arquvio =/
    plz me ajudem



  3. #3

    Padrão

    pelo menos pede a atutenticação?
    se pedir, vc criou os usuarios para o samba?

    interfaces = 10.7.3.2

    seu ip é esse ae mesmo?

    e a placa é xl0 mesmo?
    Última edição por andersoneduardo; 01-02-2008 às 07:46.

  4. #4

    Padrão

    "pelo menos pede a atutenticação?"
    nao ele da "caminho encontrado mesmo

    e o mesmo ip e a placa é 10x



  5. #5

    Padrão

    Citação Postado originalmente por OdirP Ver Post
    "pelo menos pede a atutenticação?"
    nao ele da "caminho encontrado mesmo

    e o mesmo ip e a placa é 10x
    ham?
    nao intendi direito sua resposta

    vc quiz dizer caminho não encontrado

    então tenta pelo \\IP

    o smbd e nmbd ta rodando normal?
    olha os logs para ver!

  6. #6

    Padrão

    noa tipo no windows se enxega o servidor (samba ) so que quando eu tento entra nele da esse erro "caminho nao encontrado"
    eu tentei aqui no windows agiora o \\ip tbm deu o mesmo erro



  7. #7

    Padrão

    pelo seu smb.conf vc nem criou os compartilhamentos!

    da uma lida na NET

    segue o exemplo!

    FreeBSD: Samba

    The FreeBSD FAQ - The Power to Help