+ Responder ao Tópico



  1. #1

    Question Limitar link de entrada

    Olá galera Under,
    Sera que alguem poderia me ajudar? Eu gostaria de limitar um link tipo tenho um de 2MB entrando no mikrotik desse link eu libero apenas 1MB para uso http como posso fazer isso.

  2. #2

    Padrão

    amigo nunca testei mas teoricamente funciona, la na aba queues vai em simples queues e adiciona o ip da wan que vc quer limitar. lembre-se de postar os resultados



  3. #3

    Padrão siples queues não funcionou

    Citação Postado originalmente por camaralink Ver Post
    amigo nunca testei mas teoricamente funciona, la na aba queues vai em simples queues e adiciona o ip da wan que vc quer limitar. lembre-se de postar os resultados

    Tentei fazer isso porem não obtive sucesso , caso alguém tenha alguma sugestão ficarei grato.

  4. #4

    Padrão

    Citação Postado originalmente por antoniocarlosd Ver Post
    Olá galera Under,
    Sera que alguem poderia me ajudar? Eu gostaria de limitar um link tipo tenho um de 2MB entrando no mikrotik desse link eu libero apenas 1MB para uso http como posso fazer isso.

    Olá!!

    Seguinte:

    Você tem que marcar as conexões http no mangle e criar uma queue tree limitando a banda para http, as regras são as seguintes:


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=80 \
    new-connection-mark=http passthrough=no protocol=tcp src-port=1024-65535
    add action=mark-packet chain=prerouting comment="" connection-mark=http \
    disabled=no new-packet-mark=HTTP passthrough=yes



    Aqui as da queue tree para você limitar a velocidade, observe que em max limit você pode limitar a velocidade em quanto você quizer, em já deixei em um mega para você, se não conseguir me adiciona ao MSN que conversamos.



    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=1000000 name="HTTP-In" packet-mark=HTTP parent=global-in \
    priority=4 queue=default


    add name="HTTP-Out" parent=global-out packet-mark=HTTP limit-at=0 \
    queue=default priority=8 max-limit=1000000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes



  5. #5

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    Olá!!

    Seguinte:

    Você tem que marcar as conexões http no mangle e criar uma queue tree limitando a banda para http, as regras são as seguintes:


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=80 \
    new-connection-mark=http passthrough=no protocol=tcp src-port=1024-65535
    add action=mark-packet chain=prerouting comment="" connection-mark=http \
    disabled=no new-packet-mark=HTTP passthrough=yes


    Aqui as da queue tree para você limitar a velocidade, observe que em max limit você pode limitar a velocidade em quanto você quizer, em já deixei em um mega para você, se não conseguir me adiciona ao MSN que conversamos.



    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=1000000 name="HTTP-In" packet-mark=HTTP parent=global-in \
    priority=4 queue=default

    add name="HTTP-Out" parent=global-out packet-mark=HTTP limit-at=0 \
    queue=default priority=8 max-limit=1000000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes
    ola tudo bem, adicionei sua regra não sei se fiz algo errado pois em mark packet HTTP não estava marcando e em queue tree ficava tudo zerado dai coloquei ! na seguinte linha

    add chain=prerouting connection-mark=!http action=mark-packet \
    new-packet-mark=HTTP passthrough=yes comment="" disabled=no

    dai então começou a marcar e limitar na queue tree fiz alguns testes e ta funcionando, mas usando ! pode me trazer problemas ou a regra pode funcionar de maneira errada não entendo muito essa !
    de qualquer forma fico agradecido por vc ter postado essa regra muito obrigado

  6. #6

    Padrão

    Não camarada, está errado, retire essa exclamação por que ela é uma exclusão, isso quer dizer que a regra marque tudo menos http.

    Vou rever aqui, e já te digo algo depois, mas, retire essa exclamação da regra.



  7. #7

    Wink

    BOm amigo, sua regra simplesmente vai limitar a interface selecionada a determinada banda colocada no mesmo, assim sendo pra outro serviços tambem como ftp vpn e outro e so marcar e dar a quantidade de banda pra cada serviço.

    starley soares

  8. #8

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    Olá!!

    Seguinte:

    Você tem que marcar as conexões http no mangle e criar uma queue tree limitando a banda para http, as regras são as seguintes:


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=80 \
    new-connection-mark=http passthrough=no protocol=tcp src-port=1024-65535
    add action=mark-packet chain=prerouting comment="" connection-mark=http \
    disabled=no new-packet-mark=HTTP passthrough=yes


    Aqui as da queue tree para você limitar a velocidade, observe que em max limit você pode limitar a velocidade em quanto você quizer, em já deixei em um mega para você, se não conseguir me adiciona ao MSN que conversamos.



    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=1000000 name="HTTP-In" packet-mark=HTTP parent=global-in \
    priority=4 queue=default

    add name="HTTP-Out" parent=global-out packet-mark=HTTP limit-at=0 \
    queue=default priority=8 max-limit=1000000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes

    Olá amigo tentei mais uma vez colocar essa regra e notei uma coisa na queue tree não marca downloads porem quando é upload ela limita na global-in a regra esta funcionando mas só para uploads o que devo mudar para marcar downloads desde já agradeço.