Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por Shturbo Internet Ver Post
    oche então é mais facil.. ja ta tudo liberado... basta vc fazer um cadastro no ddns e criar um ecript para atualizar de 5 em 5 min....

    da uma olhada nesses post.. funciona blz.. Under-Linux.org Fóruns - Resultados da Pesquisa
    Valew mesmo kra, aki ja ta funcionando atraves do post que voce enviou. valew mesmo.

  2. Citação Postado originalmente por letec2000 Ver Post
    Valew mesmo kra, aki ja ta funcionando atraves do post que voce enviou. valew mesmo.
    ola amigo como vc conseguil me explica , pois tem 2 scripts . tem que colocar eles junots separados como funciona ?
    Dynamic DNS Update Script for ChangeIP.com - MikroTik Wiki
    obriago



  3. Citação Postado originalmente por airtonveiga Ver Post
    ola amigo como vc conseguil me explica , pois tem 2 scripts . tem que colocar eles junots separados como funciona ?
    Dynamic DNS Update Script for ChangeIP.com - MikroTik Wiki
    obriago
    Kra, muito facil, mas antes de tudo acesse o site Enhanced Dynamic DNS Solutions e cadastre um dominio p/ voce. grave seu login / senha / e dominio q escolheu.

    depois usando o winbox
    va em: system / scripts clique em + para adicionar de o nome q voce kiser e cole esse script abaixo, NAO deixe espaços em branco entre o inicio e o fim dele.

    :global ddns-user "coloque seu login do changeip"
    :global ddns-pass "sua senha do changeip"
    :global ddns-host "o seu dominio por exemplo: mikrotik.changeip.net"
    :global ddns-interface "aki é o adaptador ethernet q da o acesso a internet ao MK - Link de internet"
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
    :if ([ :typeof $ddns-ip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
    } else={
    :if ($ddns-ip != $ddns-lastip) do={
    :log info [ /tool dns-update name=$ddns-host address=[..pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip
    } else={
    }
    }

    OK deixe o resto como esta. Quase Pronto, script criado agora crie a atualizaçao automatica abaixo:

    va em system/schedule + para adicionar

    e apenas cole esse script:

    / system scheduler
    add name="Changeip" on-event="/system script run ChangeIp" start-time=startup \
    interval=10m comment="" disabled=no

    Ok e é so testar.

    Meu MK é a versao 2.9.27

    Uso o link velox como Bridge que é authenticado pelo proprio MK entao nao sei se uma conexao diferente da minha funciona tb, creio q sim. e so colocar o 4 dados corretos No primeiro script.

    Vlw

    Informe se funcionou.
    Fui
    Última edição por letec2000; 08-02-2008 às 10:47.

  4. valew amigo muito obrigado , tah bem mastigado rssss
    vou testar a noite e depois falo se funcionou
    T+



  5. Citação Postado originalmente por letec2000 Ver Post
    Kra, muito facil, mas antes de tudo acesse o site Enhanced Dynamic DNS Solutions e cadastre um dominio p/ voce. grave seu login / senha / e dominio q escolheu.

    depois usando o winbox
    va em: system / scripts clique em + para adicionar de o nome q voce kiser e cole esse script abaixo, NAO deixe espaços em branco entre o inicio e o fim dele.

    :global ddns-user "coloque seu login do changeip"
    :global ddns-pass "sua senha do changeip"
    :global ddns-host "o seu dominio por exemplo: mikrotik.changeip.net"
    :global ddns-interface "aki é o adaptador ethernet q da o acesso a internet ao MK - Link de internet"
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
    :if ([ :typeof $ddns-ip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
    } else={
    :if ($ddns-ip != $ddns-lastip) do={
    :log info [ /tool dns-update name=$ddns-host address=[..pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip
    } else={
    }
    }

    OK deixe o resto como esta. Quase Pronto, script criado agora crie a atualizaçao automatica abaixo:

    va em system/schedule + para adicionar

    e apenas cole esse script:

    / system scheduler
    add name="Changeip" on-event="/system script run ChangeIp" start-time=startup \
    interval=10m comment="" disabled=no

    Ok e é so testar.

    Meu MK é a versao 2.9.27

    Uso o link velox como Bridge que é authenticado pelo proprio MK entao nao sei se uma conexao diferente da minha funciona tb, creio q sim. e so colocar o 4 dados corretos No primeiro script.

    Vlw

    Informe se funcionou.
    Fui
    Galera, restartei o meu MK, e esse schedule que fiz acima nao esta atualizando o scrip changeip. alguem conhece um comando que atualize na boa ?






Tópicos Similares

  1. Acesso Remoto a RB pelo winbox
    Por uizard no fórum Redes
    Respostas: 9
    Último Post: 14-09-2013, 00:40
  2. Acesso Remoto aos MKS
    Por RicardoMoura no fórum Redes
    Respostas: 8
    Último Post: 05-08-2012, 09:06
  3. Acesso remoto ao mk
    Por welq2005 no fórum Redes
    Respostas: 2
    Último Post: 07-05-2012, 08:42
  4. Acesso remoto ao MK
    Por CEP no fórum Redes
    Respostas: 4
    Último Post: 17-03-2009, 22:18
  5. video aula - acesso remoto ao mk
    Por ddllss no fórum Redes
    Respostas: 4
    Último Post: 23-12-2008, 22:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L