Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão

    Citação Postado originalmente por JeanGutemberg Ver Post
    Não Funcionou

    o IPs dos meus Clientes eu tenho vários Gateways, (20.20.1.1 - 20.20.2.1 - 20.20.3.1) e meu modem é 10.1.1.140.
    no mikrotik vc vai adicionar o ip 20.20.2.1/30 e no cliente IP: 20.20.2.2 mask: 255.255.255.252, gateway: 20.20.2.1 lembrando que esses ips vc vai colocar na placa que sai para os clientes, dessa forma é obrigado a funcionar

  2. #8

    Padrão

    Citação Postado originalmente por daniloacr Ver Post
    nesse caso como todos estao ligado ao swith não tem como vc fazer um filtro, mas vc pode configurar cada um dessses clientes com um gateway diferente e aplicar a mascara de sub-rede 255.255.255.252 ou melhor /30.

    ou seja cadastre no mikrotik os ips 192.168.1.1/30 .. 192.168.2.1/30 .. 192.168.3.1/30 e assim vai, nos clientes configure 192.168.1.2/30 .. 192.168.2.2/30.

    qualquer coisa estamos ai!
    Falai Brother, fiz exatamente isso, e os micros continuam se enxergando normalmente na rede. ping normal e se eu mandar buscar um ip ele acha trankilo.

    Mas alguma ideia ?



  3. #9

    Padrão

    Citação Postado originalmente por letec2000 Ver Post
    Falai Brother, fiz exatamente isso, e os micros continuam se enxergando normalmente na rede. ping normal e se eu mandar buscar um ip ele acha trankilo.

    Mas alguma ideia ?


    Faça o seguinte bloquei no firewall a porta 138 e 139 tcp e udp e pronto, Esse seria o caso para os clientes conectados na wireless não se exegarem, mas conectados ao switch só conheço uma solução mude para a mascara 255.255.255.252 ou seja /30

  4. #10

    Padrão

    Citação Postado originalmente por claudemirnetlink Ver Post
    Faça o seguinte bloquei no firewall a porta 138 e 139 tcp e udp e pronto, Esse seria o caso para os clientes conectados na wireless não se exegarem, mas conectados ao switch só conheço uma solução mude para a mascara 255.255.255.252 ou seja /30

    agora analisa comigo o nosso amigo está dizendo que os clientes estao conectados ao switch e ele ja colocou o /30 e mesmo assim os clientes estao se enxergando, ou seja não a minima posibilidade dos clientes esta se comunicando pelo switch devido esta em faixas de ips diferentes, entao o que ta acontecendo é que quem está fazendo essa interceptação é o proprio mikrotik.

    agora se ele fizer o drop nas portas 137 e 139 os problemas dele de um entrar nos arquivos dos outros irá acabar, mas a questao do ping não.

    acho que é isso, alias acho nao tenho certeza!

    faça um pequeno teste entao pra ter certeza crie uma regra firewall filtro colocando o endereço de origem 20.20.1.0/24 e destino 20.20.2.0/24 e colocando acão drop e faça o teste entre esses dois ips!

    poste os resultados



  5. #11

    Padrão

    Fugiu do assunto esse tópico que abri.
    Eu havia perguntado se teria a possibilidade de Bloquear os clientes de acessar outras interfaces, não eles se acessarem entre eles.
    Vou Explicar direitinho o que ta acontecendo.

    Tenho um Servidor Mikrotik com 2 placas de rede.
    1 placa Entra o Modem ADSL (ip do modem= 10.1.1.140)
    1 placa é saida dos clientes (varios gateways, 20.20.1.1, 20.20.2.1, 20.20.3.1 etc...)

    Nao tem hub nada ligado entre eles.
    Se um Cliente (20.20.100.2) digita no navegador dele o ip do modem (10.1.1.140) ele o acessa normalmente, com isso ta dando outro problema aqui.

    Um amigo meu está sem internet, e estou mandando um link pra ele lá no outro lado da cidade.
    Os ips dos clientes dele lá é na mesma faixa dos meus, (20.20.1.1, 20.20.2.1, etc...), e eu coloquei um hub no modem, 1 cabo vai pro meu Mikrotik (link), e outro cabo vai pra um radio na torre pra mandar link lá pra ele. E está dando conflito de IPs nos meus clientes, pois a Interface do Link está enchergando a Interface dos clientes.
    Esse é o problema..
    Valew

  6. #12

    Padrão

    Citação Postado originalmente por JeanGutemberg Ver Post
    Fugiu do assunto esse tópico que abri.
    Eu havia perguntado se teria a possibilidade de Bloquear os clientes de acessar outras interfaces, não eles se acessarem entre eles.
    Vou Explicar direitinho o que ta acontecendo.

    Tenho um Servidor Mikrotik com 2 placas de rede.
    1 placa Entra o Modem ADSL (ip do modem= 10.1.1.140)
    1 placa é saida dos clientes (varios gateways, 20.20.1.1, 20.20.2.1, 20.20.3.1 etc...)

    Nao tem hub nada ligado entre eles.
    Se um Cliente (20.20.100.2) digita no navegador dele o ip do modem (10.1.1.140) ele o acessa normalmente, com isso ta dando outro problema aqui.

    Um amigo meu está sem internet, e estou mandando um link pra ele lá no outro lado da cidade.
    Os ips dos clientes dele lá é na mesma faixa dos meus, (20.20.1.1, 20.20.2.1, etc...), e eu coloquei um hub no modem, 1 cabo vai pro meu Mikrotik (link), e outro cabo vai pra um radio na torre pra mandar link lá pra ele. E está dando conflito de IPs nos meus clientes, pois a Interface do Link está enchergando a Interface dos clientes.
    Esse é o problema..
    Valew
    curto e grosso!

    /ip firewall filter add chain=forward in-interface=Link out-interface=Clientes src-address=20.0.0.0/8 action=drop comment="" disabled=no

    testa ai e posta os resultados!

    abraços!