+ Responder ao Tópico



  1. #1

    Smile Controle de acesso Mikrotik

    Caros amigos!

    Como poderei controlar um usuário do mikrotik ?

    Quero que ele só tenha acesso no periodo de 12:00h às 0:00h por dia !

    Minha configuração é Hotspot.

    Obrigado .

  2. #2

    Padrão

    bom, vc poderia criar qeues para habilitar e desabilitar a banda no horario desejado..



  3. #3
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Prezado,

    configurar limites de consumo e por horário no Hotspot é relativamente fácil. Na guia Users tem a aba Limits..

  4. #4

    Padrão

    DESABILITA
    add name="queue_disable" source="/queue simple { disable \[find \
    name=LIBERA_TUDO\] }" \
    policy=ftp,reboot,read,write,policy,test,winbox,pa ssword

    HABILITA
    add name="queue_enable" source="/queue simple { enable \[find \
    name=LIBERA_TUDO\] }" \
    policy=ftp,reboot,read,write,policy,test,winbox,pa ssword



  5. #5

    Padrão

    Caros amigos , quando entro no Queue na aba Simple Queues aparece todos os clientes conectados e com um D na frente ficando assim

    D <hotspot-cliente> ai não consigo mudar nada e se acrescento o cliente que quero limitar o horário e faço as configuraçãoes ele aparece assim

    <cliente> e não acontece nada!!!

    se aguem puder me ajudar ficaria muito feliz!

    Obrigado

  6. #6

    Smile

    vamos la então .. eu uso esse script para controla os horarios de acessos dos meus clientes que solicitão.

    / system script
    add name="Nome da regra" source="/queue simple { set \[find \
    name=nome da regra no controle da banda\] max-limit=1000/1000}" \

    essa regra serve para deixa o cleinte com 1k da banda assim ele naum vai poder navegar..

    add name="Nome da regra" source="/queue simple { set \[find \
    name=nome da regra no controle da banda\] max-limit=25600/25600}" \

    esta regra agora volta a banda do cleinte ao nomal..

    / system scheduler
    add name="nome da regra" on-event=nome da regra no script \
    start-date=oct/18/2007 start-time=07:59:59 interval=1d comment="" \
    disabled=yes
    com essa regra você vai definir os horarios que o seu cliente vai ter acesso a internet..
    obs: vc tem que criar um regra para ativa e desativar com os determinados horarios.

    espero ter ajudado...



  7. #7

    Padrão

    Citação Postado originalmente por dragon1910 Ver Post
    vamos la então .. eu uso esse script para controla os horarios de acessos dos meus clientes que solicitão.

    / system script
    add name="Nome da regra" source="/queue simple { set \[find \
    name=nome da regra no controle da banda\] max-limit=1000/1000}" \

    essa regra serve para deixa o cleinte com 1k da banda assim ele naum vai poder navegar..

    add name="Nome da regra" source="/queue simple { set \[find \
    name=nome da regra no controle da banda\] max-limit=25600/25600}" \

    esta regra agora volta a banda do cleinte ao nomal..

    / system scheduler
    add name="nome da regra" on-event=nome da regra no script \
    start-date=oct/18/2007 start-time=07:59:59 interval=1d comment="" \
    disabled=yes
    com essa regra você vai definir os horarios que o seu cliente vai ter acesso a internet..
    obs: vc tem que criar um regra para ativa e desativar com os determinados horarios.

    espero ter ajudado...


    Bom dia!

    N'ao consigo acrescentar nada ao script nen a scheduler o sinal de + esta desativado em todos os dois !!!