Página 3 de 16 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por bitim Ver Post
    Caro Josafapalmas, implementei suas regras... E criei uma queue simple para o ip de 64k/64k, quando vou em algum velocimetro, ele me dá a velocidade do meu link todo, tem algo errado?
    Testa essas

    ip firewall mangle
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" action=mark-connection new-connection-mark=squid-connection-HIT passthrough=yes \
    comment="Cache-squid" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet new-packet-mark=squid-packet-HIT passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=Cliente action=mark-packet new-packet-mark=test-up passthrough=no comment="UP TRAFFIC" disabled=no -time=0s disabled=no
    / queue tree
    add name="Cache-full" parent=global-out packet-mark=squid-packet-HIT limit-at=1024000 queue=default priority=8 max-limit=1024000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no
    add name="upstream" parent=global-in packet-mark=test-up limit-at=1024000 queue=default priority=8 max-limit=1024000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    Última edição por Josafapalmas; 03-03-2008 às 21:23.

  2. Citação Postado originalmente por Josafapalmas Ver Post
    Testa essas

    ip firewall mangle
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" action=mark-connection new-connection-mark=squid-connection-HIT passthrough=yes \
    comment="Cache-squid" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet new-packet-mark=squid-packet-HIT passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=Cliente action=mark-packet new-packet-mark=test-up passthrough=no comment="UP TRAFFIC" disabled=no -time=0s disabled=no
    / queue tree
    add name="Cache-full" parent=global-out packet-mark=squid-packet-HIT limit-at=1024000 queue=default priority=8 max-limit=1024000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no
    add name="upstream" parent=global-in packet-mark=test-up limit-at=1024000 queue=default priority=8 max-limit=1024000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    Josafapalmas, testei aqui as regras e o ip que configurei em queue simple 64k/64k continua saindo com a banda toda...sem controle... vou postar aqui minhas regras para vc dar uma olhada... Estou testando na versão 2.9.27 Crack

    / ip firewall nat
    add chain=dstnat in-interface=Cliente protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="" disabled=no
    add chain=srcnat out-interface=Link action=masquerade comment="" disabled=no

    / ip firewall mangle
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" \
    action=mark-connection new-connection-mark=squid-connection-HIT \
    passthrough=yes comment="Cache-squid" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet \
    new-packet-mark=squid-packet-HIT passthrough=yes comment="" disabled=no

    / queue tree
    add name="Cache-full" parent=global-out packet-mark=squid-packet-HIT \
    limit-at=1024000 queue=default priority=8 max-limit=1024000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no
    add name="upstream" parent=global-in packet-mark=test-up limit-at=1024000 \
    queue=default priority=8 max-limit=1024000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no

    / queue simple
    add name="teste" target-addresses=182.168.31.6/32 dst-address=0.0.0.0/0 \
    interface=all parent=none direction=both priority=8 \
    queue=default-small/default-small limit-at=0/0 max-limit=64000/64000 \
    total-queue=default-small disabled=no

    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=4096KiB cache-drive=system \
    max-cache-size=unlimited max-ram-cache-size=unlimited
    / ip web-proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no



  3. Citação Postado originalmente por bitim Ver Post
    Josafapalmas, testei aqui as regras e o ip que configurei em queue simple 64k/64k continua saindo com a banda toda...sem controle... vou postar aqui minhas regras para vc dar uma olhada... Estou testando na versão 2.9.27 Crack

    / ip firewall nat
    add chain=dstnat in-interface=Cliente protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="" disabled=no
    add chain=srcnat out-interface=Link action=masquerade comment="" disabled=no

    / ip firewall mangle
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" \
    action=mark-connection new-connection-mark=squid-connection-HIT \
    passthrough=yes comment="Cache-squid" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet \
    new-packet-mark=squid-packet-HIT passthrough=yes comment="" disabled=no

    / queue tree
    add name="Cache-full" parent=global-out packet-mark=squid-packet-HIT \
    limit-at=1024000 queue=default priority=8 max-limit=1024000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no
    add name="upstream" parent=global-in packet-mark=test-up limit-at=1024000 \
    queue=default priority=8 max-limit=1024000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no

    / queue simple
    add name="teste" target-addresses=182.168.31.6/32 dst-address=0.0.0.0/0 \
    interface=all parent=none direction=both priority=8 \
    queue=default-small/default-small limit-at=0/0 max-limit=64000/64000 \
    total-queue=default-small disabled=no

    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=4096KiB cache-drive=system \
    max-cache-size=unlimited max-ram-cache-size=unlimited
    / ip web-proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no
    Amigo, vendo as sua regras só tem apenas as que o alexandre correia postou, se ta funcionado o cache nessa versão maravilha pq no meu server não funcionou até marca os pacotes mais não desce a full. Pesquisando no wink do mikrotik descobri umas regras e juntei com as do alexandre foi então que funcionou, que foi as que postei.

    Agora enm relação a teste de velocidade tipo rjnet acho que ele vai marcar a mais do que o deficido na queue do cliente devido o pagina já esta em cache.

    aqui testo da seguinte maneira, faço um download,a primeira vez ele desce em media de 30 a 60 kbps depois desce a entre 600 kbps a 1,98 mbps.

    Grato.

  4. Citação Postado originalmente por Josafapalmas Ver Post
    Amigo, vendo as sua regras só tem apenas as que o alexandre correia postou, se ta funcionado o cache nessa versão maravilha pq no meu server não funcionou até marca os pacotes mais não desce a full. Pesquisando no wink do mikrotik descobri umas regras e juntei com as do alexandre foi então que funcionou, que foi as que postei.

    Agora enm relação a teste de velocidade tipo rjnet acho que ele vai marcar a mais do que o deficido na queue do cliente devido o pagina já esta em cache.

    aqui testo da seguinte maneira, faço um download,a primeira vez ele desce em media de 30 a 60 kbps depois desce a entre 600 kbps a 1,98 mbps.




    Grato.

    Agora faça um teste de velocidade em qualquer velocímetro e verá que o seu link também está a full...



  5. Citação Postado originalmente por Roberto21 Ver Post
    Agora faça um teste de velocidade em qualquer velocímetro e verá que o seu link também está a full...
    Roberto, faço o teste de velocidade realmente ele marca o link full, mas tenho 50 cliente definidos em 64k/128k geralmente fica uns 30 a 36 online e não tenho problema com lentidão.

    Agora tenho visto que vc participa bastante do forum, fiz uns teste aqui da seguinte maneira. Instalei o IPCOP em uma maquina configurei funciona beleza, ele já faz cache-full a diferença que ele não controla banda, aí coloquei uma router com mk em bridge e coloquei as regras do alexandre correia forward mas não passa. na rede cabeada desce a full tudo que esta em cache, mas na rede wireless não desce nada.

    Grato.






Tópicos Similares

  1. Cache full no mikrotik !! com vídeos e exemplos
    Por alexandrecorrea no fórum Redes
    Respostas: 276
    Último Post: 11-04-2012, 22:31
  2. Bruno.cache full no mikrotik?
    Por richardson no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2008, 01:50
  3. Cache full no mikrotik 3.9 impossível?
    Por Atus no fórum Redes
    Respostas: 7
    Último Post: 12-06-2008, 07:20
  4. Respostas: 5
    Último Post: 28-05-2008, 08:05
  5. Cache full do Alexandre 2.9.27
    Por juderlan no fórum Redes
    Respostas: 0
    Último Post: 03-03-2008, 21:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L