Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Exclamation Bloqueio P2P

    Olá amigos, eu gostaria de saber como bloqueia TOTALMENTE o P2P no mikrotik.
    Segui este tutorial aqui: Mikrotik - UnderLinux Wiki
    Mas aqui só controla e nao bloqueia...

    Gostaria de saber qual regra eu crio para bloquear TOTALMENTE o P2P pra nao entrar em emule, torrents e derivados.

    Obrigado

  2. #2

    Padrão

    Olá,

    Só para bloquear é usada esta regra no Filter Rules.

    /ip firewall filter
    add chain=forward action=drop p2p=all-p2p comment="BLOQUEIO DO P2P"



  3. #3

    Padrão

    amigo, esse filtro bloqueou TODA a rede e nao somente P2P... bloqueou http, emule, torrent, skype, etc... hehehe

  4. #4

    Padrão

    alguem poderia ajudar a bloquear p2p por horario??

    liberar somente a partir das 23.30 ate 07.00 da manha ..



  5. #5

    Padrão

    Citação Postado originalmente por Andr0x Ver Post
    Olá amigos, eu gostaria de saber como bloqueia TOTALMENTE o P2P no mikrotik.
    Segui este tutorial aqui: Mikrotik - UnderLinux Wiki
    Mas aqui só controla e nao bloqueia...

    Gostaria de saber qual regra eu crio para bloquear TOTALMENTE o P2P pra nao entrar em emule, torrents e derivados.

    Obrigado
    amigo faz marcaçao de conexao e pacotes p2p e depois limita em 1k no queues tree....alem disso faz um regra de drop no fw dropando as conexao marcadas

  6. #6

    Padrão

    Citação Postado originalmente por Andr0x Ver Post
    Olá amigos, eu gostaria de saber como bloqueia TOTALMENTE o P2P no mikrotik.
    Segui este tutorial aqui: Mikrotik - UnderLinux Wiki
    Mas aqui só controla e nao bloqueia...

    Gostaria de saber qual regra eu crio para bloquear TOTALMENTE o P2P pra nao entrar em emule, torrents e derivados.

    Obrigado

    Bom amigo, para bloquear deve-se primeiro marcar o que queremos bloquear... nesse caso. Espero que agora o código completo possa lhe ajudar:

    Código :
    /ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=conn-p2p passthrough=yes comment="CONTROLE DO P2P" disabled=no
     
    add chain=prerouting connection-mark=conn-p2p action=mark-packet new-packet-mark=pacotes-p2p passthrough=yes comment="" disabled=no
    add chain=prerouting p2p=all-p2p action=mark-routing new-routing-mark=p2p passthrough=no comment="" disabled=no
     
    /ip firewall filter
    add chain=forward p2p=all-p2p src-address-list=!p2p-sem-bloqueio action=drop comment="BLOQUEIO DO P2P" disabled=yes
    Última edição por EdilsonLSouza; 29-02-2008 às 12:42.