Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por Andr0x Ver Post
    Olá amigos, eu gostaria de saber como bloqueia TOTALMENTE o P2P no mikrotik.
    Segui este tutorial aqui: Mikrotik - UnderLinux Wiki
    Mas aqui só controla e nao bloqueia...

    Gostaria de saber qual regra eu crio para bloquear TOTALMENTE o P2P pra nao entrar em emule, torrents e derivados.

    Obrigado

    Bom amigo, para bloquear deve-se primeiro marcar o que queremos bloquear... nesse caso. Espero que agora o código completo possa lhe ajudar:

    Código :
    /ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=conn-p2p passthrough=yes comment="CONTROLE DO P2P" disabled=no
     
    add chain=prerouting connection-mark=conn-p2p action=mark-packet new-packet-mark=pacotes-p2p passthrough=yes comment="" disabled=no
    add chain=prerouting p2p=all-p2p action=mark-routing new-routing-mark=p2p passthrough=no comment="" disabled=no
     
    /ip firewall filter
    add chain=forward p2p=all-p2p src-address-list=!p2p-sem-bloqueio action=drop comment="BLOQUEIO DO P2P" disabled=yes
    Última edição por EdilsonLSouza; 29-02-2008 às 12:42.

  2. Citação Postado originalmente por alexsuarezferreira Ver Post
    alguem poderia ajudar a bloquear p2p por horario??

    liberar somente a partir das 23.30 ate 07.00 da manha ..
    Colega, olha que "mamão com açúcar":

    /ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=conn-p2p passthrough=yes comment="CONTROLE DO P2P" disabled=no

    add chain=prerouting connection-mark=conn-p2p action=mark-packet new-packet-mark=pacotes-p2p passthrough=yes comment="" disabled=no
    add chain=prerouting p2p=all-p2p action=mark-routing new-routing-mark=p2p passthrough=no comment="" disabled=no

    /ip firewall filter
    add chain=forward p2p=all-p2p src-address-list=!p2p-sem-bloqueio action=drop comment="BLOQUEIO DO P2P" disabled=yes

    /queue tree
    add name="\[P2P\] - Download" parent=global-in packet-mark=pacotes-p2p limit-at=0 queue=default priority=8 max-limit=640000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="\[P2P\] - Upload" parent=global-out packet-mark=pacotes-p2p limit-at=0 queue=default priority=8 max-limit=64000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

    /system script
    add name="liberar-p2p" source="/ip firewall filter disable \[/ip firewall filter find p2p=all-p2p\]" \ policy=ftp,reboot,read,write,policy,test,winbox
    add name="bloquear-p2p" source="/ip firewall filter enable \[/ip firewall filter find p2p=all-p2p\]" \ policy=ftp,reboot,read,write,policy,test,winbox

    /system scheduler
    add name="bloquear-p2p" on-event=bloquear-p2p start-date=feb/29/2008 start-time=07:00:00 interval=1d comment="" disabled=no
    add name="liberar-p2p" on-event=liberar-p2p start-date=feb/29/2008 start-time=23:00:00 interval=1d comment="" disabled=no



  3. Para bloquear o P2P

    IP > Firewall > Filter Rules

    +

    General

    chain:forward
    protocol:6(tcp)
    P2P:all-p2p

    Action

    action:drop

    Para liberar P2P por horário

    Crie um script para desabilitar essa regra. E outro script para habilitar essa regra.
    Em seguida crie um scheduler para rodar o script que desabilita a regra do drop p2p no horário que você deseja liberar o P2P. E outro scheduler para rodar o script que habilita a regra no horário que deseja novamente bloquear o P2P.

    É também bastante aconselhável criar um queue para limitar o P2P.

    Espero ter ajudado.
    Abraços.

  4. Amigo, não é exatamente o que estar no pots acima!?



  5. Putz !!!!
    Me perdoem.
    Eu não vi que o tópico tinha mas de uma página.
    Só quis ajudar esse é o espírito do Fórum.
    Fui!






Tópicos Similares

  1. Bloqueio P2P 100% Funcional 2016
    Por anjos no fórum Redes
    Respostas: 38
    Último Post: 18-01-2017, 21:50
  2. bloqueio p2p ap router 6.1
    Por thefox no fórum Servidores de Rede
    Respostas: 6
    Último Post: 28-07-2010, 17:19
  3. Bloqueios P2P
    Por liandrocarniel no fórum Redes
    Respostas: 8
    Último Post: 19-09-2006, 10:43
  4. Couldn't load match `layer7' " Bloqueio de P2P "
    Por Michael no fórum Servidores de Rede
    Respostas: 6
    Último Post: 17-09-2005, 12:19
  5. bloqUEio de p2p com iptables
    Por moon_knight no fórum Servidores de Rede
    Respostas: 4
    Último Post: 27-09-2004, 13:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L