+ Responder ao Tópico



  1. #1

    Angry Tentativas de invasão ?

    Amigos

    Quando chegei em casa hoje e fui até meu Mikrotik, haviam 15 tentativas de acesso falhadas.

    Procurei então na internet, e vi que não fui o único a sofrer esse tipo de ataque...!

    Segue abaixo uma print dos logs!

    Um abraço!até +


    http://img355.imageshack.us/img355/3...cesssshsw5.jpg

  2. #2

    Padrão

    Citação Postado originalmente por F4RR3L Ver Post
    Amigos


    Quando chegei em casa hoje e fui até meu Mikrotik, haviam 15 tentativas de acesso falhadas.

    Procurei então na internet, e vi que não fui o único a sofrer esse tipo de ataque...!

    Segue abaixo uma print dos logs!

    Um abraço!até +


    va em ip > service, e muda a porta padrao do mk para outra, dias atras tava tendo dor de cabeça com isso tbm...



  3. #3

    Padrão

    isso chama-se ataque por "brute force", seria interessante você melhorar sua política de segurança no mikrotik.

  4. #4

    Padrão

    aqui vai uma dica:

    Código :
    /ip firewall filter 
    add action=jump chain=input comment="" disabled=no dst-port=22,21,23,8291,80 jump-target=ssh protocol=tcp 
    add action=accept chain=ssh comment="" disabled=no src-address=200.200.200.0/25 
    add action=accept chain=ssh comment="" disabled=no src-address=201.200.200.0/20 
    add action=drop chain=ssh comment="" disabled=no


    altere o 200.200.200.0/26 e 201.200.200.0/20 (sendo necessario, adicione mais linhas com outras redes) para suas redes que deseja permitir acesso ao SSH, TELNET, FTP, WINBOX

    isso acaba de vez com o problema !! ficando seu mikrotik seguro, pois somente os ips permitidos conseguem acessar as portas definidas...



  5. #5
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Meu amigo,

    tentativas de invasão em provedor são mais comuns do que você possa imaginar. Em primeiro lugar não se assuste: é assim mesmo. Em segundo, crie um usuário diferente de admin, root, etc. Crie ainda, uma senha longa (que você não esqueça, claro) misturando letras (maisculas e minusculas) e números. Procure fechar portas e serviços que não utiliza e se for possível, faça como o colega sugeriu: crie uma lista de IP que pode acessar o seu Mikrotik. Em muitos anos trabalhando com servidores sempre vejo isso... não me assusto mais...

  6. #6

    Padrão

    100% A regra do Alexandre, quando passei o modem pra bridge acontecia tentativa de invao direto, entao fiz a regra e ja era.



  7. #7

    Padrão

    comigo tambem aconteceu igualzinho esses dias ..
    desabilitei o acesso ssh em IP> Services.
    nunca mais tive esse tipo de problema.

  8. #8

    Padrão

    Oi amigo, funciona mesmo e nao precisa fazer regra de firewall
    muito bom
    ta valendo a dica

    Citação Postado originalmente por cynernet Ver Post
    comigo tambem aconteceu igualzinho esses dias ..
    desabilitei o acesso ssh em IP> Services.
    nunca mais tive esse tipo de problema.