+ Responder ao Tópico



  1. #1

    Padrão DNS 1.1.1.1 ou = ao gateway

    Senhores, temos uma rede com aprox. 500 usuarios em um servidor conectiva , instalamos o mikrotik e é ora de migrá-los, porém os clientes estao com a seguinte configuração:
    Alguns estao com ip 192.168.10.10 / netmask 255.255.255.252 / gateway 192.168.10.9 / DNS 1.1.1.1
    Outro caso --> os clientes estao com DNS igual ao gateway, pois o servidor conectiva resolve normalmente. No mikrotik , só funciona se o DNS do cliente estiver igual ao gateway. Há alguma regra ou forma de funcionar se o cliente estiver com o DNS 1.1.1.1, senao terei que ir de cliente em cliente alterando o DNS
    Grato.

  2. #2

    Padrão

    No conectiva não tem nada configurado para o DNS resporder por 1.1.1.1? pois nunca vi nada responder por esse dns...pelo mesmo ip do gateway é normal realmente.

    abraços



  3. #3

    Padrão ip

    cria esse ip na interface dos clientes...q ai ele passa a responder tb...

  4. #4

    Padrão

    Olha na minhã humilde opinião, acredito que vc deveria ir de cliente em clientes colocando todos como cliente DHCP, pois pode fica certo que la na frente daqui a algum tempo vc vai precisar fazer uma modificação na sua rede novamente e vai se deparar com estes problemas de Ip estatico nos clientes.



  5. #5

    Padrão

    pra facilitar tudo crie uma regra firewall nat onde quando todo o destino for 1.1.1.1 redirecione para o seu servidor dns:

    /ip firewall nat add chain=dstnat dst-address=1.1.1.1 action=dst-nat to-addresses=seu ip dns real to-ports=0-65535 comment="Redirecionamento Dns" disabled=no

    qualquer duvida estamos ai!

    abraços!



  6. #6
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Dns

    A regra do amigo acima é valida, porem é como o outro amigo disse uma hora tera de ir nos clientes, então aconselho aplicar a regra e ir alterando nos clientes de vagar.



  7. #7

    Smile

    Olá pessoal , fiz as duas formas que disseram e funcionou,
    com a regra de firewaal NAT e com o ip na interface dos clientes, valeu pela dica, mais um problema resolvido pela ajuda dos colegas e do forum, agradecido.