+ Responder ao Tópico



  1. Ola pessoal,

    tenho um windows 2003 server instalado dentro da wmware. A rede dele esta na mesma faixa de IP dos demais micros da rede. O impasse é o seguinte. As maquinas windows da minha rede acessam o terminal services dele numa boa. Nenhuma maquina linux consegui realizar esta conexao.

    preciso da ajuda de voces pessoal.

    um abraço



  2. Lucius, muito estranho esse seu problema.

    Uma vez que sua VM esta recebendo conexöes externas das maquinas windows, nao teria porque nao receber das maquinas windows, pois a requisiçäo de porta e o protocolo é o mesmo independente do S.O, mas faz o seguinte, vc ja testo se essas maquinas linux que nao acessam o TS conseguem fazer conexöes com outros servidores TS que nao seja o da tua VM?? so pra garantir que o problema nao é nas estaçoes... testa ai e colo o resultado..

    Abraço!



  3. Sim, as maquinas linux aqui da empresa fazem login diariamente em alguns outros servidores de terminal (T.S). apenas não logan na maquina virtualizada.

    não achei a solução ainda se alguem souber ou tiver o caminho das pedras fico muito feliz!

    um abraço

  4. Como ta a configuração da rede da máquina virtual? Bridge? Host-Only? NAT?



  5. Estava configurada na vmnet8 sendo que eu tinha configurado esta interface no meu linux para modo bridge (vmnet-bridge ......) e depois configurado ela com um ip da minha faixa de rede (tudo na unha).

    percebi o problema ao desativar e ativar a minha eth0 pois a default router comecou a cair para a vmnet 8.

    o que fiz para resolver foi reconfigurar a interface de rede da maquina virtual para utilizar em modo bridge a interface vmnet2 e fixei o mac adress dela no meu servidor de dhcp. ficou OK.

    agora a vm ta rodando bem legal como servidor de terminal






Tópicos Similares

  1. Respostas: 9
    Último Post: 01-06-2014, 12:15
  2. Respostas: 13
    Último Post: 24-11-2008, 19:40
  3. Cabo nao conecta em nenhum p2p
    Por fuchsroter no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-12-2005, 13:46
  4. Instalação em Máquina Virtual
    Por jh0nn1 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-09-2005, 00:25
  5. Respostas: 0
    Último Post: 05-06-2003, 11:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L