+ Responder ao Tópico



  1. #1

    Arrow Problemas com MSN...!

    Fala ae galera

    Uma hemorragia de satisfação participar desse fórum =)!

    Realmente desde que o conheci muitas dúvidas foram esclarecidas graças aos senhores!

    Bom mas retomando o raciocinio...!

    Estou com problemas em minha rede COM FIO...! O MSN não conecta de jeito, maneira nos clientes...!

    Ja alterei os MTUs das interfaces do modem e do PPPoE Cliente (bridge)...

    E também coloquei a MTU 1492 na interface local (com fio)...!

    Porém na interface SEM FIO (MTU 1500) o MSN conecta normalmente...!

    Alguem ja passou por esse tipo de problema ?!

    Um abraço a todos!

    Desde já agradeço!

    Até +

  2. #2

    Padrão

    aqui estava com problema igual em clientes que conectavam pelo segundo link. alterei a opção "change tcp mss" para "no" (estava em "default") e começou a funcionar. testai



  3. #3

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    aqui estava com problema igual em clientes que conectavam pelo segundo link. alterei a opção "change tcp mss" para "no" (estava em "default") e começou a funcionar. testai
    Testei cara =D!

    Mas infelismente não deu =(!

    =/!

    abraço! té +

  4. #4

    Padrão

    tenta essa regra para liberar as porta do msn... aki para mim resolveu


    / ip firewall nat
    add chain=dstnat dst-address=207.46.0.0/16 protocol=tcp action=accept \
    comment="MSN" disabled=no
    add chain=dstnat dst-address=64.4.0.0/16 protocol=tcp action=accept comment="" \
    disabled=no
    add chain=dstnat dst-address=65.54.0.0/16 protocol=tcp action=accept \
    comment="" disabled=no



  5. #5

    Padrão

    Citação Postado originalmente por dragon1910 Ver Post
    tenta essa regra para liberar as porta do msn... aki para mim resolveu


    / ip firewall nat
    add chain=dstnat dst-address=207.46.0.0/16 protocol=tcp action=accept \
    comment="MSN" disabled=no
    add chain=dstnat dst-address=64.4.0.0/16 protocol=tcp action=accept comment="" \
    disabled=no
    add chain=dstnat dst-address=65.54.0.0/16 protocol=tcp action=accept \
    comment="" disabled=no
    vou testar aqui cara !

    vlww aeee!

    um abraço! até +

  6. #6

    Padrão

    Opa saudações, olha só eu resolvi meu problema alterando a MTU para 1380, tmb não ia de jeito manera, mas desabilita a PPPoe antes, altera,
    depois reabilita.

    Espero q ajude, abraços..........



  7. #7
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Prezado,

    o MTU correto nesses casos é 1452. Pode pôr que funciona, principalmente se você utilizar ADSL.

  8. #8

    Padrão

    Citação Postado originalmente por MarceloGOIAS Ver Post
    Prezado,

    o MTU correto nesses casos é 1452. Pode pôr que funciona, principalmente se você utilizar ADSL.
    Amigo...!

    Edito essa MTU no PPPoE Client (bridge) e na interface em que o modem está conectado ?

    Um abraço! Até +



  9. #9
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Seguinte,

    na interface do modem você deixa 1492. Na interface PPPoE (server) em que o cliente estiver conectado você deixa 1452.