Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Estou enfrentando um problema parecido só que no meu caso as maquinas Windows quando acessam minhas configurações do samba, chegam ao pedir senha, mas nenhuma consegui logar, informo senha e volta a mesma janela pedindo senha novamente, só que quando tento logar no servido local (Fedora 90) ele pede a senha e em seguida ele loga normalmente com as permissões. Ja tentei de tudo inclusive ativei uma opção dentro das seguranças locais do windows para ele ativar senha sem criptografia, mas parece que nada funciona, o Selinux esta disable, consigo pingar o server, mas ele parece rejeitar as conexões com o Windows, envio abaixo o codigo do meu script, desde ja agradeço.

    [root@serv01 ~]# vi /etc/samba/smb.conf
    #ARQUIVO DE CONFIGURACAO SO SAMBA CRIADO NO DIA 30/06/2008
    #####SECAO GLOBAL
    #####PARAMETROS GERAIS DE CONFIGURACAO

    [global]
    workgroup = CEFET
    netbios name = SERV01
    server string = Servidor de Arquivos
    printcap name = lpstat
    encrypt passwords = Yes
    wins support = Yes
    preferred master = Yes
    ;panic action = /usr/share/samba/panic-action %d
    invalid users = root
    preserve case = no
    short preserve case = no
    default case = lower
    os level = 100

    #####SECAO HOME
    #####PARAMETROS DE CONFIGURACAO DE PASTAS DE USUARIOS PESSOAIS

    [home]
    comment = Home Directories
    create mask = 0700
    directory mask = 0700
    browseable = No

    #####SECAO PRINTES
    #####CONFIGURACAO DAS IMPRESSORA INSTALADAS E COMPARTILHADAS NO SAMBA

    [printes]
    comment = Impressoras
    path = /var/spool/samba
    guest ok = yes
    public = yes
    printable = yes
    browseable = yes
    use client driver = yes

    #COMPARTILHAMENTOS
    #####CONFIGURACA DE PASTAS DE ACESSO PUBLICO PARA USUARIOS
    [arquivos]
    path = /home/arquivos
    available = yes
    browseable = yes
    writable = yes
    valid users = 080366, 080640, 070166
    hosts allow = 10.0.0.31, 10.0.0.32, 10.0.0.33

  2. boa noite linuxss, eu tentei usar o fedora 9 e depois de 15 dias brigando com o samba eu fui para o OpenSuse e meus problemas acabaram ...

    você adicionou um user administrador no samba??? para teste faz o seguinte, smbpasswd -a root ... daí tenta se logar como root... se funcionar cria outro usuário como administrador no samba .. porque deixar o root é "meio" inseguro ..

    abraços



  3. Meu querido obrigado, mas após muito estudo e pesquisa consegui resolver meu problema, era um serviço sabado nmb, que estava stopado, startei e graças a DEUS, logou, a respeito das distri, gosto do fedora por possibilitar algumas facilidades, mas ja utilizei o Suse, e na minha opinião é muito melhor que o Fedora, mas de qualquer maneira muito obrigado.






Tópicos Similares

  1. Problemas com usuários do winbox
    Por abudu no fórum Redes
    Respostas: 1
    Último Post: 04-12-2013, 15:08
  2. proxy autenticado com usuário do samba
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 8
    Último Post: 30-11-2007, 09:39
  3. Problemas na criação de usuários do Samba
    Por Andrex no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-09-2006, 13:27
  4. Samba problemas com usuarios
    Por robertscobar no fórum Servidores de Rede
    Respostas: 4
    Último Post: 07-06-2006, 09:04
  5. problemas com usuario no samba
    Por meb no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-01-2004, 15:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L