+ Responder ao Tópico



  1. #1

    Padrão LoadBalance 2 link telemar gw diferentes

    Olá pessoal venho aqui mais uma vez tirar uma duvida

    tenho 2 link da telemar de 2mb cada um, eles possuem rotas diferentes

    ex ip 200.223.254.30/28 gw 200.223.254.29 1º link 2mb
    200.223.242.66/28 gw 200.223.242.65 2º link 2mb

    como faço para balancear os 2 links no mikrotik

    desde já muito obrigado

  2. #2

    Padrão

    Ola jnveiga....



    Seja bem-vindo ao consultor virtual!


    O 1º passo para obter resposta a sua dúvida é: PESQUISAR

    SUGIRO QUE LEIA ATENTAMENTE ESSE TÓPICO:

    https://under-linux.org/forums/mikro...der-o-nth.html



    Depois... depois de voce LER... pesquisar e ler... pesquisar e ler... não achar a solução da sua dúvida. POSTE!


    Faça a sua parte primeiro!




    Abraços,



  3. #3

    Thumbs up

    Aqui no under temvarios topicos de como fazer inclusive tem um meu que e de 3 Links !!!

    so pesquisar que vai encontrar !

  4. #4
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    Meu caro colega,
    Telemar?
    Link full?


    no minimo você tem um Roteador, e no minimo você pode fazer isso no roteador sem precisar fazer nada, sendo que isso vai Juntar seu link invez de separar por pacotes..

    passe a marca do seu roteador e IOS e da um Show run e passa pra nos aqui que vamo ver o que da.



  5. #5

    Thumbs up

    olá desde já muito obrigado pelaatenção iei passar o show run e o modelo do router
    ------------------------------------------------------------
    2 link, cada um de 2 megas telemar full, com 2 rotas diferentes
    modelo do router: cisco 1700
    ------------------------------------------------------------
    Show run

    Current configuration : 1132 bytes
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Katraka02
    !
    logging buffered 4096 debugging
    enable secret 5 $1$AW3L$v9H46XHdCiSkPs/mYfo2f1
    enable password 7 025251020D0F17
    !
    ip subnet-zero
    !
    !
    !
    ip cef
    !
    !
    !
    !
    interface FastEthernet0
    ip address 200.223.205.41 255.255.255.248 secondary
    ip address 200.223.26.9 255.255.255.248
    ip policy route-map katrakanet
    no ip mroute-cache
    speed auto
    !
    interface Serial0
    description Ckt 2M
    bandwidth 2048
    ip address 200.199.172.34 255.255.255.252
    encapsulation ppp
    no ip mroute-cache
    no fair-queue
    !
    interface Serial1
    description Ckt 1M
    bandwidth 1024
    ip address 200.223.80.22 255.255.255.252
    encapsulation ppp
    no ip mroute-cache
    no fair-queue
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 200.199.172.33
    no ip http server
    !
    !
    access-list 10 permit 200.223.205.0 0.0.0.255
    !
    route-map katrakanet permit 10
    match ip address 10
    set ip next-hop 200.223.80.21
    !
    snmp-server community katrakanet RO
    snmp-server enable traps tty
    !
    line con 0
    line aux 0
    line vty 0 4

    amigão min add ai para tentarmos resolver o meu prob. obrigado
    [email protected]
    Última edição por jnveiga; 09-04-2008 às 14:10.

  6. #6

    Padrão

    Se os teus links são full, peça para Telemar fazer a união disso para você.
    Transforme num Balanceamento por Multilink direto na operadora (terá que configurar no roteador também).

    Dessa maneira (com multilink) você poderá ter um link de 4Mb efetivamente, sem precisar fazer isso manualmente no MK.

    Só tem que pressionar a operadora. Aqui foi "um parto" conseguir com que a BrT efetivamente implementasse Multilink ao invés de balanceamento por pacotes que existia antes.



  7. #7
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    Pelo que percebi na telemar, eles sempre poem Multilink já no roteadores deles.. a questão sempre fica na configuração do roteador no cliente...



    Meu amigo,

    a unica coisa que você tem que fazer aí é..

    entra no roteador..
    dar um enable..

    conf t

    ip route 0.0.0.0 0.0.0.0 200.223.80.22

    só isso.. isso vai fazer abilitar as 2 rotas ;}
    sendo que você só setou 1 .. que é aquela antiga..

    confirme se deu certo.

    depois da um show run..
    vai ta as 2 regras de ip route..
    pronto seus 4mb full ;}

    obs: aqui na minha casa , eu não faço dessa forma que você fez, mas é a mesma coisa que a minha..

    a minha tá assim

    ip route 0.0.0.0 0.0.0.0 serial0
    ip route 0.0.0.0 0.0.0.0 serial1
    ip route 0.0.0.0 0.0.0.0 serial2
    ip route 0.0.0.0 0.0.0.0 serial3
    ip route 0.0.0.0 0.0.0.0 serial4
    ip route 0.0.0.0 0.0.0.0 serial5
    ip route 0.0.0.0 0.0.0.0 serial6