Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #13

    Padrão

    as quedas continuaram com as configurações acima. E o acktimeout das interfaces estava horrível, coisa de 10, 20%. Só voltou ao normal (90% pra cima) depois que eu mudei as data rates. fixei elas em 11mb apenas.

    a config agora é essa:

    name="XXXXXX" mtu=1500 mac-address=XXXXXXXXX arp=enabled
    disable-running-check=no interface-type=Atheros AR5212 radio-name="XXXXX"
    mode=ap-bridge ssid="XXXXXXX" area="" frequency-mode=manual-txpower
    country=no_country_set antenna-gain=0 frequency=2427 band=2.4ghz-b
    scan-list=default rate-set=configured supported-rates-b=11Mbps
    supported-rates-a/g="" basic-rates-b=11Mbps basic-rates-a/g=""
    max-station-count=2007 ack-timeout=91 tx-power=22
    tx-power-mode=card-rates noise-floor-threshold=default
    periodic-calibration=default periodic-calibration-interval=60
    burst-time=disabled dfs-mode=none antenna-mode=ant-a wds-mode=disabled
    wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150
    wds-ignore-ssid=no update-stats-interval=disabled
    default-authentication=no default-forwarding=no default-ap-tx-limit=0
    default-client-tx-limit=0 proprietary-extensions=post-2.9.25
    hide-ssid=no security-profile=default disconnect-timeout=1s
    on-fail-retry-time=100ms preamble-mode=long compression=no
    allow-sharedkey=no

    Vou ficar de olho pra ver se resolve. Lembrando que o ping dos clientes está com 0% de perda. 0. Média de 10ms.

  2. #14

    Padrão

    Tive esse problema no inicio a solução foi aumentar o keepalive timeout para 90.



  3. #15

    Padrão

    sim, mas isso adianta quandoi você usa pppoe profiles, que setam queues dinânicas e tal, pq eu não vejo onde nas configs dos profiles, tem alguma referência aos pppoeservers, e o keepalive só é configurável nos pppoeservers.

  4. #16

    Padrão

    disconnect-timeout=3s
    Alguém sabe pra que exatamente esse comando serve? é das interfaces wireless, aba "advanced".



  5. #17

    Padrão

    24h sem quedas pessoal. a config atual das interfaces wireless é essa:

    name="" mtu=1500 mac-address= arp=enabled
    disable-running-check=no interface-type=Atheros AR5212 radio-name=""
    mode=ap-bridge ssid="" area="" frequency-mode=manual-txpower
    country=no_country_set antenna-gain=0 frequency=2427 band=2.4ghz-b
    scan-list=default rate-set=configured supported-rates-b=11Mbps
    supported-rates-a/g="" basic-rates-b=11Mbps basic-rates-a/g=""
    max-station-count=2007 ack-timeout=91 tx-power=22
    tx-power-mode=card-rates noise-floor-threshold=default
    periodic-calibration=default periodic-calibration-interval=60
    burst-time=disabled dfs-mode=none antenna-mode=ant-a wds-mode=disabled
    wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150
    wds-ignore-ssid=no update-stats-interval=disabled
    default-authentication=no default-forwarding=no default-ap-tx-limit=0
    default-client-tx-limit=0 proprietary-extensions=post-2.9.25
    hide-ssid=no security-profile=default disconnect-timeout=1s
    on-fail-retry-time=100ms preamble-mode=long compression=no
    allow-sharedkey=no

  6. #18

    Padrão

    boa noite amigo, vc deve usar um ack time out, entre 30 e 90 e pra nao repassar nada entre clientes vc deve usar o seguinte na bridge (ap):


    / interface bridge filter
    add chain=forward mac-protocol=0x8863 action=accept comment="" disabled=no
    add chain=forward mac-protocol=0x8864 action=accept comment="" disabled=no
    add chain=forward mac-protocol=!0x8863 action=drop comment="" disabled=no
    add chain=forward mac-protocol=!0x8864 action=drop comment="" disabled=no
    / interface bridge broute
    add chain=brouting mac-protocol=0x8863 action=accept comment="" disabled=no
    add chain=brouting mac-protocol=0x8864 action=accept comment="" disabled=no

    essas regras bloqueian tudo exeto o q interessa pro pppoe,... e com isso vai reduzir drasticamente o tregego indesejado no seu ap..
    Última edição por iroti; 07-04-2008 às 20:50.