Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por luizbe Ver Post
    sua regra DST-nat ta ok?
    coloco seu maximun objt size em 6000 ?

    la em web-proxy na aba "cache" vê se tem alguma regra, se tiver, apague.
    Sim fiz tudo exatamente como ta la. Há muito tempo tentando configurar web proxy com hotspot e nada.

  2. Meu hotspot já estava configurado. Então eu fui em IP>WEBPROXY e configurei tudo certo, depois fui lá em IP>FIREWALL>NAT e criei a nova regra e fui em IP>HOTSPOT e configurei o profile em servers. Aparentemente o webproxy está funcionando mas eu acesso várias páginas e nada. Removi até aquelas regras que o mk cria automaticamente para não fazer cache de páginas dinâmicas e nada. Ele não armazena nada. Outra coisa também, quando vai ali em IP>WEBPROXY>SETTINGS>ABA STATUS não era pra mostrar o número de usuários conectados ao webproxy? Pois não mostra certo. em active no hotspot tem 10 usuários ativos por exemplo e la em status só aparece 1. E quanto a configuração no profile dos users não tem que desmacar a opção proxy transparente não já que foi criado o redirecionamento da porta 80 para 3128 no firewall?



  3. Me deem uma luz. O que será que tá acontecendo? Porque será que não consigo usar webproxy com hotspot. Já tê quase desistindo de usar hotspot. Alguém que conseguiu usar os dois pode me passar como configurou o hotspot? Creio que pode ser ai o problema.

  4. Rapaz EU USO..
    e é daquele jeito que ta no tutorial..
    você tem que Marcar o transparent Proxy.
    e além de tudo, la em
    Ip > hotspot>
    na aba "Server"
    Clicar no botao Profile,
    depois colocar la no
    "Http Proxy: IP LAN DO SEU MK"
    "Http Proxy Port: PORTA DO SEU PROXY"

    e pronto, vai funcionar.
    se você vê que tá fazendo os bloqueios do squid , se ta passando os dados no squid (webproxy) e mesmo assim não tiver fazendo Cache,
    Re-install MK e faz tudo do 0, tambem é interessante tentar usar outro cd do mk .. quem sabe não é problema na versão ou coisa do tipo..
    se for Crack, use a .27 ou a .36 que é a que eu sei que funciona!





  5. Citação Postado originalmente por luizbe Ver Post
    Rapaz EU USO..
    e é daquele jeito que ta no tutorial..
    você tem que Marcar o transparent Proxy.
    e além de tudo, la em
    Ip > hotspot>
    na aba "Server"
    Clicar no botao Profile,
    depois colocar la no
    "Http Proxy: IP LAN DO SEU MK"
    "Http Proxy Port: PORTA DO SEU PROXY"

    e pronto, vai funcionar.
    se você vê que tá fazendo os bloqueios do squid , se ta passando os dados no squid (webproxy) e mesmo assim não tiver fazendo Cache,
    Re-install MK e faz tudo do 0, tambem é interessante tentar usar outro cd do mk .. quem sabe não é problema na versão ou coisa do tipo..
    se for Crack, use a .27 ou a .36 que é a que eu sei que funciona!



    Rapaz fiz tudo isso, mas la em webproxy em cache não é pra mostrar as páginas visitadas? Pois é, não aparece nada em access nem em cache. Em settings os números vão contabilizando mas as páginas não ficam gravadas e na regra na nat do firewall também os números andam. O número de usuários também não era pra aparecer todos os usuários conectados ao mk, já que tenho somente um profile em hotspot servers? Já tentei do jeito que tá no tutorial, já tentei sem a nat só com o profile dos users e nada faz as páginas serem gravadas.






Tópicos Similares

  1. Respostas: 2
    Último Post: 11-03-2013, 20:24
  2. mikrotik com hotspot dando pal, ajuda!!!!
    Por diegonaster no fórum Redes
    Respostas: 6
    Último Post: 22-12-2012, 02:52
  3. Mikrotik com Hotspot "externo"
    Por fabianomoura no fórum Redes
    Respostas: 11
    Último Post: 19-10-2009, 23:03
  4. mikrotik com hotspot + brasilfw
    Por ivovid no fórum Redes
    Respostas: 3
    Último Post: 14-03-2009, 21:27
  5. Respostas: 12
    Último Post: 18-08-2006, 10:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L