+ Responder ao Tópico



  1. Citação Postado originalmente por falcaobr Ver Post
    Olá gente,

    Tenho uma routerboard funcionando com Mikrotik + 2 cartões, porém... à medida que o número de clientes vai aumentando, conectando e talz... o uso da CPU também dá uma subida considerável, de maneira que providenciei um servidor pra aliviar a carga.
    Como altero a configuração pra deixar a routerboard apenas como AP e o server controlando tudo? O servidor já está com o Mikrotik instalado e funcionando, mas como o link que uso é dedicado, estou enrolado. Pesquisei no forum mas não achei nada que me fizesse enxergar direito a configuração.
    Basicamente, como fica a configuração do link no Mikrotik que encontra-se na Routerboard e como fica o do servidor?
    Alguém pode me dar uma luz?

    Obrigado galera.







    Sim, o amigo conseguiu? ...tb preciso fazer essa configuracao colocar a RB so pra jogar sinal, alguem poderia dar mais detalhes de como fazer, ainda sou iniciante, sei q nao é tao simples, ainda tem o detalhe dos cabos, tipo assim: modem+servidor+RB, ou modem+hub+servidor+RB....alguem pode me AJUDAR, sim me refiro a ajudar, e nao como muitos fazem aqui...o meu muito obrigado a todos.

  2. Citação Postado originalmente por dnp Ver Post
    Sim, o amigo conseguiu? ...tb preciso fazer essa configuracao colocar a RB so pra jogar sinal, alguem poderia dar mais detalhes de como fazer, ainda sou iniciante, sei q nao é tao simples, ainda tem o detalhe dos cabos, tipo assim: modem+servidor+RB, ou modem+hub+servidor+RB....alguem pode me AJUDAR, sim me refiro a ajudar, e nao como muitos fazem aqui...o meu muito obrigado a todos.
    Seguinte colega, pelo que entendi até agora, na RB temos que criar uma Bridge e colocar a interface dos 2 rádios dentro dela. Depois damos um endereço IP para esta bridge e pronto. Deixamos a interface Wireless da RB com opção de autenticar automaticamente, sem listagem de MAC nenhum.
    No MK servidor, teremos a entrada do link e a saída que vai para este IP. Especificamos no servidor este ip que demos para a bridge como sendo dos clientes.
    Acho que é isso, vou testar essa semana e depois informo se deu certo.



  3. Seguinte colegas:

    Realmente, após uma série de testes e acompanhamentos das conexões, cheguei à conclusão "óbvia" que Routerboards não são boas para trabalhar "pesado", fazendo todo o trabalho de transmitir e gerenciar.
    Tentei colocar apenas como AP, mas uso POE e não funcionou.
    1) Quando ligo Roteador -> POE -> Routerboard, funciona filé!
    2) Quando coloco:
    Roteador -> Servidor -> POE -> Routerboard, não funfa!
    Não descobri o porém! A placa de rede do servidor fica piscando constantemente mas "NÃO" conecta em ordem. Testei todos os tipos de cabos e switches "normais". Tem algo haver com o POE.
    Bom, conclusão:
    Resolvi manter o Server embaixo e substituir a Routerboard por 3 rádios independentes. Ou seja, cada radinho vai trabalhar folgadinho, apenas desempenhando o trabalho de transmitir. Já tive essa experiencia e funciona que é uma maravilha. O uso da CPU é baixíssimo, quase sempre em zero, às vezes com um pico rápido.
    Já na routerboard, são frequentes os picos de 100%, e nessa hora, conexão fica lenta, cliente alopra e liga enchendo o saquinho.

    É isso. Ponham um bom servidor e 3 ou 4 setoriais, dependendo do caso, cada qual com seu radio. Aí é só alegria. É deixar rolar e ir pra praia, kkkk...

    Valeu galera, forte abraço virtual a todos, até a próxima.

  4. Citação Postado originalmente por falcaobr Ver Post
    Seguinte colegas:

    Realmente, após uma série de testes e acompanhamentos das conexões, cheguei à conclusão "óbvia" que Routerboards não são boas para trabalhar "pesado", fazendo todo o trabalho de transmitir e gerenciar.
    Tentei colocar apenas como AP, mas uso POE e não funcionou.
    1) Quando ligo Roteador -> POE -> Routerboard, funciona filé!
    2) Quando coloco:
    Roteador -> Servidor -> POE -> Routerboard, não funfa!
    Não descobri o porém! A placa de rede do servidor fica piscando constantemente mas "NÃO" conecta em ordem. Testei todos os tipos de cabos e switches "normais". Tem algo haver com o POE.
    Bom, conclusão:
    Resolvi manter o Server embaixo e substituir a Routerboard por 3 rádios independentes. Ou seja, cada radinho vai trabalhar folgadinho, apenas desempenhando o trabalho de transmitir. Já tive essa experiencia e funciona que é uma maravilha. O uso da CPU é baixíssimo, quase sempre em zero, às vezes com um pico rápido.
    Já na routerboard, são frequentes os picos de 100%, e nessa hora, conexão fica lenta, cliente alopra e liga enchendo o saquinho.

    É isso. Ponham um bom servidor e 3 ou 4 setoriais, dependendo do caso, cada qual com seu radio. Aí é só alegria. É deixar rolar e ir pra praia, kkkk...

    Valeu galera, forte abraço virtual a todos, até a próxima.


    Í irmao sou novo no forun, e tô com um problema semelhante eu preciso configurar a minha router da seguinte forma "Moden roteador > servidor "com o antamedia hotspot instalado" > router board com tres cartoes ligados a tres paineis setoriais." o grande problema é so na configuração do mikrotik como ap, gostaria q vc me orientase passo-a-passo principalmente na configuração dos ip's das placas falow.



  5. Citação Postado originalmente por falcaobr Ver Post
    Seguinte colegas:

    Realmente, após uma série de testes e acompanhamentos das conexões, cheguei à conclusão "óbvia" que Routerboards não são boas para trabalhar "pesado", fazendo todo o trabalho de transmitir e gerenciar.
    Tentei colocar apenas como AP, mas uso POE e não funcionou.
    1) Quando ligo Roteador -> POE -> Routerboard, funciona filé!
    2) Quando coloco:
    Roteador -> Servidor -> POE -> Routerboard, não funfa!
    Não descobri o porém! A placa de rede do servidor fica piscando constantemente mas "NÃO" conecta em ordem. Testei todos os tipos de cabos e switches "normais". Tem algo haver com o POE.
    Bom, conclusão:
    Resolvi manter o Server embaixo e substituir a Routerboard por 3 rádios independentes. Ou seja, cada radinho vai trabalhar folgadinho, apenas desempenhando o trabalho de transmitir. Já tive essa experiencia e funciona que é uma maravilha. O uso da CPU é baixíssimo, quase sempre em zero, às vezes com um pico rápido.
    Já na routerboard, são frequentes os picos de 100%, e nessa hora, conexão fica lenta, cliente alopra e liga enchendo o saquinho.

    É isso. Ponham um bom servidor e 3 ou 4 setoriais, dependendo do caso, cada qual com seu radio. Aí é só alegria. É deixar rolar e ir pra praia, kkkk...

    Valeu galera, forte abraço virtual a todos, até a próxima.

    amigo tenta fazer cabo cross pra ver.....blz aq resolvi o meu pro assim...






Tópicos Similares

  1. Como Configurar Bullet apenas como AP?
    Por franklinsp no fórum Redes
    Respostas: 2
    Último Post: 17-12-2011, 21:57
  2. Tem como Montar AP+Servidor Com Mikrotik ?
    Por Newseteinformatica no fórum Redes
    Respostas: 2
    Último Post: 14-12-2007, 19:57
  3. Respostas: 1
    Último Post: 31-05-2007, 09:21
  4. mk apenas como AP igual ao senao
    Por Portela no fórum Redes
    Respostas: 4
    Último Post: 10-04-2006, 10:53
  5. Respostas: 3
    Último Post: 15-07-2005, 09:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L