+ Responder ao Tópico



  1. #1

    Angry Controle de P2P nao funciona na routerboard 333

    Boa tarde galera!

    Eu fiz um controle de tráfedo P2P nos meus rádios que usam o Mikrotik instalado em routerboard 153, com S.O. 2.9.38, conforme as regras descritas abaixo:

    / ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=conexao-p2p passthrough=yes comment="" \
    disabled=no
    add chain=prerouting connection-mark=conexao-p2p action=mark-packet new-packet-mark=Pacotes-P2P passthrough=yes comment="" \
    disabled=no


    / queue tree
    add name="P2P-IN" parent=global-in packet-mark=Pacotes-P2P limit-at=0 queue=default priority=8 max-limit=64000 \
    burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="P2P-OUT" parent=global-out packet-mark=Pacotes-P2P limit-at=0 queue=default priority=8 max-limit=64000 \
    burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

    Está funcionando perfeitamente. Ele marca os pacotes e faz o controle de banda, sem problema algum.

    No entanto, comprei dois rádios novos, com routerboard 333, S.O. v3.0rc13 e fiz as mesmas regras, ou melhor, copiei de um rádio e adicionei no outro, para não ter problemas de digitação.
    Só que em nenhum dos dois rádios novos as regras estão funcionando. Ele não marca os pacotes e, desta forma, não consegue controlar a banda.

    Alguém saberia me explicar se existe alguma diferença significativa no funcionando destas duas versões de S.O.?
    É necessário um outro procedimento na criação das regras?

    Abraços

    Carlos Picioli

  2. #2
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Regra's

    A versão do MK é igual senão confira a regra pois deve ter algo alterado ou errado.



  3. #3
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Colega,

    colar backup de um Mikrotik em outro pode trazer alguns problemas. Você deverá revisar todas as regras (em todas as Abas configuradas). Verifique se não há alguma regra em vermelho ou desabilitada. Atualize para a versão 3.7, pois essas que você usou ainda não estavam estáveis.

  4. #4
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Backup

    O que eu quiz dizer foi o seguinte: na mesma maquina se atualizar pora versao mais nova ou anterior depois volta o backup e revise.



  5. #5

    Padrão

    cara atualiza pra versao 3.7 .. teve muita alteracao nessa parte de controle de p2p !!

  6. #6
    danielmenezes
    Visitante

    Padrão

    cara, vc pode estar tendo o mesmo problema q eu tinha ate semana passada.

    resolvi assim:
    acesse bridge > Settings e marque 'use IP Firewall'.
    Última edição por danielmenezes; 28-04-2008 às 09:35.



  7. #7

    Padrão

    Obrigado Daniel. Foi só fazer esta conf que está funcionando.

    Eu já tinha refeito as regras inúmeras vezes e em dos sistemas, e não funcionava de jeito nenhum.

    Valeu pela dica!

    Abracos

    Carlos Picioli