+ Responder ao Tópico



  1. #1

    Padrão webproxy

    pessoal como posso bloquear o site do orkut de 5 horas da manha ate 8 horas da noite.
    desde já agradeço qualquer ajuda..
    valeww.

  2. #2
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    #
    clica em "New terminal"

    / ip firewall filter
    add chain=output dst-address=72.14.247.0/24 protocol=tcp time=8h-19h,sat,fri,thu,wed,tue,mon,sun \
    action=drop comment="" disabled=no

    #
    adiciona essa regra ;]
    e adios..

    sendo que : 72.14.247.0/24 é o range do orkut.. é sempre bom voce dar um ping www.orkut.com e vê se eles colocaram alguma outra classe, ai você copia essa regra ai e só muda o ip poem .0/24 no final e pimba

    lembrando que você tem que colocar a hora do seu MK certinha.. se não da problema.



  3. #3
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Bloqueio

    Faça diferente bloqueie ele no access do web-proxy e crie um script para desativar e ativar a regra fica melhor..

  4. #4
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    poste a regra do script.
    eu ia dizer isso a ele, mas como eu não fiz a regra, postei o que eu sei fazer...



  5. #5

    Padrão

    valeu kra da pra vc postar o script.
    fikei olhando q o range do orkut fika mudando toda hora..

  6. #6

    Padrão

    e ae..
    tive olhando o range do orkut é o mesmo usado no google.
    se bloquear o orkut bloqueia o google tabm...
    orkut => 209.85.193.147
    google=>209.85.193.85
    valeww
    aguardo o script para ativar e desativar regra access..
    faloowww



  7. #7

    Wink

    Mamão com açúcar... só copiar e colar

    /ip web-proxy access
    Código :
    add url="orkut.com" action=deny comment="Bloquear Orkut" disabled=no
    /system script
    Código :
    add name="proxy_disable_orkut" source="/ip web-proxy access { enable \[find url=orkut.com\] }" \
        policy=ftp,reboot,read,write,policy,test,winbox,password 
    add name="proxy_enable_orkut" source="/ip web-proxy access { disable \[find url=orkut.com\]}" \
        policy=ftp,reboot,read,write,policy,test,winbox,password
    /system scheduler
    Código :
    add name="bloquear_orkut" on-event=proxy_disable_orkut start-date=jan/01/1970 start-time=05:00:00 \
        interval=1d comment="Bloqueia Orkut a partir das 5h da manha" disabled=no 
    add name="liberar_orkut" on-event=proxy_enable_orkut start-date=jan/01/1970 start-time=20:00:00 \
        interval=1d comment="Libera Orkut a partir das 20h da noite" disabled=no

    Testa ai e depois diga se resolveu seu problema...
    Abs

  8. #8
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    :O
    alguem que postou alguma coisa que realmente vale a pena se ler.

    Parabéns Froyer.. com esse seu script dá pra elaborar vários outros.




  9. #9
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Regras

    Apesar de saber as regras agradeço vc pelos que não agradecem.......

  10. #10

    Padrão

    Citação Postado originalmente por minelli Ver Post
    Apesar de saber as regras agradeço vc pelos que não agradecem.......
    Obrigado amigo...