Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. o squid com iptable nao deve interferir no seu servidor smb caso seja outra maquina. Eu uso o Fedora Core 8 para servidor smb e funciona redondinho .... não tenho muita experiencia com o debian mas vou testar se funcionar te aviso.

  2. vc usa no fedora com o AD 2003?se sim me passa ai seu smb.conf,pam.d,krb5 e etc..para eu comparar com o meu.



  3. isso ai..

    configure o kerberos.... o samba e depois ingresse a mesma com o comando...

    net ads join -U user admin -S dominio.com.br

    depois pede a senha do admin...

    depoiis disso tudo

    wbinfo -u

    deve listar os user do seu AD

    nao sei que passos vc jah fez..

    mas diga ai q ajudamos

  4. esses passos já foram feitos tanto que com o comando wbinfo -u mostra todos usuários do dominio e o wbinfo -g todos os grupos...mas continua sem aparecer na rede windows e não consigo acessar o samba com \\10.0.1.1 ou \\data das maquinas windows.



  5. Nao uso o 2003 na rede possuao apenas alguns nicros com xp.






Tópicos Similares

  1. Dominio resolve mas não Pinga continuamente!!
    Por Michael no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-11-2005, 01:04
  2. ftp no apache2 funfa, mas não no apache1
    Por doidoht no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-05-2005, 15:43
  3. Samba, PARECE estar tudo configurado, mas nao funciona
    Por vfsmount no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-05-2005, 02:07
  4. Samba: Windows enxerga o servidor mas não acessa
    Por dupotter no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-05-2005, 18:38
  5. script perl conecta no Oracle 8 mas nao no 9
    Por clever no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-01-2003, 13:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L