Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. ola galera explica o problema e dificil entao pegei uma imagem e vou coloca junto

    seguinte os servidores nao estao caindo nem nada so que ta dando esse problema na geracao da imagem no grafico alguem sabe como corrigir?
    abracos...
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         grafico com falha.JPG
Visualizações:	1086
Tamanho: 	40,2 KB
ID:      	2086  

  2. a primeira coisa a verificar é se você consegue debugar a query no cacti, vá em system utilities >> view cacti log file

    lá quando der algum erro no SNMP vai acusar, talvez dê pra matar alguma coisa

    se estiver com pressa, pode tentar fazer as requisições na mão, por sorte eu fiz isso esses dias e já tenho o comando mastigado:

    [root@darkstar ~]# snmpget -c mycomm -v 2c localhost .1.3.6.1.2.1.2.2.1.16.3
    IF-MIB::ifOutOctets.3 = Counter32: 1139264416

    substitua a comunidade e o host, se estiver usando SNMP V3 o comando é totalmente diferente, aí dê uma pesquisada por exemplos.

    acho que já dá pra ter uma luz com isso, importante lembrar que é bom realizar esses testes durante o período de erro, se for possível ficar de olho ;-)

    qq coisa poste aí



  3. amigo muito obrigado resolvi o problema era no tempo de leitura eu tinha diminuido pra minuto a minuto so que dai gerava esses erros coloquei pra 5 minutos a leitura esta tudo ok ate agora ografico esta certinho...
    mesmo assim vou monitora dessa forma que vc aconselhou para testes Grato
    abracos

  4. vale lembra tem alguma ferramenta pra mim instala no windonw para gerenciar os graficos ou perda de comunicacao com os servidores usando o cacti ou outra ferramenta?



  5. Olha, quando você cria o "Device" no Cacti ele já te informa a disponibilidade da máquina, talvez exista um plugin (acho que é o que mais vale a pena pesquisar) que te mande um e-mail quando a máquina cair.

    Cacti Forums

    Senão você pode usar o Nagios, ele monitora hosts e serviços levantados, te mandando e-mail quando algo está errado.

    Mas de qualquer forma, se a rede estiver OK, acho difícil dar essa instabilidade, pois é tudo feito por requisições SNMP, se a máquina está sendo enxergada "viva", então não tem porque o daemon parar de responder assim.

    de qualquer forma, se quiser ir fundo na toca do coelho, procurer por "debugging nan's cacti" que eles tem lá um passo a passo para debugar qualquer problema.

    a questão dos 5 ou 1 minutos - é desnecessário usar 1 minuto se você faz gráficos de velocidades menores que 114 Mbps. Isso só se tornará necessário para interfaces Gigabit que PRATICAM essas velocidades.

    qq coisa tamos aí!






Tópicos Similares

  1. Respostas: 6
    Último Post: 25-09-2005, 00:18
  2. Mouse com problemas no Fedora Core 3
    Por chelloinfo no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 14-03-2005, 14:52
  3. Problemas com fonte no gráfico do openoffice
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-12-2004, 16:05
  4. apache 2 com problemas no conectiva 9
    Por Wronieri no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-09-2003, 17:28
  5. Estou com problemas no CD-ROM
    Por duker no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-02-2003, 16:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L