+ Responder ao Tópico



  1. #1

    Padrão troughtput wr254 não passa de 1536k

    Galera, é o seguinte, liguei meu server miloritk num AP wr254 com firmware 7.3 AP ROUTER...

    mas o troughtput dele nao passa de 1536k, e eu to tentando mandar 2megas para um cliente meu e nao estou conseguindo.

    o estranho é que o cartão dele diz que a rate é de 11mb, mas nao chega...
    e tambem que o computador que esta conectado pela porta eternet do AP tambem tem um troghtput de 1536k, e não somente quem ta se conectando via radio...

    To desde ontem procurando uma saida para isso e não consegui encontrar, se alguem puder me ajudar eu agradeço e muito...

    Jah bless.

  2. #2

    Padrão

    Citação Postado originalmente por kanazuchi Ver Post
    Galera, é o seguinte, liguei meu server miloritk num AP wr254 com firmware 7.3 AP ROUTER...

    mas o troughtput dele nao passa de 1536k, e eu to tentando mandar 2megas para um cliente meu e nao estou conseguindo.

    o estranho é que o cartão dele diz que a rate é de 11mb, mas nao chega...
    e tambem que o computador que esta conectado pela porta eternet do AP tambem tem um troghtput de 1536k, e não somente quem ta se conectando via radio...

    To desde ontem procurando uma saida para isso e não consegui encontrar, se alguem puder me ajudar eu agradeço e muito...

    Jah bless.

    amigo é o seguinte qual AP q cartão placa no mikrotik q vc tá usando para distribuição post mais detalhes.....
    para podermos te ajudar....



  3. #3

    Padrão

    11mbit = 1408kb/s /2 = 704kb/s (wireless eh half-duplex)

    se voce configurar em 802.11G deve conseguir taxas maiores

  4. #4

    Padrão

    é o seguinte...
    meu AP é um WR254, com firmware 7.3 AP ROUTER,
    minha antena é uma sincal 24dBi, na casa de meu cliente tem uma G520, e outra antena sincal igual a minha...

    já coloquei em g, e ficou a mesma coisa...
    o problema nao eh soh o enlace do radio, nas portas LAN/ETHERNET do AP o troughtput tambem nao ultrapassam os 1536k. Ja o modem configurado diretamente em um pc chega a 2550k.

    o mikrotik só consegue fazer controle de banda abaixo de 1MB. mais que isso fica em 1536k



  5. #5

    Padrão

    o mikrotik só consegue fazer controle de banda abaixo de 1MB.


    Piada não é?

    Só pode ser uma brincadeira...Qual versão do MK vc está usando, será que não é a 2.9.27 Crack, pode ser esse seu problema, não que a versão crackeada não funcione bem, mas depende de onde baixou e da instalação.

  6. #6

    Padrão

    Esses radinhos costumam vir com firware com controle de banda ... tive um problema semelhante a este e no meu caso era o controle de banda quetava habilitado ... verifica aio seu ... pq tipo tah muito exato esse troughput ... deveria pelo menos oscilar !



  7. #7

    Padrão

    Citação Postado originalmente por kanazuchi Ver Post
    o mikrotik só consegue fazer controle de banda abaixo de 1MB. mais que isso fica em 1536k

    OUtra coisa 1024k = 1M Entaum se tah batendo 1536k eh pq deu mais de 1M neh ?

  8. #8

    Padrão

    eu acho que me expressei mal...

    primeiro, o mikrotik esta sim, fazendo controle de banda abaixo de 1MB, não que ele não faça acima disso, tenho quase certeza que o problema esta no radio e não no MK, pois sem o radio, com testes internos, o MK fez o controle de banda perfeitamente com qualquer velocidade...

    segundo, ja verifiquei o controle de banda e esta tudo normal, ja tinha feito isso. ele esta desativado.

    ainda agurado por uma ajuda que me leve a solução, mas enquanto ela não vem vamos ao google.



  9. #9
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    tenta colocar no canal 13 ou 14..
    e outra coisa,
    você coloco 1 ap em modo cliente e outro em modo AP?

    ou fez wds?

  10. #10

    Padrão

    Não Luiz...

    Eu liguei o AP em bridge e deixei o mikrotik fazendo o roteamento, controle de banda e servidor de cache.

    Não creio que o canal que eu esteja operando vá influenciar, pois como disse nas portas LAN do AP o troughtput tambem nao passa de 1536k.

    deve ter alguma configuração no AP que esta me dando esse problema, pois quando estava roteando a net internamente aqui na loja ligando a saida do MK direto num hub o troughtput era BEM maior.



  11. #11

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    11mbit = 1408kb/s /2 = 704kb/s (wireless eh half-duplex)
    se voce configurar em 802.11G deve conseguir taxas maiores
    Ou voce viajou ou ninguém está te lendo... :-)

  12. #12

    Padrão

    consegui solucionar meu problema...

    mas nao o problema do AP,
    coloquei mais uma placa de rede no server, e ele eu liguei num hub que esta dividindo a net interna, como nao mando net maior que 512k pra ninguem nao importa que o troughtput seja de apenas 1536k.

    mas o problema do troughtput AINDA existe, solucionei meu problema e por hora isso ja basta, se algum moderador quiser encerrar este topico pra mim tudo bem.

    PS: 11mb x 1024kbits = 11264kbits



  13. #13

    Padrão

    ta errado a conta dos bits ai...

    11mbit = 11264 bits = 1408 Kbytes/s !!! mass como eh wireless é half, 700 bkytes/s +-...

    é isso ai.. 802.11b nao tem como fugir dessa conta nao...

  14. #14
    danielmenezes
    Visitante

    Padrão

    confira no seu ap router, se vc nao setou o data rate em 1 ou 2mb.

    me parece ser alguma limitaçao de configuraçao.

    abraço!