+ Responder ao Tópico



  1. #1

    Padrão mikrotik só navega na wlan2,wlan3 e wlan4 se a wlan1 estiver com clientes conectados

    mikrotik só navega na waln2 se a wlan1 estiver com clientes conectados alguem ja passou por isso?

    tenho 1 ether
    tenho 4 wlans


    a internet chega pela ether e distribui pelas wlans, então fiz assim:

    ether1
    ip 10.0.0.254


    wlan 1, 2, 3, 4
    ap-bridge
    ports wlan1 wlan2 wlan3 wlan4


    bridge
    ip 192.168.0.1

    Quando me conecto na wlan2~4 não navega e não responde pingo no 192.168.0.1, mas se algum cliente se conecta na wlan1 as outras wlans funcionam normalmente!

    por exemplo se 5 horas da manha alguem quiser conectar so vai conseguir se tiver alguem conectado na wlan1


    alguma dica?????

  2. #2

    Padrão

    amigo todas interfaces estao dentro a mesma bridge? e somente 1 ip pra bridge?



  3. #3

    Padrão

    Citação Postado originalmente por hideout Ver Post
    mikrotik só navega na waln2 se a wlan1 estiver com clientes conectados alguem ja passou por isso?

    tenho 1 ether
    tenho 4 wlans


    a internet chega pela ether e distribui pelas wlans, então fiz assim:

    ether1
    ip 10.0.0.254


    wlan 1, 2, 3, 4
    ap-bridge
    ports wlan1 wlan2 wlan3 wlan4


    bridge
    ip 192.168.0.1

    Quando me conecto na wlan2~4 não navega e não responde pingo no 192.168.0.1, mas se algum cliente se conecta na wlan1 as outras wlans funcionam normalmente!

    por exemplo se 5 horas da manha alguem quiser conectar so vai conseguir se tiver alguem conectado na wlan1


    alguma dica?????

    onde esta gerenciando teus clientes?
    em um servidor em baixo? posta mais configuraçoes ae...

  4. #4

    Padrão

    todas a wlan estao dentro da bridge MENOS a ethe1 que é onde esta ligado o link

    tenho 2 faixa de ip na bridge

    192.168.0.2
    10.10.0.1

    alguma dica??


    Citação Postado originalmente por diegovilela01 Ver Post
    amigo todas interfaces estao dentro a mesma bridge? e somente 1 ip pra bridge?



  5. #5

    Padrão

    Todas as configuraçoes estao em cima em um MK.

    alguma dica?

    Citação Postado originalmente por raus Ver Post
    onde esta gerenciando teus clientes?
    em um servidor em baixo? posta mais configuraçoes ae...

  6. #6

    Padrão

    posta tuas configuracoes ae pra darmos uma analisada!!



  7. #7

    Padrão minhas configuraçoes

    /interface bridge

    add admin-mac=00:00:00:00:0B:00 ageing-time=5m arp=reply-only auto-mac=yes comment="" disabled=no \
    forward-delay=15s max-message-age=20s mtu=1500 name="saida-internet" priority=0x8000 \
    protocol-mode=rstp transmit-hold-count=6
    /interface bridge port
    add bridge=saida-internet comment="" disabled=no edge=auto external-fdb=auto horizon=none \
    interface=wlan4 path-cost=10 point-to-point=auto priority=0x80
    add bridge=saida-internet comment="" disabled=no edge=auto external-fdb=auto horizon=none \
    interface=wlan1 path-cost=60 point-to-point=auto priority=0x80
    add bridge=saida-internet comment="" disabled=yes edge=auto external-fdb=auto horizon=none \
    interface=wlan2 path-cost=60 point-to-point=auto priority=0x80
    add bridge=saida-internet comment="" disabled=no edge=auto external-fdb=auto horizon=none \
    interface=wlan3 path-cost=60 point-to-point=auto priority=0x80
    add bridge=saida-internet comment="" disabled=no edge=auto external-fdb=auto horizon=none \
    interface=wlan5 path-cost=60 point-to-point=auto priority=0x80
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-vlan=no



    /ip address


    add address=192.168.4.3/24 broadcast=192.168.4.255 comment="added by setup" disabled=no \
    interface=ether1 network=192.168.4.0
    add address=192.168.0.2/24 broadcast=192.168.0.255 comment="" disabled=no interface=saida-internet \
    network=192.168.0.0
    add address=10.10.0.1/24 broadcast=10.10.0.255 comment="" disabled=no interface=saida-internet \
    network=10.10.0.0
    add address=192.168.254.2/24 broadcast=192.168.254.255 comment="added by setup" disabled=no \
    interface=ether1 network=192.168.254.0

  8. #8

    Padrão

    Citação Postado originalmente por hideout Ver Post
    /interface bridge

    add admin-mac=00:00:00:00:0B:00 ageing-time=5m arp=reply-only auto-mac=yes comment="" disabled=no \
    forward-delay=15s max-message-age=20s mtu=1500 name="saida-internet" priority=0x8000 \
    protocol-mode=rstp transmit-hold-count=6
    /interface bridge port
    add bridge=saida-internet comment="" disabled=no edge=auto external-fdb=auto horizon=none \
    interface=wlan4 path-cost=10 point-to-point=auto priority=0x80
    add bridge=saida-internet comment="" disabled=no edge=auto external-fdb=auto horizon=none \
    interface=wlan1 path-cost=60 point-to-point=auto priority=0x80
    add bridge=saida-internet comment="" disabled=yes edge=auto external-fdb=auto horizon=none \
    interface=wlan2 path-cost=60 point-to-point=auto priority=0x80
    add bridge=saida-internet comment="" disabled=no edge=auto external-fdb=auto horizon=none \
    interface=wlan3 path-cost=60 point-to-point=auto priority=0x80
    add bridge=saida-internet comment="" disabled=no edge=auto external-fdb=auto horizon=none \
    interface=wlan5 path-cost=60 point-to-point=auto priority=0x80
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-vlan=no



    /ip address


    add address=192.168.4.3/24 broadcast=192.168.4.255 comment="added by setup" disabled=no \
    interface=ether1 network=192.168.4.0
    add address=192.168.0.2/24 broadcast=192.168.0.255 comment="" disabled=no interface=saida-internet \
    network=192.168.0.0
    add address=10.10.0.1/24 broadcast=10.10.0.255 comment="" disabled=no interface=saida-internet \
    network=10.10.0.0
    add address=192.168.254.2/24 broadcast=192.168.254.255 comment="added by setup" disabled=no \
    interface=ether1 network=192.168.254.0
    por favor, o porque das 4 Wlan estarem bridge?



  9. #9

    Padrão

    para sairem pelos ips: 192.168.0.2 e 10.10.0.1
    onde 192.168.0.2 sao os meus clientes residenciais e os 10.10.0.1 sao empresariais.

    Entendeu?
    Alguem pode me ajudar?? alguma luz no fim do túnel??


    Citação Postado originalmente por raus Ver Post
    por favor, o porque das 4 Wlan estarem bridge?

  10. #10

    Padrão

    Citação Postado originalmente por hideout Ver Post
    para sairem pelos ips: 192.168.0.2 e 10.10.0.1
    onde 192.168.0.2 sao os meus clientes residenciais e os 10.10.0.1 sao empresariais.

    Entendeu?
    Alguem pode me ajudar?? alguma luz no fim do túnel??
    trabalha com algum tipo de autenticaçao? ou somente ip+mac...



  11. #11

    Padrão

    por enquanto ip+mac, mas futuramente irei implementar pppoe.


    Citação Postado originalmente por raus Ver Post
    trabalha com algum tipo de autenticaçao? ou somente ip+mac...