+ Responder ao Tópico



  1. #1

    Padrão Proxy

    seguinte tenho 2 links um de 1mb dedicado e um de 6mb telemar tenho meu balaceamento rodando ok jogo todo http pro telemar e outras coisas e https e o resto sai pelo embratel o consumo do embratel fica bem baixo como quero mais quando ativo o proxy ele fica estourando o a banda toda embratel batendo 1 mb direto o que pode ser, crio o proxy normal e redireciono no nat quando ativo fica assim

  2. #2

    Padrão

    como é seu load balance ? Usa marcação de portas ?



  3. #3
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Regras

    APNET posta suas regras ai para analizarmos.

  4. #4

    Padrão proxy

    add chain=prerouting dst-address=200.201.0.0/16 action=mark-routing \
    new-routing-mark=Telemar passthrough=no comment="CAIXA" disabled=no
    add chain=prerouting dst-address=200.154.0.0/16 action=mark-routing \
    new-routing-mark=Telemar passthrough=no comment="" disabled=no
    add chain=prerouting dst-address=69.93.129.194 action=mark-routing \
    new-routing-mark=Embratel passthrough=no comment="E-MAIL" disabled=no
    add chain=prerouting protocol=tcp dst-port=1863 action=mark-routing \
    new-routing-mark=Telemar passthrough=no comment="MSN" disabled=no
    add chain=prerouting protocol=tcp dst-port=443 action=mark-routing \
    new-routing-mark=Telemar passthrough=no comment="HTTPS" disabled=no
    add chain=prerouting protocol=tcp dst-port=80 dst-address-list=!gin \
    action=mark-routing new-routing-mark=Telemar passthrough=no comment="WEB" \
    disabled=no


    esse seriam os direcionamentos no mangle que faço..


    add chain=prerouting in-interface=Embratel connection-state=new nth=1,1,0 \
    action=mark-connection new-connection-mark=Embratel passthrough=yes \
    comment="EMBRATEL1" disabled=no
    add chain=prerouting in-interface=Embratel connection-mark=Embratel \
    action=mark-routing new-routing-mark=Embratel passthrough=no \
    comment="EMBRATEL2" disabled=no
    add chain=prerouting in-interface=Telemar connection-state=new nth=1,1,1 \
    action=mark-connection new-connection-mark=Telemar passthrough=yes \
    comment="TELEMAR1" disabled=no
    add chain=prerouting in-interface=Telemar connection-mark=Telemar \
    action=mark-routing new-routing-mark=Telemar passthrough=no \
    comment="TELEMAR2" disabled=no


    esse e o balceamento feito no server



  5. #5

    Padrão proxy

    rodo o proxy normal tanto cashe full como normal mais quando ativo o embratel fica rodando no maximo do link.

  6. #6

    Padrão

    Citação Postado originalmente por apnet Ver Post
    rodo o proxy normal tanto cashe full como normal mais quando ativo o embratel fica rodando no maximo do link.
    AMigo se ativando o proxy pela embratel, se ta tendo entrada de proxy externa, so cria essa regra bloqueando a porta externa...
    vai em Ip> Firewall> Filter> add chain=input protocol=tcp dst-port=3128 action=drop comment="Bloqueio de Proxy Externo"

    pronto amigo solucionado posta ai.



  7. #7

    Padrão proxy

    quando ativo o proxy o link embratel o consumo fica no topo

  8. #8

    Padrão proxy

    tenho essa regras no firewall já



  9. #9

    Padrão

    Citação Postado originalmente por apnet Ver Post
    tenho essa regras no firewall já
    Mas ta em Input, certo la? aqui eu tive q por em FORWARD,
    a regra bloqueando a saida 3127-3128 da interface da embratel:
    Ip> firewall> filter> add chain=forward protocol=tcp dst-port:3127-3128 interface=Embratel action=drop

    Bom se nao resolve, entao se nao for isso sitado acima, ativa a regra do Proxy, vai em Tools> Torch> em interface, seleciona a Embratel, marca as opçeos, Protocol, Port, e da STAR, e ve onde ta saindo todo o link amigo, ai so bloquear a porta... vlw.