Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá amigos,

    Estou com um problema sério aqui e gostaria de alguma opnião de vocês a respeito. Estou utilizando uma RouterBoard 333 com 3 Cartões (2 x Engenius 630mW EMP-8602P e 1 x Ubiquiti XR5) e fonte de 19.1v x 4A. Utilizo a Ubiquiti para enlace de 15 Km com perfeição com 24 MB de troughput e 2 ms de ping. 1 das Engenius uso para explodir 5.8 GHz (A/G) e a outra para explodir 2.4 GHz (B somente). Tudo funciona perfeito até chegar a 40 clientes simultâneos aonde começa a lentidão. Os pings passam de 400 ms quando não perdem um atrás do outro. Já testei ACK, Noise Floor Threshold, Long, Short e Both Preamble, 18-23-26-28 dBm de potência de saida e até fonte de alimentação que foi a ultima tentativa. Eu realmente não sei o que esta acontecendo e gostaria de saber o que vocês acham.

    Desde já agradeço.

  2. O que deve estar acontecendo é q o poder de processamento da RB 333 não está aguentando o tráfego para 40 clientes de acordo com os planos de velocidade praticado por vc.
    Para um grande números de clientes pendurados com planos superiores a 128Kbps, aí é que entra o poder de processamento de um bom Router PC com MK.

    Quanto tiver com os problemas tente observar qunto q tá o uso da CPU pelo winbox de sua RB 333 e também como q está o tráfego nos cartões para comprovar se faz sentido o que estou dizendo!?



  3. Tudo funciona perfeito até chegar a 40 clientes simultâneos aonde começa a lentidão. Os pings passam de 400 ms quando não perdem um atrás do outro.
    Isso é claro e notorio... Sua RB ja nao aguenta mais de 40 clientes...

    Voce usa uma linguagem engracada... "explodindo" o link...

  4. Citação Postado originalmente por kryseck Ver Post
    O que deve estar acontecendo é q o poder de processamento da RB 333 não está aguentando o tráfego para 40 clientes de acordo com os planos de velocidade praticado por vc.
    Para um grande números de clientes pendurados com planos superiores a 128Kbps, aí é que entra o poder de processamento de um bom Router PC com MK.

    Quanto tiver com os problemas tente observar qunto q tá o uso da CPU pelo winbox de sua RB 333 e também como q está o tráfego nos cartões para comprovar se faz sentido o que estou dizendo!?
    Olá kryseck,

    Também achava isso, porém esqueci de postar que quando acontece a lentidão o uso de CPU é inferior a 40%, oscilando entre 20 e 30% apenas. Além do mais uso Queue dinâmica, ou seja, apenas existe regras de Queue para clientes conectados o que reduz drasticamente o consumo de recursos. O tráfego com os 40 clientes chega a ter picos de 1800 Kbps, porém a média é de 1024 a 1200 Kbps em um Link Frame-Relay de 2 MBps Full. Já cheguei a usar um PC com placas D-Link AG-530 e fonte de 500 Watts reais, porém não aguentava nem 20 clientes simultâneos, chegando ao mesmo problema que tenho atualmente. Destes 40 clientes conectados, 5 são empresas com Access Points aonde no horário de pico (19:00 ~ 21:00) tem 0 de tráfego pois já estão fechadas, 2 a 5 são clientes de 256 e 300 Kbps e os outros todos a 128 Kbps ou menos.

    Acredito que não tenha lógica o processamento da RB, pois no cartão de 5.8 estão penduradas outras 2 repetidoras e tem de 5 a 10 clientes em cada uma delas, sendo que não tenho nenhuma lentidão nesses clientes, ping de 2 a 4 ms e troughput a 48 MBps entre as repetidoras. Acredito que seja o cartão em si, porém não gostaria de me aventurar antes de ter certeza disso. O que vocês acham ?

    Abraços.



  5. amigo pelo que vejo sempre o pessoal comentando os cartoes.. 2.4 o maximo de conexoes simultaneas é de 30 a 40.. isso ja fica pesado.. dependendo como amigo disse das velocidades que vc repassa.. e outra coisa importante pode ter cliente trafegando entre as redes... algo asim..
    nao tem como se coloca outra rb so para teste e deixar ele soh pra 2.4.. aki uso 2 cartoes nmp8602 em B/G.. eu tava usando soh B e percebi que com 20 usuarios o ping almentava.. trabalho com 128k e 256k... quando mudei pra B/G melhorou muito.. olha q estou com uma rb133






Tópicos Similares

  1. Respostas: 1
    Último Post: 12-08-2008, 16:30
  2. RouterBoard 333 3 cartões
    Por Everloko no fórum Redes
    Respostas: 5
    Último Post: 11-05-2008, 06:57
  3. Controle de P2P nao funciona na routerboard 333
    Por Carlos Picioli no fórum Redes
    Respostas: 6
    Último Post: 28-04-2008, 08:39
  4. RouterBoards 333 vs. 532A
    Por jpjust no fórum Redes
    Respostas: 6
    Último Post: 18-12-2007, 11:42
  5. Respostas: 3
    Último Post: 24-11-2007, 17:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L