Página 9 de 10 PrimeiroPrimeiro ... 45678910 ÚltimoÚltimo
+ Responder ao Tópico



  1. voce quer ate o modelo da palaca mae?
    ja vou pegar o modelo do meu servidor inteiro com tudo ate o processador...

  2. Citação Postado originalmente por Majorred Ver Post
    sinceramente eu ja usei D-link o 500G IV funcionava perfeito, porém os 500B ADSL 2+ um lixo, dps q mudei tudo para speed stream nunca mais tive problemas, melhor modem ADSL dps de cisco na minha opinião... bom minha configuração n tem segredo não, cada servidor fica com um link de 1MB, cada um com uma nat diferente, eu coloco um grupo de cliente em cada gateway individual, mas isso me traz muito trabalho e dispesa com energia afinal tenho 6 servidores ligados na rede, se alguem tiver experiência com load balance com ADSL e puder me ajudar a configurar um servidor só para 6 links eu faço isso e testo de madrugrada para ver se funciona bem, qual configuração recomendam usar para 300 clientes, ou melhor eu usar 6 servidores individuais mesmo?

    OK Mjorred, realmente seu sistema com 6 servidores requer uma dedicação com tempo quase integral kkk. É muito difícil fazer alguma recomendação a vc, principalmente que está tudo funcionando blz, e qualquer decisão de mudança aí no seu sistema deverá ser somente sua, pois só vc sabe o que lhe custa manter toda essa estrutura... Mas a minha opinião muito particular seria de fazer um load balance desses links colocando os modems todos em router e ir substituindo aqueles que apresentarem problemas de travamento ao longo do tempo. Se vc for testar o LB, aki mesmo vc vai encontrar diversos posts com sugestões diversas das formas mais usadas de load balance. Quanto aos D-link, tenho um 500G IV e por último coloquei um 500 B, que no início travava todo dia, até q atualizei o firmware dele e já vai pra 6 meses que não trava. Vc não falou a configuração dos seus servidores, a versão do MK e de que forma vc autentica seus clientes e se são wired ou wireless..
    Abç,



  3. Citação Postado originalmente por Majorred Ver Post
    na verdade eu tenho hoje 6 links de 1MB ADSL, e uso um link para cada servidor, cada um com uma nat diferente na rede como por exemplo 10.1.1.0/24, 10.2.2.0/24, 10.3.3.0/24, faço controle de MAC amarrado ao IP, etc, desta forma fica complicado de trabalhar pois tenho varios computadores para gerenciar e alimentar com no-break, mais manutenção, tentei utilizar o equipamento planet com 4 wan mas tive diversos problemas com quedas de msn e bancos.
    Outro problema que verifiquei é que os modens configurados como router travam, hoje eu uso em todos Speed Stream 4200 ADSL2 em bridge com discagem pelo MK, tem servidor que esta a 3 meses sem cair a internet. Minha dúvida é a seguinte, como não existe placa mãe com 7 slot pci para fazer tudo em um servidor só, queria saber qual a solução para concentrar esses links em um ou dois servidores no máximo, e se possivel como configurar em um servidor PPPoE para atender todos os meus clientes em uma maquina única com ou sem cache full sem ocorrer lentidão no servidor devido a requisição de dados a um único HD. Qual configuração de hardware ideal para um servidor para 300 clientes, hoje tenho 105 mas pretendo chegar a 300 ou mais, o que vocês aconselham eu fazer. Obrigado por me ajudarem...
    Ola amigo,

    Recebo 6 megas de link telemar, no entanto são 4MB e 2MB, porque o último modem não está balanceado. Estou fazendo balanceamento por src address e uso o seguinte: um mikrotik central, que desvia as rotas da porta 80 para um servidor proxy squid (brazilfw) em paralelo. No proxy squid devido ao balanceamento usei a função tcp_outgoing_address para que cada rede se conectasse com o ip publico correto, evitando problemas com bancos e msn e ao mesmo tempo fazendo cache unico para todas as redes.

    Antendo 400 clientes a 128k e 8 a 256k, não tenho problemas de congestionamento, nem crash em máquinas, são 10 hotspots, que garantem latencia baixa a ponto de jogar normal counter strike no horário de pico.

    SERVIDORES:

    MK = PENTIUM D 2.8 1GB DE RAM
    BFW = PENTIUM D 2.8 2GB DE RAM HD 80 (USO 20GB PRO CACHE)

    HOTSPOTS

    CELERON 2.26 512 DE RAM, MEMÓRIA FLAT,

    Espero ter ajudado...
    Última edição por JHONNE; 31-05-2008 às 21:40.

  4. Ola pessoa participei muito pouco aqui no forum mais ja aprendi bastante com os post da galera aqui vai a minha contribuição,uso o mikrotik com hotspot e web proxy tudo em um pc tenho neste sever mais de 100 usuarios estou fazendo load balancing com duas adsl uma de 2 mb e a outra de 8mb da brasiltelecom ip dinamico,uso dois modens simens spedstream 4200 os dois estam como router um com ip 192.168.x.x e o outro 10.1.x.x o balance esta da seguinte forma por ECMP failOver o de 2mb esta priorizando orkut e youtube e o outro tudo o que for requizitado segue o meu script.




    / ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 action=mark-routing new-routing-mark=ecmp-http-route passthrough=yes comment=" Route HTTP traffic to ECMP" disabled=no
    / ip route add dst-address=0.0.0.0/0 gateway=10.1.1.1,192.168.254.254 routing-mark=ecmp-http-route comment="ECMP route for HTTP"
    / ip firewall mangle add chain=prerouting protocol=tcp dst-port=25 action=mark-routing new-routing-mark=smtp-out passthrough=yes comment="SMTP Traffic" disabled=no
    / ip route add dst-address=0.0.0.0/0 gateway=10.1.1.1 routing-mark=smtp-out comment="SMTP Traffic out"
    / ip route add dst-address=0.0.0.0/0 gateway=10.1.1.1 comment="Default Route to Internet"

    / tool netwatch
    add host=64.233.169.147 timeout=2s interval=30s up-script="/ip route set \[find \
    comment=\"Default Route To Internet\"\] gateway=192.168.254.254" \
    down-script="/ip route set \\\[find comment=\"Default Route To \
    Internet\"\] gateway=10.1.1.1 comment=\"\" disabled=no" comment="" \
    disabled=no
    / tool netwatch
    add host=200.221.2.45 timeout=2s interval=30s up-script="/ip route set \[find \
    comment=\"SMTP Traffic out\"\] gateway=10.1.1.1" down-script="/ip route \
    set \\\[find comment=\"SMTP Traffic out\"\] gateway=192.168.254.254 \
    comment=\"\" disabled=no" comment="" disabled=no

    / system script
    add name="ecmp-startup" source=":if \(\[/ping 64.233.169.147 count=1\]=1 && \[/ping \
    200.221.2.45 count=1\]=1 && \[/ip route get \\
    \n \[find \
    routing-mark=\"ecmp-http-route\"\] disabled\]=true\) do={:log info \"Both \
    Gateways are up\" \\
    \n /n/ip route set \[find \
    routing-mark=\"ecmp-http-route\"\] disable=no}" \
    policy=ftp,reboot,read,write,policy,test,winbox,password

    add name="ecmp-shutdown" source=":if \(\[/ping 64.233.169.147 count=1\]=0 || \[/ping \
    200.221.2.45 count=1\]=0\) do={:log info \\
    \n \"Gateway down\" /ip route \
    set \[find routing-mark=\"ecmp-http-route\"\] disabled=yes}" \
    policy=ftp,reboot,read,write,policy,test,winbox,password

    / system scheduler
    add name="gateway-check" on-event="/system script run ecmp-shutdown
    \n/system \
    script run ecmp-startup" start-date=feb/13/1977 start-time=00:00:00 \
    interval=30s comment="" disabled=no
    / ip firewall address-list
    add list=youtube address=64.0.0.0/8 comment="YOUTUBE" disabled=no
    add list=youtube address=72.0.0.0/8 comment="" disabled=no
    add list=youtube address=84.0.0.0/8 comment="" disabled=no
    add list=youtube address=208.65.153.224/27 comment="" disabled=no
    add list=youtube address=209.85.239.0/24 comment="" disabled=no
    / ip firewall mangle
    add chain=prerouting action=mark-connection new-connection-mark=youtube_conn passthrough=yes src-address-list=youtube comment="YOUTUBE traffic" disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=youtube passthrough=yes connection-mark=youtube_conn comment="" disabled=no
    / queue tree
    add name="YOUTUBE" parent=global-total packet-mark=youtube limit-at=0 queue=default priority=7 max-limit=300000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    / ip route
    add dst-address=64.0.0.0/8 gateway=192.168.254.254 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no
    add dst-address=72.0.0.0/8 gateway=192.168.254.254 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no
    add dst-address=84.0.0.0/8 gateway=192.168.254.254 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no
    add dst-address=208.65.153.224/27 gateway=192.168.254.254 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no
    add dst-address=209.85.239.0/24 gateway=192.168.254.254 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no



  5. Amigo,
    vc tem certeza que consegue redirecionar o youtube pra um link especifico usando essas rotas ae ?
    Desculpa, é que tenho pesquisado muito sobre o youtube justamente pra isso mesmo, mas sinceramente acho que com a mudança ocorrida no site do youtube, não estou seguro do redirecionamento somente com essas rotas ae.
    Vou fazer teste e posto aqui ..........






Tópicos Similares

  1. Load Balance adsl
    Por rogerbot no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-12-2010, 17:35
  2. Load Balance ADSL + ADSL
    Por randersonserra no fórum Redes
    Respostas: 4
    Último Post: 20-03-2008, 20:11
  3. load Balance ADSL 2 Empresarial ip fixo
    Por raus no fórum Redes
    Respostas: 15
    Último Post: 02-02-2008, 21:28
  4. load balance adsl em bridge
    Por bebe no fórum Redes
    Respostas: 16
    Último Post: 29-11-2007, 10:51
  5. Load Balance, funcionando? Como saber?
    Por faieppi no fórum Redes
    Respostas: 5
    Último Post: 30-08-2007, 15:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L