+ Responder ao Tópico



  1. #1

    Padrão Mikrotik reiniciando cada Poco!!!

    tenho mikrotik versao 2.9.27 e funcionando beleza a 9 meses...
    agora comezou a reiniciar a cada poco,
    me lembro a ultima coisa que eu tenha feito antes do problema foi borrar o cache do servidor pq estava cheio. Agora ja nao sei o que fazer, troquei toda parte do hardware pensando que fose isso, mais nao teve diferenza, no log dele cuando reinicia aparece uma mensajem escrita assim:
    web proxy cache size is limited by memory cache

    ja fiz de tudo no web-proxy desabilitei o espacio da memoria pq pensei que estava cheio, limpei o cache, e da tudo no mesmo resultado,
    me falaron que poderia ser o script, alguem sabe como reparar isso???

  2. #2

    Padrão

    quanto vc esta colocando de memoria para o cache?



  3. #3

    Padrão

    ja deixei en none, ja puz 512000, 120000, 320000, agora ta em unlimited, tambem ja ponhei mais uma memoria de 512mb pra ajuda, e nada...

  4. #4

    Padrão ..

    desabilita o cache por um tempo pra ver se reinica, soh pramgente ter certeza que o problema e na cche, ai posta o resultado



  5. #5

    Padrão

    beleza, vou fazer isso entao, tava con medo que fose a maquina mais pus otra novinha e mesma coisa...

    a noite respondo pra ver se reinicio ainda ou nao... mando embaixo o log de cuando reinicia



    http://img135.imageshack.us/img135/5790/logww1.jpg
    Última edição por pathy; 25-05-2008 às 12:44. Razão: esqueci da foto

  6. #6
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão

    Pathy vc conseguio resolver???
    poderiamos tenta reinstala, pois pode ter acontecido um problema com o propio SO



  7. #7
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    Desativa esses Log's de Cache,
    eles são uma merda pra Gastar Processamento do servidor :\

  8. #8

    Padrão so pra ter certeza

    Citação Postado originalmente por pathy Ver Post
    tenho mikrotik versao 2.9.27 e funcionando beleza a 9 meses...
    agora comezou a reiniciar a cada poco,
    me lembro a ultima coisa que eu tenha feito antes do problema foi borrar o cache do servidor pq estava cheio. Agora ja nao sei o que fazer, troquei toda parte do hardware pensando que fose isso, mais nao teve diferenza, no log dele cuando reinicia aparece uma mensajem escrita assim:
    web proxy cache size is limited by memory cache

    ja fiz de tudo no web-proxy desabilitei o espacio da memoria pq pensei que estava cheio, limpei o cache, e da tudo no mesmo resultado,
    me falaron que poderia ser o script, alguem sabe como reparar isso???

    quando vc diz troquei todo o hardware isto inclui fonte de alimentação e hd?

    porque normalmente o problema está na fonte ou então no hd



  9. #9

    Padrão

    entao... explico o acontecido, ficou 3 dias reiniciando a cada poco..
    troquei de servidor, de procesador fonte hd memoria...
    e nada fiz de tudo...
    ai desisti e reinstalei o sistema...
    pronto normalzinho e funcionando.. perfeito como sempre
    =)

  10. #10

    Padrão

    como fazo pra tirar as mensajes de log???



  11. #11

    Padrão verificar se web proxy ta gravando

    boa noite sou no mk usava slack mais to migrando para ele achei muito bacana mais usei ele ontem mais com quatro horas de uso deu pau no cache parei ele e voltei a rodar e normal hoje cedo navegava mais nao entra no msn e nem no orkut ai pus meu slack de volta mais isso to corrend atras, queria entender onde sei se o proy ta fazendo ou nao pois no logs aparece normal passando pello miss entao ta passando pelo cache como no slack mais quando olho em size ta sempre zero entao acho que nao ta gravando o unico que vejo algumas enderecos gravados sao no dns nao etendi essa parte do proxy estou usando versao 2.9.27 e gostaria de saber algum comando como o arp -v no slack para saber quais clientes estao online desculpa ai pessoal e que to fasciando com o mk e fico vagando as noites tentado apreender mais

  12. #12
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão

    amigo usa o slack pra proxy e o mik controle de banda...



  13. #13

    Padrão msn e orkut e bancos nao trafegam

    Citação Postado originalmente por ederamboni Ver Post
    amigo usa o slack pra proxy e o mik controle de banda...
    boa noite amigo quanto ao web proxy deu certo mais nao entendo o msn orkut e sites de bancos nao trafegam de jeito nenhum
    ontem tava legal hoje parou se puderem me dar alguma ideia coloquei as regras basicas do manual do wiki se puder me ajudar fico grato

  14. #14

    Padrão

    Posta suas regras de firewal


    no winbox clique em new terminal

    digite /ip fire nat print (copie o resultado)
    e tb /ip fire filt print (copie o resultado)


    posta pra gente ai!!


    Citação Postado originalmente por jmsfn Ver Post
    boa noite amigo quanto ao web proxy deu certo mais nao entendo o msn orkut e sites de bancos nao trafegam de jeito nenhum
    ontem tava legal hoje parou se puderem me dar alguma ideia coloquei as regras basicas do manual do wiki se puder me ajudar fico grato



  15. #15

    Padrão regras de firewall com problema

    Citação Postado originalmente por JHONNE Ver Post
    Posta suas regras de firewal


    no winbox clique em new terminal

    digite /ip fire nat print (copie o resultado)
    e tb /ip fire filt print (copie o resultado)


    posta pra gente ai!!
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; usar modem roteado
    chain=srcnat out-interface=cliente protocol=tcp action=masquerade
    1 ;;; proxy transparente
    chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3128
    2 ;;; LB Redirect Even
    chain=srcnat routing-mark=even action=src-nat to-addresses=192.168.10.1
    to-ports=0-65535
    3 ;;; LB Redirect Odd
    chain=srcnat connection-mark=odd action=src-nat
    to-addresses=192.168.10.1 to-ports=0-65535

    as de filt agora

    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; bloqueio proxy externo
    chain=input in-interface=Link01 protocol=tcp dst-port=3128 action=drop
    1 chain=input in-interface=Link02 protocol=tcp dst-port=3128 action=drop
    2 X chain=forward src-address=192.168.10.0 protocol=tcp tcp-flags=syn
    connection-limit=10,24 action=drop
    3 X ;;; grafico
    chain=forward in-interface=Link01 protocol=tcp dst-port=809 action=drop

  16. #16
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão

    amigo vc tem balanceamento de carga?? e isso mesmo?