Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Depois que você refez as configurações mesmo dos dns e AD, você tem que ir no proxy e digitar o seguinte:

    squid -k reconfigure

  2. Se vc ainda tiver usando o squid para fazer o seus filtros e cache faz o seguinte, coloca no seu firewall um comentario na linha que redireciona para o proxy para ver, pois pode ser problema nele.

    vc deve ter duas interfaces em seu server ex:
    eth0
    eth1

    onde um deles deve ser o seu link onde vc dever ter os ips validos para sair para net e do seu server vc deve conseguir sair para net sem pro

    mesmo no seu server vc não esta conseguindo pingar para fora? ou vc consegue pingar o ip e não resolve nome?

    lembrese que vc tem que ter no seu server DNS outros servidores cadastrados para resolver os nomes fora.



  3. era no squid mesmo...removi e reinstalei ele e voltou ao normal..alguém tem idéia do que podia ser??

  4. Citação Postado originalmente por lfernandosg Ver Post
    era no squid mesmo...removi e reinstalei ele e voltou ao normal..alguém tem idéia do que podia ser??
    podia ser pq ele talvez não tivese levantando alguma regra do seu conf

    squid -d 6

    com isso ele vai le dar m retorno de um possivel erro






Tópicos Similares

  1. Hotspot ficou louco de repente....
    Por dim47 no fórum Redes
    Respostas: 14
    Último Post: 22-06-2010, 08:41
  2. Internet muito lenta com sobra de banda...
    Por JotaJuh no fórum Redes
    Respostas: 6
    Último Post: 23-02-2010, 10:01
  3. Internet ficando lenta-squid
    Por lfernandosg no fórum Servidores de Rede
    Respostas: 9
    Último Post: 04-09-2009, 18:43
  4. Linux para de pingar dns windows
    Por lfernandosg no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-09-2008, 16:00
  5. Servidor de DNS [WINDOWS] cliente LINUX OHOHO mistura cruel
    Por aspenbr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-10-2003, 07:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L