Página 6 de 11 PrimeiroPrimeiro ... 2345678910 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Eu tentei isso...!!! ele conecta e tudo mas não transmite os arquivos...Quando você tenta enviar os arquivos ele mostra...
    Conectando ao servidor....

    mensagem: excedeu o limite máximo...tente se conectar novamente!

  2. Exatamente.... aconteceu isso na hora que fui realizar os testes....

    Acabei de entrar em contato com o suporte dele mas não deu em nada.... segundo informações o protocolo ftp deve estar em modo Ativo, mas não sei fazer isso não...



  3. Cara tenta isso, tira o trafego desse seu cliente do redirecionamento da 3128 e joga direto pra 80 "lembrando que a porta 80 não e do squid a porta do squid ea 3128 não misturem as bolas"

    Código :
    iptables -t nat -A PREROUTING -p tcp --dport 80 -
    s ip_da_maquina_que_usa_seu_sistema -j ACCEPT

    Atenção: não sei como esta seu firewall, mas tente utilizar o -I no lugar do -A, pos se vc utilizar o -A a regra vai pro final da tabela e pode não funcionar pq tem outras antes utilize o -I pra ir bem pro começo. Isso se vc tiver rodando ela diretamente no shell sem alterar seu arquivo de fire

  4. e ai, deu certo!!!????



  5. Infelizmente nada !

    Não sei se influencia e se tem alguma configuração, mas segundo o suporte deles é necessário liberar o acesso a FTP Ativo.

    Pelo que eu li à respeito o servidor deles fica com a porta 21 aberta e assim meu sistema estabelece uma conexão através de uma porta acima de 1023.






Tópicos Similares

  1. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  2. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13
  3. problemas iptables
    Por cyberrato no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-06-2002, 10:47
  4. PHP - novato com problemas !
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-06-2002, 20:30
  5. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L