+ Responder ao Tópico



  1. /tool e-mail set server="aki eu coloquei o ip do meu servidor de email" from="O email para onde vai ser enviado o Backup"

    amigo eu fiz assim e ficou show me enviou o email normalmente mais o servidor de email eh aki da empresa agora se for algum outro email tipo hotmail axo que basta pedir o smtp do email que vc usa q deve funcionar

  2. Amigo, tentei colocar o smtp, mas ele falou que o valor era inválido para o argumento server. Então dei um ping com o stmp, peguei o ip e coloquei no no set srever, aí aceitou.. ficou assim:


    /tool e-mail set server="ip do smtp" from "e-mail de origem"

    /tool e-mail send file=Backup.backup to="email de destino" subject=Backup

    Aí rodei os scripts e não deu nenhum.. mas tb não enviou o backup..rs..
    Tem alguma idéia do que possa estar errado?
    Desde já obrigado!
    Abs



  3. Citação Postado originalmente por ricardofjayme Ver Post
    Amigo, tentei colocar o smtp, mas ele falou que o valor era inválido para o argumento server. Então dei um ping com o stmp, peguei o ip e coloquei no no set srever, aí aceitou.. ficou assim:


    /tool e-mail set server="ip do smtp" from "e-mail de origem"

    /tool e-mail send file=Backup.backup to="email de destino" subject=Backup

    Aí rodei os scripts e não deu nenhum.. mas tb não enviou o backup..rs..
    Tem alguma idéia do que possa estar errado?
    Desde já obrigado!
    Abs
    O seu servidor de e-mail requer autênticação? Nosso amigo hyperpotato está usando servidor próprio que não requer autênticação

  4. tenta assim mano!!!

    /tool e-mail set server="IP do SMPT " from="Meu email"
    /system script add name=Gera_Backup policy=ftp,read,ssh,test,winbox,local,policy,reboot,telnet,web,write source="/system backup save name=Backup"
    /system script add name=Email_Backup policy=ftp,read,ssh,test,winbox,local,policy,reboot,telnet,web,write source="/tool e-mail send file=Backup.backup to="Meu email" subject=Backup"
    /system scheduler add name=Gera_Backup start-time=13:24:00 on-event=Gera_Backup
    /system scheduler add name=Email_Backup start-time=13:24:10 on-event=Email_Backup



  5. Ummm tem isso no caso nao sei como fazer com um servidor de email que requer autenticação






Tópicos Similares

  1. Respostas: 0
    Último Post: 22-04-2011, 08:00
  2. Script para backup via ftp (utilizem)
    Por spectrum no fórum Linguagens de Programação
    Respostas: 5
    Último Post: 09-03-2007, 16:46
  3. Preciso de um script para backup
    Por Slack_RJ no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-10-2006, 15:58
  4. Script para backup utilizando o SMBCLIENT
    Por sieber no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-06-2006, 15:58
  5. Script para backup via ftp entre 2 servidores
    Por tecman no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 22-01-2006, 11:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L