+ Responder ao Tópico



  1. Olá galera do under..

    Coloquei a última versão essa semana configurei tudo certinho, em 3 servers e o mesmo problema..
    A questão é o bendito do web-proxy.

    Seguinte.. Faço ele funcionar e vou no explorer coloco proxy no explorer e pimba.. funciona uma beleza, mt rápido.
    Daí vou lá em nat, habilito a regra de redirecionamento para a porta do proxy. Vou no explorer, retiro o proxy e pronto.. num navega mais nem a pau..

    Dai vou lá e coloco o proxy do explorer e nada.. parece ser problema no web-proxy mesmo, como se ele travasse..
    Se aguardar muito tempo tentando abrir a página aparece "Gateway Timeout"

    Li no fórum do mikrotik.com um cara comentou sobre o problema, responderam alguma coisa, mas num entendi nada.. Pra mim pareceu num ter solução..

    Alguém pode me ajudar??
    Última edição por Nazzi; 13-06-2008 às 20:32.

  2. Posta aqui pra nos a sua regra de nat..


    vai no winbox, em New terminal:
    digita:

    /ip firewall nat print


    e posta as configs aqui pra nós..
    ahh..

    depois
    /ip address print

    e tambem poste..



  3. Nat
    add action=masquerade chain=srcnat comment="" disabled=no src-address=178.150.0.0/24
    add action=accept chain=dstnat comment="" disabled=no dst-address=200.221.0.0/16
    add action=redirect chain=dstnat comment="" disabled=no dst-port=80 protocol=tcp to-ports=8000

    Address
    add address=178.150.0.1/30 broadcast=178.150.0.3 comment="" disabled=no interface=Cliente network=178.150.0.0

    Proxy
    set always-from-cache=no cache-administrator=webmaster cache-drive=system cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=2048000KiB max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8000 serialize-connections=yes src-address=0.0.0.0

    Proxy cache
    add action=allow comment="" disabled=no

  4. Citação Postado originalmente por Nazzi Ver Post
    Nat
    add action=masquerade chain=srcnat comment="" disabled=no src-address=178.150.0.0/24
    add action=accept chain=dstnat comment="" disabled=no dst-address=200.221.0.0/16
    add action=redirect chain=dstnat comment="" disabled=no dst-port=80 protocol=tcp to-ports=8000

    Address
    add address=178.150.0.1/30 broadcast=178.150.0.3 comment="" disabled=no interface=Cliente network=178.150.0.0

    Proxy
    set always-from-cache=no cache-administrator=webmaster cache-drive=system cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=2048000KiB max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8000 serialize-connections=yes src-address=0.0.0.0

    Proxy cache
    add action=allow comment="" disabled=no

    Estava querendo fazer o down pra essa 3.10, mas muitos amigos meus falaram a respeito desse problema, vou em que dá esse topico.
    Última edição por SSiNET; 14-06-2008 às 13:33.



  5. Citação Postado originalmente por SSiNET Ver Post
    Estava querendo fazer o down pra essa 3.10, mas muitos amigos meus falaram a respeito desse problema, vou em que dá esse topico.
    eu tbm






Tópicos Similares

  1. tou ficando louco com conflito de ip
    Por adelsonbbg no fórum Redes
    Respostas: 12
    Último Post: 24-08-2007, 20:38
  2. Por Favor :( estou ficando louco com iptables
    Por alimasilva no fórum Servidores de Rede
    Respostas: 24
    Último Post: 15-08-2005, 16:00
  3. problema com o apache + mandrake 10 + no-ip
    Por Alexandre Oliveira no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-06-2004, 23:57
  4. PROBLEMAS COM CACHE
    Por Jorge Gouveia no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-04-2004, 10:44
  5. Respostas: 5
    Último Post: 25-12-2003, 00:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L