Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico




  1. Montei o cabo blz!! consegui os firmwares:
    AIRVer101
    AIRVer1025
    AIRVer1026

    agradecendo de novo a força com antecedencia nessa jornada!!

    quais os procedimentos corretos de gravação do firmware para que não ocorra o erro de boot loader de novo? qual a versao indicada para fazer isso?? comeco da mais antiga e venho atualizando versao a versao?? ou posso comecar pela ultima??



  2. Citação Postado originalmente por helio_traxx Ver Post
    Montei o cabo blz!! consegui os firmwares:
    AIRVer101
    AIRVer1025
    AIRVer1026

    agradecendo de novo a força com antecedencia nessa jornada!!

    quais os procedimentos corretos de gravação do firmware para que não ocorra o erro de boot loader de novo? qual a versao indicada para fazer isso?? comeco da mais antiga e venho atualizando versao a versao?? ou posso comecar pela ultima??
    para q nao aconteça isso denovo por momento nao tem soluçao, pq isso nao tem nada a ver com firmware e sim com bootloader de dlink.

    vc deve recuperar algum parametro do bootloader só.

    quando espetar o cabo serial e configurar o hyperterminal (9600 - 8 - nenhum - 1 – nenhum) deve aparecer assim:

    ar531x rev 0x00005742 firmware startup...
    SDRAM TEST...PASSED



    WAP-D15 Boot Procedure V1.0
    ---------------------------------------------------------
    Start ..Boot.B14..

    Atheros AR5001AP default version 3.0.0.43A


    1
    [Boot]:

    aperte a tecla "esc" e vai parar no "[Boot]", digite "c" e enter:

    [Boot]: c

    '.' = clear field; '-' = go to previous field; ^D = quit

    boot device : tffs:0
    processor number : 0
    host name :
    file name : /fl/APIMG1 /fl/art
    inet on ethernet (e) : 192.168.1.20:0xffffff00
    inet on backplane (b):
    host inet (h) :
    gateway inet (g) :
    user (u) :
    ftp password (pw) (blank = use rsh):
    flags (f) : 0x0
    target name (tn) :
    startup script (s) : factory
    other (o) : ae

    [Boot]: @

    adicionei a frase "/fl/art" e depois q terminar "@"

    e pronto, agora pelo ethernet vai responder pelo ip 192.168.1.20

    Abraços
    Lee

  3. boa lee, valeu por compartinhar o seu coneçimento, ese e o verdadeiro espirito do forum, parabems!!



  4. Obrigado Mesmo Lee!! Muito Mesmo! Precisando Pode Contar!!






Tópicos Similares

  1. TP-Link com Firmware AP Router e possivel?
    Por claudinhohw no fórum Redes
    Respostas: 6
    Último Post: 14-09-2011, 06:27
  2. Respostas: 15
    Último Post: 24-11-2007, 08:59
  3. Link com Airaya 4958n
    Por adilcondi no fórum Redes
    Respostas: 6
    Último Post: 22-11-2007, 20:42
  4. Respostas: 14
    Último Post: 31-10-2007, 06:39
  5. link 10 km com rádios airaya
    Por DINO-RS no fórum Redes
    Respostas: 2
    Último Post: 22-03-2007, 22:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L