+ Responder ao Tópico



  1. #1

    Padrão Gráfico por faixa de IPs!

    Caros colegas,
    Tenho balanceamento de links em meu servidor Mikrotik e para cada balanceamento criei uma determinada faixa de ips para meus clientes (para melhor administração) exemplo:

    link 01 - 192.168.1.0/24
    link 02 - 192.168.2.0/24
    etc...

    Bom, tenho 2 interfaces onde eth0 é a interface dos links e eth1 é a interface dos clientes. Só posso ver os gráfico por interfaces ou por cada cliente (simple queues).
    Gostaria de saber o consumo de cada balanceamente que fiz (graficos por balanceamento ou por faixa de ips).
    Isso é possível?
    Há um meio de saber através de graficos quanto cada faixa de ips está consumindo?
    Não quero ter que colocar 1 placa de rede para cada link..rs

    Agradeço desde já pela ajuda dos colegas.

  2. #2

    Padrão

    Olá amigo,
    Tem sim, tanto por queues quanto por interface, Acredito que as interfaces já estejam habilitadas para o gráfio, para confirmar se está: http://ip_servidor/graphs

    Para adicionara as queues do seu servidor, para que possar gerar gráficos de todos cliente, execute a seguinte regra:

    /tool graphing queue add allow-address=192.168.100.0/24

    Troque o endereço acima pela sua faixa de rede.

    Você pode permitri gráficos por ip especifico, basta colocar o ip do cliente que você quer.



  3. #3

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Olá amigo,
    Tem sim, tanto por queues quanto por interface, Acredito que as interfaces já estejam habilitadas para o gráfio, para confirmar se está: http://ip_servidor/graphs

    Para adicionara as queues do seu servidor, para que possar gerar gráficos de todos cliente, execute a seguinte regra:

    /tool graphing queue add allow-address=192.168.100.0/24

    Troque o endereço acima pela sua faixa de rede.

    Você pode permitri gráficos por ip especifico, basta colocar o ip do cliente que você quer.
    Obrigado desde já, más ja tiha feito isso e não conseguir nenhum tipo de gráfico. Vou refazer e ver o que acontece.

  4. #4

    Padrão Será que tem solução?

    Gente!
    Alguém ja conseguiu fazer uma regra que possa gerar um gráfico por faixa de ips?
    Já tenho gráficos por interface, por IP, CPU, HD e memória.
    Essa regra abaixo ja tentei mais sem sucesso!
    Preciso ter estatisticas de um grupo de ips!
    Pos exemplo, gostaria de saber quanto a faixa de ips 192.168.0.0/24 está consumindo!
    COMO FAZER ISSO??????

    Aguardo a ajuda dos colegas, já que nosso Mikrotik sempre tem um jeito pra tudo.

    Abçs


    Citação Postado originalmente por Mr. RG Ver Post
    Olá amigo,
    Tem sim, tanto por queues quanto por interface, Acredito que as interfaces já estejam habilitadas para o gráfio, para confirmar se está: http://ip_servidor/graphs

    Para adicionara as queues do seu servidor, para que possar gerar gráficos de todos cliente, execute a seguinte regra:

    /tool graphing queue add allow-address=192.168.100.0/24

    Troque o endereço acima pela sua faixa de rede.

    Você pode permitri gráficos por ip especifico, basta colocar o ip do cliente que você quer.



  5. #5

    Padrão Já ví que não tem jeito!

    É pessoal, já i que não tem solução pra minha necessidade né?
    Ou alguém ja fez, testou ou tem funcionando por ai?
    Vou aguardar pra ver se alguém me ajuda!

    Valew


    Citação Postado originalmente por intermix Ver Post
    Gente!
    Alguém ja conseguiu fazer uma regra que possa gerar um gráfico por faixa de ips?
    Já tenho gráficos por interface, por IP, CPU, HD e memória.
    Essa regra abaixo ja tentei mais sem sucesso!
    Preciso ter estatisticas de um grupo de ips!
    Pos exemplo, gostaria de saber quanto a faixa de ips 192.168.0.0/24 está consumindo!
    COMO FAZER ISSO??????

    Aguardo a ajuda dos colegas, já que nosso Mikrotik sempre tem um jeito pra tudo.

    Abçs

  6. #6

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Olá amigo,
    Tem sim, tanto por queues quanto por interface, Acredito que as interfaces já estejam habilitadas para o gráfio, para confirmar se está: http://ip_servidor/graphs

    Para adicionara as queues do seu servidor, para que possar gerar gráficos de todos cliente, execute a seguinte regra:

    /tool graphing queue add allow-address=192.168.100.0/24

    Troque o endereço acima pela sua faixa de rede.

    Você pode permitri gráficos por ip especifico, basta colocar o ip do cliente que você quer.

    amigo,
    cadastrei a minha rede como descrito acima, mas nao apareceu o link no http://ip_servidor/graphs para min vereficar se ta funcionando ou nao



  7. #7

    Padrão

    Citação Postado originalmente por gzanatta00 Ver Post
    amigo,
    cadastrei a minha rede como descrito acima, mas nao apareceu o link no http://ip_servidor/graphs para min vereficar se ta funcionando ou nao
    Faça isto:

    ■ Verificar se as interfaces estão marcadas:

    /queue interface print

    ■ Caso a opção acima não dê resultado:

    /tool graphing interface add interface=all

    /tool graphing resource add allow-address=192.168.100.0/24 store-on-disk=yes

    /tool graphing queue add simple-queue=all allow-address=192.168.100.0/24 allow-target=yes

    /tool graphing set store-every=5min



    ■ Execute o primeiro comando:

    /queue interface print

    Acesso novamente.
    Última edição por Raniel; 22-06-2008 às 13:14.

  8. #8

    Padrão Tá dificil!

    To precisando muito dessas informações sobre algumas determinadas faixas de ips na minha rede, mas até o momento é a unica regra que não consegui por em meu Mikrotik.
    Minha versão é a 2.9.27

    Agradeço mesmo assim pela tentativa.
    vou tentar até conseguir

    Citação Postado originalmente por Mr. RG Ver Post
    Faça isto:

    ■ Verificar se as interfaces estão marcadas:

    /queue interface print

    ■ Caso a opção acima não dê resultado:

    /tool graphing interface add interface=all

    /tool graphing resource add allow-address=192.168.100.0/24 store-on-disk=yes

    /tool graphing queue add simple-queue=all allow-address=192.168.100.0/24 allow-target=yes

    /tool graphing set store-every=5min



    ■ Execute o primeiro comando:

    /queue interface print

    Acesso novamente.



  9. #9

    Padrão

    Citação Postado originalmente por intermix Ver Post
    To precisando muito dessas informações sobre algumas determinadas faixas de ips na minha rede, mas até o momento é a unica regra que não consegui por em meu Mikrotik.
    Minha versão é a 2.9.27

    Agradeço mesmo assim pela tentativa.
    vou tentar até conseguir
    Post suas regras de tool graphing e interfaces queues.
    Uso a 2.9.27 e tá mostrando o graphing dos users sem problemas, uso webproxy.