+ Responder ao Tópico



  1. #19

    Padrão

    Citação Postado originalmente por luizbe Ver Post
    voce trocou a versao da OS?
    sim to usando agora a versão 2.9.50

    mas continuas mesma coisa

  2. #20

    Padrão

    Citação Postado originalmente por alcimarbezerra Ver Post
    sim to usando agora a versão 2.9.50

    mas continuas mesma coisa
    amigo poste suas config dos profiles do hotspot

    "server profile" e "user profile" por favor



  3. #21

    Padrão

    Server Profile

    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 \
    login-by=cookie,http-chap http-cookie-lifetime=3d split-user-domain=no use-radius=no
    add name="netcom" hotspot-address=10.10.0.1 dns-name="" html-directory=netcom rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 \
    login-by=http-chap,http-pap split-user-domain=no use-radius=no

    User Profile

    / ip hotspot user profile
    set 150k name="150k" idle-timeout=20m keepalive-timeout=2m status-autorefresh=1m shared-users=1 rate-limit="80k/128k 90k/180k 70k/100k 20 7 10k/10k" \
    transparent-proxy=yes open-status-page=always advertise=no
    add name="300k-full" idle-timeout=20m keepalive-timeout=2m status-autorefresh=1m shared-users=1 rate-limit="80k/256k 90k/400k 70k/280k 20 7 10k/10k" \
    transparent-proxy=yes open-status-page=always advertise=no
    add name="300k" idle-timeout=20m keepalive-timeout=2m status-autorefresh=1m shared-users=1 rate-limit="80k/150k 90k/300k 70k/130k 20 7 10k/10k" \
    transparent-proxy=yes open-status-page=always advertise=no
    add name="200k" idle-timeout=20m keepalive-timeout=2m status-autorefresh=1m shared-users=1 rate-limit="100k/200k 120k/300k 70k/190k 15 7 10k/10k" \
    transparent-proxy=yes open-status-page=always advertise=no
    add name="600k" idle-timeout=20m keepalive-timeout=2m status-autorefresh=1m shared-users=1 rate-limit="256k/450" transparent-proxy=yes open-status-page=always \
    advertise=no

    ..................................................................................................

    Eu tava dando uma olhada e lendo, será que não é o mascarade do hotspot que esteja falhando não??

    eu sei que tem script para corrigir so que não achei ainda! aluem tem

  4. #22

    Padrão

    Citação Postado originalmente por alcimarbezerra Ver Post
    Server Profile

    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 \
    login-by=cookie,http-chap http-cookie-lifetime=3d split-user-domain=no use-radius=no
    add name="netcom" hotspot-address=10.10.0.1 dns-name="" html-directory=netcom rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 \
    login-by=http-chap,http-pap split-user-domain=no use-radius=no

    User Profile

    / ip hotspot user profile
    set 150k name="150k" idle-timeout=20m keepalive-timeout=2m status-autorefresh=1m shared-users=1 rate-limit="80k/128k 90k/180k 70k/100k 20 7 10k/10k" \
    transparent-proxy=yes open-status-page=always advertise=no
    add name="300k-full" idle-timeout=20m keepalive-timeout=2m status-autorefresh=1m shared-users=1 rate-limit="80k/256k 90k/400k 70k/280k 20 7 10k/10k" \
    transparent-proxy=yes open-status-page=always advertise=no
    add name="300k" idle-timeout=20m keepalive-timeout=2m status-autorefresh=1m shared-users=1 rate-limit="80k/150k 90k/300k 70k/130k 20 7 10k/10k" \
    transparent-proxy=yes open-status-page=always advertise=no
    add name="200k" idle-timeout=20m keepalive-timeout=2m status-autorefresh=1m shared-users=1 rate-limit="100k/200k 120k/300k 70k/190k 15 7 10k/10k" \
    transparent-proxy=yes open-status-page=always advertise=no
    add name="600k" idle-timeout=20m keepalive-timeout=2m status-autorefresh=1m shared-users=1 rate-limit="256k/450" transparent-proxy=yes open-status-page=always \
    advertise=no

    ..................................................................................................

    Eu tava dando uma olhada e lendo, será que não é o mascarade do hotspot que esteja falhando não??

    eu sei que tem script para corrigir so que não achei ainda! aluem tem
    Seguinte amigo,


    O hotspot tem um proxy interno, este sim pode estar falhando. A boa notícia é que para desviar dele, basta desmarcar a opção "transparent proxy" em todos os "user profile". Teste por favor! Lembrando que quando se altera as configurações elas só estarão disponíveis quando o cliente se logar novamente.



  5. #23

    Padrão

    Certo! mas se eu desativar o meu transparet proxy os cliente não vão mas usar o cache ne isso, ou mim corrija se estiver errado.

  6. #24

    Padrão

    Citação Postado originalmente por alcimarbezerra Ver Post
    Certo! mas se eu desativar o meu transparet proxy os cliente não vão mas usar o cache ne isso, ou mim corrija se estiver errado.

    você está errado!

    desculpe mas é isso mesmo, desativando o transparent proxy em "user profile" ( "não em ip webproxy") você estará desviando do proxy interno do hotspot, daí vc pode colocar em "ip firewall nat" aquela famosa regra que redireciona a porta 80 para porta do seu Web Proxy. Pra te falar a verdade, em meus teste funciona muito melhor assim, porque o proxy interno do hotspot parece serializar as conexões que vão para o webproxy.