+ Responder ao Tópico



  1. Citação Postado originalmente por byosni Ver Post
    amigo. meu MK é versao 2.9.6 cracked e meu queues é assim:
    Mude de interface all para a interface onde o cliente tá conectado.

  2. Citação Postado originalmente por Mr. RG Ver Post
    /ip firewall nat add chain=dstnat dst-address=192.168.20.1-200.223.3.4 protocol=tcp dst-port=80 action=redirect to-ports=0-65535

    O negrito representa os endereços vindo do modem.
    no caso tenho que criar duas nat direcionando o endereço local para cada ip do modem no caso:
    /ip firewall nat add chain=dstnat dst-address=internface dos clientes 1- endereço do modem roteado protocol=tcp dst-port=80 action=redirect to-ports=0-65535

    /ip firewall nat add chain=dstnat dst-address=internface dos clientes 2- endereço do modem brigid protocol=tcp dst-port=80 action=redirect to-ports=0-65535

    agradeço



  3. Citação Postado originalmente por Mr. RG Ver Post
    Mude de interface all para a interface onde o cliente tá conectado.
    cara mudei e olha o que acontece, ele não faz o controle de banda, na queues list fica mostrando 300 bps, uma coisas de louco, eu fazia o controle de banda em interface WAN - chegada do meu link na net, ja troquei pra All pra poder fazer o controle em todas as interfaces, será que podera ter algo de errado no meu debian? alguma coisas setada errada? me add no msn pra gente se falar
    osnieepw@hotmail.com

    Falows... segue a imagem.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         queues.JPG
Visualizações:	123
Tamanho: 	55,9 KB
ID:      	2365  

  4. Mr. MG

    olá, estava pensando comigo o seguinte, seria melhor ligar o squid,bfw etc.. em paralelo mandando as requisições direto pra o servidor proxy, em paralelo parenty proxy como proxy do mkt ou ligando o servidor proxy linux como roteador em bridge como o Mikrotik fazendo controle P2P(controlando o limite de conexão) e controle de banda etc..?? oou todas as opões terião o mesmo efeito que é cechear as paginas!!!

    no meu ponto de vista direcionado as requisições da porta 80 pra um servidor independente talvez ficaria melhor???não???

    valews e esse topico ficou show!!!!



  5. pessoal sera que ficaria melhor a navegacao ativar o servidor dns interno no proxy linux?






Tópicos Similares

  1. Respostas: 13
    Último Post: 29-03-2013, 11:47
  2. Proxy Paralelo com Debian / squid
    Por wagnercandioto no fórum Redes
    Respostas: 18
    Último Post: 25-02-2009, 22:06
  3. Proxy paralelo com Mikrotik
    Por rodrigorozario no fórum Redes
    Respostas: 0
    Último Post: 13-02-2009, 22:44
  4. proxy paralelo com 2 links e 2 servidores
    Por nandop1240 no fórum Redes
    Respostas: 2
    Último Post: 26-11-2008, 09:08
  5. Proxy em paralelo com o mikrotik
    Por diegovilela01 no fórum Redes
    Respostas: 29
    Último Post: 24-06-2008, 23:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L