Página 7 de 7 PrimeiroPrimeiro ... 234567
+ Responder ao Tópico



  1. #121

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Neste caso terá que fazer no mikrotik no mangle. Se usar o dnat, não poderá usar o web-proxy.

    Caro Raniel

    naum estou conseguindo usar meu hotspot com o debian ( digo os 2 ao mesmo tempo )em paralelo ou seja consigo logar e navegar no hotspot mas ai a interface do debian fica sem atividade tx:00 rx:00 aki fiz como no tutorial redirecionando pelo web proxy

    ai qdo desabilito o hotspot a interface do debian fica ativada ou seja da pra ver q esta passando pacotes ou seja qdo desligo o hotspot o squid funciona qdo habilito o squid para


    como seria a regras para redirecionar pelo destination-nat ou por mangle ??

    mais uma vez obrigado por suas orientações
    Última edição por ivovid; 08-03-2009 às 14:15.

  2. #122

    Padrão

    Para usar com o hotspot, eu faça o seguinte:
    Use regra de dnat (fiz um post no vivaolinux, mikrotik + squid 2.6).
    Não uso o Transparent proxy nos profiles dos users.
    Desta forma funciona tranquilamente.



  3. #123

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Para usar com o hotspot, eu faça o seguinte:
    Use regra de dnat (fiz um post no vivaolinux, mikrotik + squid 2.6).
    Não uso o Transparent proxy nos profiles dos users.
    Desta forma funciona tranquilamente.
    Raniel obrigado pela dica:

    Configuração de firewall nat:

    /ip firewall nat add chain=dstnat src-address=10.111.1.2 dst-address=10.111.1.2 protocol=tcp dst-port=80 action=accept

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat to-address=10.111.1.2 to-ports=3128


    por favor esse ip 10.111.1.2 e o ip do debian ,modem ou dos clientes??

    minhas redes
    mk10.1.1.0/24
    debian 10.10.10.0/24
    modem 192.168.254.0/24
    Última edição por ivovid; 08-03-2009 às 16:44.

  4. #124

    Padrão

    Olá amigo,
    Este ip 10.111.1.2, é do debian.
    A sua regra pode ficar assim:
    Código :
    /ip firewall nat add chain=dstnat action=dst-nat to-addresses=10.111.1.2 to-ports=3128 src-address=!10.111.1.2 dst-address=!10.111.1.2 dst-port=80 protocol=tcp



  5. #125

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Olá amigo,
    Este ip 10.111.1.2, é do debian.
    A sua regra pode ficar assim:
    Código :
    /ip firewall nat add chain=dstnat action=dst-nat to-addresses=10.111.1.2 to-ports=3128 src-address=!10.111.1.2 dst-address=!10.111.1.2 dst-port=80 protocol=tcp

    Raniel amigo!!
    essas dicas q vc passou tb sao aplicadas no mk v 2.9.27 ??

    existem alguns parâmetros q naum consegui identificar