Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá amigo,
    Não sei se você tem necessidade de todas estas regras, mas aí vai as regras para p2p:

    /ip firewall mangle add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=p2p_con passthrough=yes

    /ip firewall mangle add chain=prerouting connection-mark=p2p_con action=mark-packet new-packet-mark=p2p passthrough=yes


    Regras para marcar pacotes de entrada do msn:

    /ip firewall mangle add chain=prerouting protocol=tcp dst-port=1863 action=mark-connection new-connection-mark=msn_in passthrough=yes

    /ip firewall mangle add chain=prerouting connection-mark=msn_in action=mark-packet new-packet-mark=msn_entrada passthrough=yes

    Pacotes de saída:

    /ip firewall mangle add chain=prerouting protocol=tcp src-port=1863 action=mark-connection new-connection-mark=msn_out passthrough=yes

    /ip firewall mangle add chain=prerouting connection-mark=msn_out action=mark-packet new-packet-mark=msn_saida passthrough=yes


    Depois é só criar a queue tree do msn e do p2p.

    Dica: Você pode criar um limite de conexões dos p2p.

    Qualquer coisa...

  2. eu tbm estava pensando nisso, pois é o seguinte, quando comprei ele veio todo configurado, e como não tinha nehuma experiência com o MKT, não fiz absolutamente nada, mas agora com o tempo de uso e dicas que os veteranos me passam tbm não sei se é necessario isso tudo!!!. Porq o firewall é uma faca de dois gumes, tanto deixa a rede funfando bem como o contrario!! em relação as limitações de rede se tenho aqui, mas tbm não sei se está funfando, mas de qualquer forma valews mesmo!!!!! depois de olhar varias coisas aqui minha rede está ok os usuarios não estão reclamando então está ok , mas sempre dou uma olhada pra poder melhorar mais ainda!!!!



  3. Citação Postado originalmente por georgegomes Ver Post
    ...
    mas sempre dou uma olhada pra poder melhorar mais ainda!!!!
    É isto aí, sempre buscar a qualidade de serviço.

  4. Mr. MG!!

    pow estava pensanp no que vc me disse sobre as minhas regras, com lhe disse anteriormente, comprei assim então não mexi em nada porq não tinha amenor idei pra que servia aquilo tudo, mas agora com um pouco de noção que tenho!!! queria fazer um limpa!!! porq assim meu provedor, tem horas que está uma bala, mas tem horas que não funfa nada, acho que pode ser uma destas regras atrapalhado??? não?? sendo assim quais a reras fundamentais pra o funcionamento de um provedor?? porq ai deletaria varias e deixaria o que realmente faz a diferença aqui!!!



  5. Citação Postado originalmente por georgegomes Ver Post
    ...
    quais a reras fundamentais pra o funcionamento de um provedor??
    ...
    Tudo depende do que você pretende fazer, hotspot, pppoe...
    Priorizar tráfegos de algumas portas e assim por diante e depois fazer um bloqueio daquilo que você não tem necessidade, desbloqueando quando surgir a tal necessidade.

    Falous amigo.






Tópicos Similares

  1. Controle de rede Wireless para celuar
    Por tiagocaus no fórum Redes
    Respostas: 6
    Último Post: 12-06-2010, 15:53
  2. Controle de Banda P2P Marcação de pacote ! Mais
    Por DeividMoika no fórum Redes
    Respostas: 21
    Último Post: 04-09-2009, 22:49
  3. Cabeamento de redes, como crimpar etc
    Por Magal no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-08-2008, 14:06
  4. Respostas: 11
    Último Post: 22-02-2007, 08:43
  5. Respostas: 2
    Último Post: 12-01-2005, 22:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L