+ Responder ao Tópico



  1. #1

    Padrão RB Mikrotik repetidores para alcançar 200 km

    Galera seguinte...
    tenho uma rede que esta aos 80 km mais acontece o seguinte no primeiro ponto tenho uma RB fechando WDS a 40 km com um RB 532 ,no outro cartão fecho WDS para mais 40 km em um terceiro ponto....
    Acontece o seguinte do primeiro ponto consigo ver a RB do terceiro ponto no WinBox mais não consigo acessar.
    e precisaria pois neste terceiro ponto tenho clientes então tenho Controle de MAC nesta RB então pra liberar qualquer cliente tenho que colocar o pé na estrada e rodar 110 km de estrada de terra.
    e quero levar sinal de internet pra mais 120 km em linha rede com 2 repetidores no meio mais com enquanto não solucionar isto não poderei continuar com meu projeto..
    C alguem puder me dar uma luz agradeço!!!

  2. #2
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Colega, explique melhor o q vc quer.



  3. #3
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    Amigo ja experimentou fazer um brigde na torre 2, no meu caso aqui foi a solução que eu escolhi, tenho 6 torres ligadas em série, antes tinha esse problema de acesso, da 1ª eu nao conseguia acessar a 3ª, 4ª, 5ª e 6ª, mas da 6ª eu acessava todas, quando eu fazia um traceroute da 6ª ela passava por todas as torres até ir para a internet, depois que fiz a brigde criei uma range para minhas torres (ex.: 192.168.10.0/24) após isso só digito o ip da torre desejada e a acesso sem problemas e outra quando dou o traceroute da 6ª torre ela ja vai direto pro roteador sem parar em nenhuma torre isso me ajudou no desempenho da rede.

    Espero ter lhe ajudado com a minha experiência.

    Renato Costa.

    Citação Postado originalmente por Dado Ver Post
    Galera seguinte...
    tenho uma rede que esta aos 80 km mais acontece o seguinte no primeiro ponto tenho uma RB fechando WDS a 40 km com um RB 532 ,no outro cartão fecho WDS para mais 40 km em um terceiro ponto....
    Acontece o seguinte do primeiro ponto consigo ver a RB do terceiro ponto no WinBox mais não consigo acessar.
    e precisaria pois neste terceiro ponto tenho clientes então tenho Controle de MAC nesta RB então pra liberar qualquer cliente tenho que colocar o pé na estrada e rodar 110 km de estrada de terra.
    e quero levar sinal de internet pra mais 120 km em linha rede com 2 repetidores no meio mais com enquanto não solucionar isto não poderei continuar com meu projeto..
    C alguem puder me dar uma luz agradeço!!!

  4. #4
    Avatar de ultralaser
    Ingresso
    May 2007
    Localização
    Presidente Prudente
    Posts
    176
    Posts de Blog
    1

    Padrão

    Pq não monte um servidor soh pra controle dos clientes em um PC bom e as routerbord soh pra envio de sinal?



  5. #5

    Padrão

    Eu tbm tenho esse problema, uso tudo em bridge em WDS, uso tbm hotspot e não consigo acessar meus outros mks, so desativando o hotspot, e os ips dos outros mks estão cadastrados em bypassed no ip Bindings, mesmo assim não adianta, uq devo fazer?

  6. #6
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    Já adcionou os ips e macs na lista arp?????

    Abraços,

    Renato Costa.

    Citação Postado originalmente por rogeriodj Ver Post
    Eu tbm tenho esse problema, uso tudo em bridge em WDS, uso tbm hotspot e não consigo acessar meus outros mks, so desativando o hotspot, e os ips dos outros mks estão cadastrados em bypassed no ip Bindings, mesmo assim não adianta, uq devo fazer?



  7. #7

    Padrão

    Renato não entendi direito... pois encada RB eu crio uma bridge e adiciono todos cartões e interfaces de rede que estão nela e coloco um ip para bridge, dai pego o cartão e configuro ele para wds para fechar o PTP.

    pelo que entendi a unica coisa diferente que tenho aqui é que estou usando a mesma classe ip para as RB

    Obs.: em cada RB tenho somente uma bridge criada... ja pensei na possibilidade de configurar 2 bridges na mesma RB mais quero fazer em laboratório e minhas outras RB ainda não chegaram

    Agradeço a colaboração de todos

  8. #8
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    Já colocou as wds tambem na brigde??? A lista "ARP" que autoriza um determinado ip e mac a acessar o servidor, como vc usa tambem hotspot deve colocar o ip tambem em "IP BINDINGS" para ter acesso.

    Renato Costa.

    Citação Postado originalmente por Dado Ver Post
    Renato não entendi direito... pois encada RB eu crio uma bridge e adiciono todos cartões e interfaces de rede que estão nela e coloco um ip para bridge, dai pego o cartão e configuro ele para wds para fechar o PTP.

    pelo que entendi a unica coisa diferente que tenho aqui é que estou usando a mesma classe ip para as RB

    Obs.: em cada RB tenho somente uma bridge criada... ja pensei na possibilidade de configurar 2 bridges na mesma RB mais quero fazer em laboratório e minhas outras RB ainda não chegaram

    Agradeço a colaboração de todos
    Última edição por renatocostas; 01-07-2008 às 17:41.



  9. #9

    Padrão

    Citação Postado originalmente por renatocostas Ver Post
    Já colocou as wds tambem na brigde??? A lista "ARP" que autoriza um determinado ip e mac a acessar o servidor, como vc usa tambem hotspot deve colocar o ip tambem em "IP BINDINGS" para ter acesso.

    Renato Costa.

    Galera.. blz.. problema resovido.. pra ficar bem explicado o que fiz é o seguinte:

    criei a bridge... adicionei todas interfaces e cartões nela... coloque um ip na bridge e começe a configurar os ptps... vc deixa todos cartões com o mode em ap bridge e configura o wds.. em todos Radios faça a mesma coisa que fica blz...

    Brigadão pelas dicas ai galera... agora posso continuar a minha caminhada aos 200 km valeu!!!!

  10. #10
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    Obrigado por colocar a solução pro seu problema, sera de grande valor para os colegas precisando estamos ai.

    Abraços,

    Renato Costa



  11. #11

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Eu tbm tenho esse problema, uso tudo em bridge em WDS, uso tbm hotspot e não consigo acessar meus outros mks, so desativando o hotspot, e os ips dos outros mks estão cadastrados em bypassed no ip Bindings, mesmo assim não adianta, uq devo fazer?
    Já adicionou os endereços em walled garden?

  12. #12

    Padrão

    Mr. RG, como seria essa configuração. pois nunca usei essa opção no Hotspot, teria como me dar mais uma dica?



  13. #13

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Mr. RG, como seria essa configuração. pois nunca usei essa opção no Hotspot, teria como me dar mais uma dica?
    No walled-garden você permite que um src-address tenha acesso a um dst-address por protocol e port ou por um host. Pode-se escolher o servidor também.

    Ex:
    /ip hotspot walled-garden add server=hotspot src-address=10.10.1.2 dst-host=10.10.1.20 dst-port=8291 action=allow

    E também add uma lista de ips em IP List:

    Ex:
    /ip hotspot walled-garden ip add server=server src-address=1.1.10.2 dst-address=1.1.10.3 protocol=tcp dst-port=8291 action=accept

  14. #14
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    Ta ai uma coisa que eu não sabia, obrigado pela informação Mr. RG, sera de grande utilidade.

    Abraços,

    Renato Costa.



  15. #15

    Padrão

    Se não for pedir muito oq o ip em src-address, e o ip em dst-address?

    Se eu colocar dessa maneira:
    ip hotspot walled-garden add server=hotspot src-address=192.168.2.0/24 dst-host=172.168.2.0/24 dst-port=8291 action=allow

    ip hotspot walled-garden add server=hotspot src-address=172.168.2.0/24 dst-host=192.168.2.0/24 dst-port=8291 action=allow

    Qualquer ip dessas duas classes eu acesso os MKs, sendo q o ip do meu servidor é 192.168.2.100!

    Desculpa a ignorancia, mais realmente eu to confuso!

  16. #16

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    ...
    ip hotspot walled-garden add server=hotspot src-address=192.168.2.0/24 dst-host=172.168.2.0/24 dst-port=8291 action=allow

    ip hotspot walled-garden add server=hotspot src-address=172.168.2.0/24 dst-host=192.168.2.0/24 dst-port=8291 action=allow
    ...
    Coloquei da maneira descrita, para que você entendesse melhor o funcionamento. Você pode apenas colocar o ip que será acessado (dst-address) e a porta.

    ip hotspot walled-garden add dst-address=172.168.2.5 dst-port=8291 action=allow

    Você terá que colocar o ip da mesma rede.

    Tipo: o ip 192.168.100.2 terá permissão para acessar o ip 192.168.100.3.



  17. #17

    Padrão

    olha boa noite

    me diga uma coisa
    quando vc cria a brigde no caso vc coloca o mac da placa de rede ow algo assim
    tenta fazer o seguinte coloca o mac da placa no qual ela esta recebendo o sinal
    na brigde
    tenta fazer isso

    abraços