+ Responder ao Tópico



  1. #25

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Você tem que fazer um redirect para que o cache funcione e também permitir que a rede x tenha acesso ao cache.

    Aqui tem muita coisa sobre mikrotik:

    4shared.com - file sharing network - free file search - mikrotik
    Tudo que vc disse está explicado aqui não é? https://under-linux.org/wiki/index.php/Mikrotik. Eu fiz como está explicando aqui, mas não deu certo. Obrigado.

  2. #26

    Padrão

    Parece que agora está começando a funcionar. Eu não tinha configurado o redirect para a rede e sim para a conexão com a internet. Só não estou vendo agilidade nesse negócio. O que mais eu posso ter feito errado? O sistema parece instável, o outlook estava funcionando e agora parou.

    http://img234.imageshack.us/img234/6659/cacheia6.th.jpg



  3. #27

    Padrão

    Quando eu falei do redirect da rede. Falei tem que apenas redirecionar o tráfego da porta 80 para a porta do proxy. Se colocou todas as portas para serem redirected para o proxy, é o porque do outlook parar.

  4. #28

    Padrão

    Quanto ao proxy, está funcionando blz.



  5. #29

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Quanto ao proxy, está funcionando blz.
    Proxy e cache é a mesma coisa? Por que as páginas não estão carregando rápidas?

  6. #30

    Padrão

    Citação Postado originalmente por rogeriorrh Ver Post
    Por que as páginas não estão carregando rápidas?
    As paginas tem que estarem no cache. Quando se fala em cache não significa que logo que abrir uma página, que nunca passou pelo cache, vai ser rápida.