+ Responder ao Tópico



  1. #1

    Padrão Ping estranho

    Pessoal é o seguinte, tenho a seguinte estrutura:

    [1] SERVIDOR MIKROTIK
    [2] RB COM MIKROTIK AP-BRIDGE
    [3] CLIENTE WIRELESS

    O servidor [1] esta ligado ao ap-bridge [2] por um cabo de rede de 5 metros!

    O ping do cliente[3] para o ap-bridge[2] fica em 2ms.
    O ping do cliente[3] para o servidor[1] fica em 9 ms.
    Portanto o ping entre os mikrotiks está em torno de 7 ms.
    Acredito que haja algo errado porque como disse acima os dois mikrotiks estão interligados por cabo de rede e o ping deveria ficar em torno de 1 ms.
    O que será que esta errado?

  2. #2

    Cool

    Faça os seguintes procedimentos:

    Entre no Mk principal e pingue pro AP;
    Entre no AP e pingue pro mk principal;
    O ping tem que dar no máximo 1ms, se os dois estiverem ligados por cabo.
    Analize as configuraçoes de rede (ips e Mascaras)
    Certifique-se que os dois estao na mesmarede.
    Verifique se voce nao tem nem uma queue no servidor que limite a banda que vem do ap, isso pode gerar ping alto, limite a velocidade por cliente quando for o caso.
    Se com tudo isso nao resolver, experimente trocar o cabo..
    Última edição por maiconfontana; 05-07-2008 às 10:01.



  3. #3

    Padrão

    Estanho que não consigo pingar do servidor p/ o ap.
    Servidor ip 192.168.0.1/24
    AP ip 192.168.0.101/24

    Tenho queue nesta rede mas é só para 192.168.0.2/32.

  4. #4

    Padrão

    OK, mas observe se o endereço IP do servidor está cadastrado na interface conectada ao ap?
    outra coisa, do ap voce consegue pingar no Servidor?



  5. #5

    Padrão

    Opa...falha minha! Não havia incluido na arp e o ip e o mac!
    O ping entre o servidor e o ap fica oscilando... 1ms...4ms, chega até 8ms
    Será que é normal?