+ Responder ao Tópico



  1. #1

    Padrão PPPOE Server e Web Proxy

    Pessoal, preciso de uma ajuda.

    como faço para usar estes dois serviços juntos?
    o que tenho que fazer no MK!


    Obrigado


    --
    Bruno Richard

  2. #2

    Padrão

    Bom dia, me chama no msn que eu faço para voce
    [email protected]



  3. #3

    Padrão

    Citação Postado originalmente por harrypotheard Ver Post
    Bom dia, me chama no msn que eu faço para voce
    [email protected]
    Não seria bom colocar como fazer aqui mesmo? Assim ajudaria mais usuários do forum e os internautas que vêm à procura de soluções.

    Abraços.

  4. #4

    Padrão

    Nosso amigo Patrik o Sr. do Myauth 2 e quase 3 kkkkk, fez um video muito legal sobre pppoe no mikrotik , entre em www.tmsoft.com.br e veja videoteca mikrotik, servidor pppoe no mikrotik com autencitcao radius, pule a parte do radius, mas eu recomendo fazer que nem eu compre o myauth 3, que ele autentica, o programa e 10!, a parte financeira ainda nao esta pronta mas embreve saira perfeito



  5. #5

    Padrão

    Amigos estava com serios problemas de clonagem de mac e ip aqui em meu provedor, entao comprei o Myauth3 e intalei um mikrotik com pppoe, detalhe o proxy do myauth3 tem serios problemas, o mikrotik ja tem pppoe e da pra fazer a autenticacao por ele mesmo, até o momento não vi vantagem alguma comprar o myauth na verdade estou até decepcionado, pois a unica coisa que vai prestar se funcionar é a parte financeira, e pppoe se sua rede não estiver 100% vai dar pau, falo isso porque se perder 2 pacotes o pppoe se atrapalha e cai. Já o web proxy do mikrotik se não for a versão 3 fica bala.

  6. #6

    Padrão

    Galera valeu pelas repostas, agradeço muito! funcionou colocando o ponto de interrogação na rede dos clientes e do link!

    mais ainda tenho uma duvida...
    talvez possam me responder

    se eu ter acabado de instalar o MK, instalar o pppoe client, e o server, e fazer o nat simples .. a net funciona mesmo sem o cliente autenticar a net vai estar liberada para ele, pq será?
    preciso fazer mais alguma regra alem do NAT?

    Obrigado



  7. #7

    Padrão

    Aqui eu faço uma regra no nat. Tipo crio um pool (ex. 192.168.0.2-192.168.0.254) e atribuo esse pool ao servidor pppoe, após vou no nat e crio uma regra para direcionar o pool para o webproxy. (ex. chain=dstnat src-address=192.168.0.0/24 protocol=tcp dst-port=80 action=redirect to-ports=3128).

    Funciona perfeitamente!

    Respondendo a pergunta acima.

    O que sei é que para o servidor pppoe funcionar, não precisa criar nenhuma regra no NAT não, pois ele cria dinamicamente para cada autenticação. Portanto se seus clientes só usam pppoe não tem necessidade de criar regra de mascaramento no NAT não.
    Última edição por ZeXP; 07-07-2008 às 10:06.

  8. #8

    Padrão zexp

    eu tirei o nat e testei... ae não funciona mesmo, só que se conectar tbem não funciona, se eu habilito o NAT funciona conectado ou desconectado..

    to achando que precisa fazer alguma regra para bloquear isto


    Obrigado



  9. #9

    Padrão

    Bom aquela velha história!! "Só vai vendo", coloca ai umas screens das tuas configs!

  10. #10

    Smile zexp

    estou enviando um print do que estou usando, é o basico
    fiz um nat , e criei o pppoe server, funciona normal.. mais é aquele negocio, se não conecta a net funciona do mesmo jeito!

    abraços e obrigado por enquanto
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         01.jpg
Visualizações:	119
Tamanho: 	256,0 KB
ID:      	2421  



  11. #11

    Padrão

    vc esta usando pppoe pra discar, e pra gerenciar para seus clientes? qual e teu link?

  12. #12

    Padrão harrypotheard

    sim, estou usando pppoe client e pppoe server para os clientes, eu uso speedy da telefonica. ip dinamico


    Abraços



  13. #13

  14. #14