+ Responder ao Tópico



  1. #1

    Padrão Wds...

    to tentando fazer um wds entre um mk usando uma engenius 8602 + 1 ap aprouter wap354...tudo em 5.8...
    eu configuro o mk como ap bridge em wds coloco static...
    adiciono a interface wds e coloco nela o mac do aprouter...
    no aprouter coloco ap+wds(só wds nem conecta)...
    crio a bridge...e coloco o ip 192.168.3.1 na mesma...
    adiciono todas as portas na bridge...wla1n+wds
    coloco o ip 192.168.3.2 no aprouter...
    e 192.168.3.3 na ethernet do meu note...
    acontece q o aprouter nao pinga no mk...meu note nao pinga no mk...o mk nao pinga em nenhum dos dois...o wds esta estabelecido...nao sei o q posso estar errando...alguem poderia ajudar?

  2. #2

    Padrão

    Boa pergunta. Tambem estou tentando fazer um WDS MTK-WAp354 mais nao vai de maneira nenhuma. Acho q incompativel mesmo.



  3. #3

    Padrão noite...

    já vai pra 2 noites sem dormir...acho q vo ficar desempregado...rsrsrsrsrsrs...

  4. #4

    Padrão

    Olá!

    Está faltando ir em WIRELESS-CONECT LIST e adicionar o número do MAC do access point, e a interface que ele vai trabalhar, e não esquece de marcar a opção CONECT.

    Pode dormir depois disso...


    Bom domingo.



  5. #5

    Padrão Fiz...

    Citação Postado originalmente por Roberto21 Ver Post
    Olá!

    Está faltando ir em WIRELESS-CONECT LIST e adicionar o número do MAC do access point, e a interface que ele vai trabalhar, e não esquece de marcar a opção CONECT.

    Pode dormir depois disso...


    Bom domingo.
    Fiz assim como vc falou e mesmo assim sem sucesso...tem mais alguma dica?

  6. #6

    Padrão

    Eu também estou tentando a mais de uma semana e nada, estou com 2 routerboards 532A uma como bridge e outra station WDS, as duas se conectam aparece o wds na interface da outra, esta configurada bridge e adicionada portas mas uma nao pinga a outra nem por reza brava. Já estou acreditando em problema de Hardware.



  7. #7

    Padrão 2...

    com 2 mk ainda nao tentei...vo tentar amanha e coloco o resultado...mas com 2 mk funciona sim pq ja vi varios...pode ser algum erro na sua configuracao...vo colocar um pdf da michigan q acho q possa ajudar...
    Miniaturas de Anexos Miniaturas de Anexos Repetidora_wireless_utilizando_WDS-Mikrotik(1).pdf  

  8. #8

    Padrão

    Impressionante! Ontem mesmo, domingo, apanhei o dia inteiro de uma RB333 + XR5 e um WR354, resolvi deixando da seguinte maneira:

    AP Router como WDS+AP (não funcionou como WDS apenas, sei lá, acho ser um bug no firmware);

    Adicionei o MAC do XR5 como cliente e como ponto WDS no WR354;

    RB, como Bridge, configurei o WDS na interface do XR5 como static, marquei Default Autenticate, sem não marcar não vai de jeito nehum, como Bridge só comunica atraves do WDS, pelo que sei, me corrijam se estiver errado.

    Tentai ai e posta resultado.



  9. #9

    Padrão Longe...

    vo testar e posto os resultados...ja nem durmo mais...rsrsrsrsrsrs...

  10. #10

    Padrão

    Josue, para conectar o wds sem o default autenticate, vc deve adicionar o mac do seu aprouter na connect list do mk e deixar marcado o connect como amigo Roberto21 já sugeriu aqui mesmo nesse tópico.



  11. #11

    Padrão

    terencerocha você ta usando routerboard ou pcap? Tenho encontrado dificuldade em determinadas combinações de hardware! Tipo montei um com placa soyo, pentium 3 1GHz e ag530 não consegui fechar nenhum enlace, outro que tive dificuldade foi com placa digitron e semprom 2500+ 754. Resolvi trocando o hardware. Os que consequi com sucesso, placa Asus P4P800-chipsetintel-celeronsocket478-128mb-compactflash-1AG530-4samsung2400, placa digitron-chipsetvia-celeronsocket478-256mb-compactflash-1ag530, placa abit AN7-xp2000+-256mb-compactflash-2ag530-2samsung2400, placa digitron-chipsetintel-celerond420-socket775-256mb-compactflash-1ag530-2samsung2400, placa pcchipsP21G-celeronD310-256mb-compactflash-2samsung2400, placa asus a7n8x-x-xp2000+-128mb-compactflash-3samsung2400, asus a7v8x-x-duron-128mb-compactflash, entre outros.

    Bom o assunto do hardware pc para mk daria um novo tópico, no qual poderiamos listar o hardware usado e se foi com sucesso ou não para criarmos um banco de dados. Pois já perdi dias montando em bancada e não conseguindo fechar os enlaces por causa do hardware usado.

  12. #12

    Padrão

    Citação Postado originalmente por ZeXP Ver Post
    Josue, para conectar o wds sem o default autenticate, vc deve adicionar o mac do seu aprouter na connect list do mk e deixar marcado o connect como amigo Roberto21 já sugeriu aqui mesmo nesse tópico.
    Cara, aqui não foi por nada, adicionei, mais só foi com a opção marcada, MK 3.0, como Bridge não tem como mais ninguém conectar certo?



  13. #13

    Padrão sucesso...

    Citação Postado originalmente por Josue Guedes Ver Post
    Impressionante! Ontem mesmo, domingo, apanhei o dia inteiro de uma RB333 + XR5 e um WR354, resolvi deixando da seguinte maneira:

    AP Router como WDS+AP (não funcionou como WDS apenas, sei lá, acho ser um bug no firmware);

    Adicionei o MAC do XR5 como cliente e como ponto WDS no WR354;

    RB, como Bridge, configurei o WDS na interface do XR5 como static, marquei Default Autenticate, sem não marcar não vai de jeito nehum, como Bridge só comunica atraves do WDS, pelo que sei, me corrijam se estiver errado.

    Tentai ai e posta resultado.
    fiz como falou sem sucesso...ja to ficando doido...

  14. #14

    Padrão

    MK como AP Bridge, WR354 como cliente, tem quem funcionar! Pelo menos para teste! Se não der tem algo com defeito. Você vê o sinal pelo menos?



  15. #15

    Padrão Assim...

    assim funciona...eu quero em wds...

  16. #16

    Padrão enfim...

    enfim consegui...o problema era na hora de configurar o wds...em wds default bridge...deixe em none...depois adicione as interfaces manualmente na bridge...



  17. #17

    Padrão

    Ótimo, como ficou o WR-354?

  18. #18

    Padrão normal...

    so deixa em wds e colocar o mac da wlan do mikrotik nas configuracoes do wds do aprouter...qualquer duvida posta ai...